Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie anteny jaką przedstawiłem na schemacie

16 Paź 2014 19:26 1935 14
  • Poziom 9  
    Witam,
    Nie jestem zupełnym laikiem, bo takie podstawy jak odpowiednie zarobienie kabla pod złączkę, czy mocowanie i ustawienie anteny potrafię wykonać, ale chciałbym zapytać co myślicie o podłączeniu anteny, które przedstawiłem na schemacie poniżej:

    Podłączenie anteny jaką przedstawiłem na schemacie

    Ogólnie po podłączeniu telewizorów tak jak na schemacie wszystko działa, ale może macie dla mnie jakieś sugestie, co mógłbym usprawnić.

    Antena postawiona jest przybliżenie na takich współrzędnych: 51.549491,20.212518 (wg Google Maps) i skierowana jest w stronę Łodzi.
    Co do ilości wzmacniaczy, kiedy podzieliłem sygnał przy pomocy dwóch rozgałęźników pasywnych, to pierwszy telewizor, przy pierwszym rozgałęźniku miał przyzwoity sygnał, ale dwa pozostałe już sporo gorzej.
    Sytuacja się polepszyła, gdy zastosowałem połączenie jak na schemacie.

    Przewód jest koncentryczny z potrójnym ekranowaniem z rdzeniem stalowym pokrytym miedzią.

    Jeżeli chodzi o długości przewodów, to jako że instalacja ze schematu powstała na bazie wcześniej istniejącego już połączenia między anteną a telewizorem, to długość kabla łączącego obecnie antenę z pierwszym rozgałęźnikiem jest około 10m, z pierwszego rozgałęźnika odchodzi około 1,5m kabel do pierwszego dekodera i około 3m do drugiego rozgałęźnika. Od drugiego rozgałęźnika do dwóch pozostałych dekoderów prowadzą kable o długości około 5m każdy.

    Dziękuję za Wasze opinie.
  • Poziom 9  
    Antena postawiona jest przybliżenie na takich współrzędnych: 51.549491,20.212518 (wg Google Maps) i skierowana jest w stronę Łodzi.
    Co do ilości wzmacniaczy, kiedy podzieliłem sygnał przy pomocy dwóch rozgałęźników pasywnych, to pierwszy telewizor, przy pierwszym rozgałęźniku miał przyzwoity sygnał, ale dwa pozostałe już sporo gorzej.
    Sytuacja się polepszyła, gdy zastosowałem połączenie jak na schemacie.
  • Poziom 39  
    Brak informacji o długości przewodów pomiędzy poszczególnymi elementami instalacji, rozumiem że zastosowałeś odpowiedni przewód?
  • Poziom 9  
    Przewód jest koncentryczny z potrójnym ekranowaniem z rdzeniem stalowym pokrytym miedzią.
    Jeżeli chodzi o przewody, to jako że instalacja ze schematu powstała na bazie wcześniej istniejącego już połączenia między anteną a telewizorem, to długość kabla łączącego obecnie antenę z pierwszym rozgałęźnikiem jest około 10m, z pierwszego rozgałęźnika odchodzi około 1,5m kabel do pierwszego dekodera i około 3m do drugiego rozgałęźnika. Od drugiego rozgałęźnika do dwóch pozostałych dekoderów prowadzą kable o długości około 5m każdy.
  • Użytkownik usunął konto  
  • Poziom 9  
    Piszesz, że mój kabel to wielki śmieć, a z tematu https://www.elektroda.pl/rtvforum/topic2827449.html wynika, że wcale nie jest to śmieć.
    Poniżej cytat:
    szczodros napisał:
    Przykłady kabli

    • średniej jakości
    Na zdjęciu widzimy kabel RF fi 7. Jak widzimy kabel ten ma dwie warstwy ekranu – bardzo rzadka siatka oraz marnej jakości folia, która podczas delikatnego dotknięcia pęka. Taki kabel na dłuższą metę do instalacji antenowej się nie nadaje.
    PORADNIK dla Laika w Instalacjach RTV
    • bardzo dobrej jakości
    Na zdjęciu widzimy kabel RF fi 7. Jak łatwo zauważyć kabel ten ma 3 warstwy ekranu – gruba folia aluminiowa (w tym przypadku mocno przylega do zewnętrznej warstwy izolacji i podczas ściągania izolacji ta warstwa ekranu zazwyczaj schodzi wraz z nim), gęsty oplot, oraz trzecia warstwa ekranu, również z grubej folii aluminiowej, tym razem mocno przylegającą do wewnętrznej warstwy izolacji.
    PORADNIK dla Laika w Instalacjach RTV
    W obu przypadkach żyła jest stalowa z warstwą miedzi, ekrany są z aluminium.
  • Poziom 15  
    Na 2 wzmacniaczach raczej nie zrobisz tego dobrze, powinieneś zdecydować się na jeden z nich. Z tego co widzę jesteś "w lesie" więc może należałoby podnieść wyżej antenę a może ustawić ją na inny nadajnik, może Przysucha? Kierunek Łódzki nie wydaje mi się najszczęśliwszym wyborem ze względu na ukształtowanie terenu w tym kierunku.
    Bardzo dobry kabel.
  • Poziom 9  
    Ustawiając antenę w innym kierunku, będę nią celował nad drutami wysokiego napięcia, a to chyba nie pomoże w dobrym odbiorze sygnału. Jedyny w miarę czysty kierunek mam właśnie na Łódź. Antena jest na maszcie na tyle wysokim, że wystaje ponad korony pobliskich drzew.
  • Poziom 15  
    kameleon1986 napisał:
    będę nią celował nad drutami wysokiego napięcia, a to chyba nie pomoże w dobrym odbiorze sygnału.

    A ma to w czymś zaszkodzić? Czy sugerujesz się bredniami wypisywanymi czasami na forach?
    kameleon1986 napisał:
    Antena jest na maszcie na tyle wysokim, że wystaje ponad korony pobliskich drzew.

    Ale nie wystaje ponad wzniesienia terenu przed Łodzią :)
  • Moderator
    W tej odległości od EC Widzew jakikolwiek wzmacniacz to samobójstwo.
    Prosta instalacja bez wzmacniacza w "antenie", pasywny dzielnik i prawidłowo zarobione kable. Sygnał jest wystarczająco silny, musi działać.

    Wszystkie wzmacniacze jaki chcesz użyć to jeden wielki chiński szrot.
  • Poziom 9  
    Co do wzmacniaczy, to kiedy jeszcze podłączony był tylko jeden telewizor, to bez wzmacniacza w antenie, wogóle nie miałem telewizji. Po zamontowaniu wzmacniacza dopiero zaczęła odbierać bez ciągłego przerywania. Po dołożeniu dwóch dodatkowych telewizorów, połączonych za pomocą dzielników pasywnych, znów był problem z telewizją, ale po zamianie jednego z dzielników na aktywny, problemy zniknęły.
  • Moderator
    Gdzieś w instalacji jest jakiś błąd.
    Nie zostaje nic innego jak systematyczne sprawdzenie całej instalacji od "nitki do kłębka". Wystarczy jeden zły element - czasami bardzo niepozorny - kawałek uszkodzonego kabla antenowego - by mieć spore problemy z sygnałem.
  • Użytkownik usunął konto  
  • Poziom 9  
    kameleon1986 napisał:
    bez wzmacniacza w antenie, wogóle nie miałem telewizji

    Może źle się wyraziłem, nie chodziło mi o to, że nie wyszukiwał się żaden kanał, bo znajdywałem wszystkie, tylko że również wszystkie się zacinały. Kilka sekund normalnego odbioru, później kwadraciki, później czarny ekran przez chwilę i znów kilka sekund normalnego odbioru. To było jeszcze wtedy, gdy podłączony był tylko jeden telewizor. Wtedy zamontowanie w antenie wzmacniacza rozwiązało problem.
    Po dołożeniu pozostałych dwóch telewizorów wyglądało to tak, że gdy tylko jeden z nich był włączony, wtedy odbierał normalnie, ale włączenie dwóch albo wszystkich trzech naraz znów powodowało przycinanie się obrazu. Minimalne przy telewizorze, który był "najbliżej anteny", ale dużo większe na pozostałych dwóch, które są "dalej". Ten problem zniknął kiedy dołożyłem drugi wzmacniacz. Kable które użyłem były nowe, nigdzie nie uszkodzone ani nie powyginane w żaden ekstremalny sposób, więc nie mogły się uszkodzić wewnątrz. Końcówki są też zarobione prawidłowo, zgodnie z instrukcją w temacie: https://www.elektroda.pl/rtvforum/topic2827449.html