Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Denon x1100w i dekoder PC esi-88 - brak dźwięku przez HDMI

Strzondi 17 Paź 2014 13:07 2655 23
  • #1 17 Paź 2014 13:07
    Strzondi
    Poziom 5  

    Próbuję podłączyć dekoder PC Sagem esi88 do tunera kina domowego Denon x1100w za pomocą HDMI. Tuner przepuszcza sygnał video do TV, do którego też jest podpięty HDMI, czyli obraz pojawia się na TV, ale nie widzi dźwięku, czyli w głośnikach cisza. Jak łączę dekoder bezpośrednio z TV po HDMI jest i obraz i dźwięk (na głośnikach TV), więc zakładam, że kabel HDMI jest sprawny i dekoder daje i obraz i dźwięk. Jeśli dołączę tez tuner do dekodera po czinczach, tuner zaczyna grać. Podobnie jeśli zabiorę dźwięk z TV optycznym do tunera.
    Więc niby mogę to jakoś obejść, ale zostaje pytanie: Dlaczego tuner nie widzi dźwięku z dekodera po HDMI?
    Nie mogę połączyć inaczej cyfrowo dekodera z tunerem bo dekoder ma wyjście coaxial albo HDMI, a tuner ma optyk i HDMI więc wspólne to tylko HDMI, a reszta to kombinowanie.
    Czy ktoś ma pomysł?

    0 23
  • #2 17 Paź 2014 14:52
    Polon_us
    Poziom 40  

    Tak dla uściślenia:

    W pożądanym połączeniu; HDMI dekoder -> wzmacniacz -> telewizor ; rozumiem, że dźwięk nie pojawia się w głośnikach kina, ale obraz przechodzi do telewizora. Czy przy tym połączeniu głos pojawia się w telewizorze?
    Przy okazji kolega może sprawdzić ustawienia dekodera -> HDMI Audio i ustawić Dolby Digital. Sprawdzić, czy to robi jakąś różnicę. Proszę to sprawdzić dla kanału, który będzie miał logo DD na ekranie.

    Kolega nie podał modelu telewizora. Jeśli telewizor wspiera funkcję ARC (Audio Return Chanel) to może kolega rozważyć jej wykorzystanie, wzmacniacz ma tę opcję. Też tylko kable HDMI są w takim przypadku wykorzystane.

    A jeśli już wszystko zawiedzie, to może kolega rozważyć zakup adaptera Coaxial IN -> Optical Out. Bez problemu do kupienia na popularnym portalu aukcyjnym. Mając ten adapter będzie można połączyć cyfrowym sygnałem dekoder z wzmacniaczem.

    Ale z tym adapterem można zaczekać, nie pali się.

    0
  • #3 17 Paź 2014 15:31
    Strzondi
    Poziom 5  

    Dziękuję za rady, teraz doprecyzowuję.
    1) Dekoder -> HDMI -> amlituner kina -> HDMI -> TV (gniazdo HDMI w Ampli i w TV obsługuje ARC): brak dźwięku w kinie, brak z głośników TV (55LB650V)
    2) Dekoder -> HDMI -> TV (ARC): efekt jak wyźej
    3) Dekoder -> HDMI -> TV (bez ARC): dźwięk z głośników TV
    No i teraz kombinacja żeby dowieźć dźwięk do ampli - czincze z dekodera (bo taki kabel znalazłem w domu żeby sprawdzić, czy w ogóle coś zobaczy) lub TV -> optyczny -> amplituner po podaniu sygnału na TV jak w opcji 3 i wyborze wyjścia audio w TV na optyczny zamiast własne głośniki.
    Czyli działa, ale zastanawiam się dlaczego nie hula opcja 1) chociaż tak jest w instrukcji kina, a jest to opcja najprostsza bo wtedy wszystkim był zarządzał z ampli, a tak osobno amplituner do TV, a osobno dekoder.
    Czy to może być kwestia kompatybilności?

    0
  • #4 17 Paź 2014 15:58
    Polon_us
    Poziom 40  

    Trochę dużo tych informacji :) Ale wszystko po kolei.

    Przede wszystkim:

    Polon_us napisał:
    Przy okazji kolega może sprawdzić ustawienia dekodera -> HDMI Audio i ustawić Dolby Digital. Sprawdzić, czy to robi jakąś różnicę. Proszę to sprawdzić dla kanału, który będzie miał logo DD na ekranie.


    Proszę to wykonać. Jest to bardzo istotne. Najlepiej to sprawdzać na kanałach HD. Tam najczęściej można znaleźć program z dźwiękiem Dolby.

    I napisać efekty, niezależnie, jakie one by nie były.

    0
  • #5 19 Paź 2014 15:29
    Strzondi
    Poziom 5  

    Zrobiłem tzn. dekoder - HDMI - amplituner - HDMI (ARC) - TV
    Na wyjściu HDMI dekodera Dolby Digital, program Nat Geo HD w Dolby Digital.
    Efekt jak zawsze tj. obraz bez problemu, dźwięku nie ma.
    Trochę mi zeszło bo byłem poza domem.

    Dodano po 44 [sekundy]:

    Zrobiłem tzn. dekoder - HDMI - amplituner - HDMI (ARC) - TV
    Na wyjściu HDMI dekodera Dolby Digital, program Nat Geo HD w Dolby Digital.
    Efekt jak zawsze tj. obraz bez problemu, dźwięku nie ma.
    Trochę mi zeszło bo byłem poza domem.

    Dodano po 45 [sekundy]:

    Zrobiłem tzn. dekoder - HDMI - amplituner - HDMI (ARC) - TV
    Na wyjściu HDMI dekodera Dolby Digital, program Nat Geo HD w Dolby Digital.
    Efekt jak zawsze tj. obraz bez problemu, dźwięku nie ma.
    Trochę mi zeszło bo byłem poza domem.

    0
  • #6 19 Paź 2014 17:41
    Polon_us
    Poziom 40  

    Hmm, interesujące ...

    Pierwsza sugestia dla kolegi, którą trzeba sprawdzić:

    Podłączyć tuner do HDMI 1. Następnie w menu wzmacniacza przejść do punktu "Input Assign" i ustawić odpowiednio te wejście.

    Dla tunera SAT widziałbym to tak :
    HDMI - 1
    Digital - HDMI
    Analog ---
    Video --- (zakładam tu, że chodzi o wejście analogowe video)

    Po tej operacji proszę przejść do menu "Input mode" i wybrać HDMI

    Poniżej załączam zrzut ekranowy instrukcji tego wzmacniacza dla punktów o których piszę powyżej:

    Denon x1100w i dekoder PC esi-88 - brak dźwięku przez HDMI

    Denon x1100w i dekoder PC esi-88 - brak dźwięku przez HDMI

    Jeśli to nie przyniesie spodziewanego efektu, proszę wykonać przywrócenie do fabrycznych ustawień (tzw. "reset") i ponownie przypisać te wejście do tunera.

    Powyższe nie wyczerpuje możliwości rozwiązania problemu, ale o tym później. Zobaczymy, co przyniosą zmiany o których piszę powyżej.

    Powodzenia :)

    0
  • #7 19 Paź 2014 21:05
    Strzondi
    Poziom 5  

    No niestety, ustawiłem, z tą różnicą, że Digital da się tylko ustawić optyczne 1 lub 2.
    I dalej nic. Na razie ciągnę audio po optycznym z TV.
    Jedyny z tym kłopot, że jak chcę widzieć na TV tuner to HDMI1, a jak dekoder to HDMI2, więc przełączania więcej.
    Czyli w sumie gra, tylko zostaje z czystej ciekawości problem do rozwiązania :)

    0
  • #8 19 Paź 2014 22:18
    Polon_us
    Poziom 40  

    Polon_us napisał:
    Powyższe nie wyczerpuje możliwości rozwiązania problemu,

    Cóż, jeżeli moje uprzednie sugestie nie przyniosły efektu, kolega może rozważyć użycie ARC - Audio Return Chanel.
    Wzmacniacz wspiera tę funkcję, a telewizor myślę, że także. Sądząc po opisie gniazd, jakie kolega tu przytoczył.
    Ale więcej można napisać, jak kolega poda model telewizora.

    0
  • #9 15 Lis 2014 18:27
    sheryll_666
    Poziom 8  

    Witam,
    u mnie jest podobny problem - podobny, bo dźwięk pojawia się po próbie przepięcia kabla hdmi z amplitunera do tv tzn raz działa w hdmi arc a raz w zwykłym - jeżeli to u mnie nie pomaga, to resetuje przypisanie wejść - ustawiam w amplitunerze na domyślne w i działa.
    Ale najważniejsze jest to, że działa tylko do kolejnego włączenia amplitunera - nie mam pojęcia co może być przyczyną już mnie to zaczyna irytować - nie wiem co jest nie tak...

    Zauważyłem jeszcze jedną ciekawą rzecz - jak podłączone mam wszystko czyli dekoder do amplitunera i amplituner do tv to jak wyciągnę wtyczke hdmi z tv to po kilku sekundach pojawia się głos w głośnikach podłączonych do amplitunera - jeśli tę wtyczkę włożę z powrotem to dźwięk znika

    0
  • #10 16 Lis 2014 04:15
    Polon_us
    Poziom 40  

    Z objawów można wywnioskować, że ARC zostało uaktywnione tylko po stronie TV. A powinno być również w wzmacniaczu.

    1
  • #11 16 Lis 2014 10:19
    sheryll_666
    Poziom 8  

    A nie wie ktoś jak uaktywnić to arc w amplitunerze? bo ja już nie daje rady...

    0
  • #12 16 Lis 2014 14:51
    Polon_us
    Poziom 40  

    sheryll_666 napisał:
    nie wie ktoś jak uaktywnić to arc w amplitunerze?

    A ten amplituner to ?

    Producent i model.

    0
  • #13 16 Lis 2014 16:06
    sheryll_666
    Poziom 8  

    Taki sam jak założyciela tematu - Denon X1100W

    0
  • #14 16 Lis 2014 16:47
    Polon_us
    Poziom 40  

    W wzmacniaczu wejść do menu -> HDMI Setup -> HDMI Control -> ustawić na ON.

    I tak na wszelki wypadek:

    - w Tv powinno być włączone HDMI-CEC - zależnie od od producenta może mieć to nazwę SimpLink, Anynet, Viera-Sync. itd
    - dodatkowo, trzeba włączyć opcję ARC w Tv

    Przestrzegałbym przed wkładaniem/wyciąganiem wtyczek HDMI na "żywca". Może to się źle skończyć.

    Powodzenia :)

    0
  • #15 16 Lis 2014 16:54
    sheryll_666
    Poziom 8  

    Mam wszystko połączone kablami hdmi 1.4 w amplitunerze wyjscie hdmi tv arc do wejścia w tv arc. W tv mam viera link ustawione kino domowe, w amplitunerze mam ustawione hdmi control na on, mogę sterować kinem za pomocą pilota od tv tylko, że wciąż nie mam dźwięku

    0
  • #16 16 Lis 2014 16:57
    Polon_us
    Poziom 40  

    Pozostaje tylko przywrócić wzmacniacz i/lub telewizor do ustawień fabrycznych czyli generalny reset. Po tym zabiegu trzeba będzie zmienić ustawienia na nowo.

    Może to uzdrowi sytuację. Takie przypadki na forum już były.

    0
  • #17 16 Lis 2014 17:07
    sheryll_666
    Poziom 8  

    przywracanie fabrycznych też już mam za sobą;) Przywróciłem dekoder, amplituner i co najgorsza tv - najgorsza, bo z tv miałem najwięcej ustawiania - obraz itd.
    Chyba się poddam, pójdę jutro po jakiegoś optyka i podepnę dekoder bezpośrednio do tv hdmi a z tv wyjściem optycznym puszczę dźwięk na amplituner.
    Na co zwrócić uwagę kupując kabel optyczny - oprócz długości;)

    0
  • #18 16 Lis 2014 17:16
    intenso
    Poziom 38  

    Na nic, taki za 10 zł czy za 100 zł będzie działał tak samo ;)

    0
  • #19 16 Lis 2014 17:33
    KOCUREK1970
    Poziom 43  

    sheryll_666 napisał:
    Na co zwrócić uwagę kupując kabel optyczny - oprócz długości;)

    By miał "zatyczki" na portach i nie był połamany, złamany.
    intenso napisał:
    taki za 10 zł czy za 100 zł będzie działał tak samo

    Warto kupić taki z metalowymi wtykami.

    0
  • #20 16 Lis 2014 17:42
    intenso
    Poziom 38  

    KOCUREK1970 Masz racje, ale wejścia w urządzeniach są i tak plastikowe ;)

    0
  • #21 16 Lis 2014 17:51
    KOCUREK1970
    Poziom 43  

    intenso napisał:
    Masz racje, ale wejścia w urządzeniach są i tak plastikowe

    Tylko, że tam nie manipulujesz, a wtyczkę z kabla optycznego kilkanaście razy "włożysz i wyjmiesz" ;) .

    Kiedyś mi się taki "plastikowy" kabel rozleciał w rękach, podczas pierwszego podłączania.... - mina moja i klienta - bezcenna :) .

    0
  • #22 16 Lis 2014 17:57
    intenso
    Poziom 38  

    Wstydu nie było że powiedzmy bubel byś sprzedał na nieświadomce?;)

    0
  • #23 18 Lis 2014 23:22
    sheryll_666
    Poziom 8  

    Koniec końców zakupiłem kabel optyczny i podpiąłem dekoder do tv kablem hdmi i tv z amplitunerem kablem optycznym oraz hdmi i jest dźwięk - jest to jakieś rozwiązanie choć mam świadomość, że powinno się dać inaczej ale nie potrafię...
    Dziękuję wszystkim za poświęcony czas i pomoc.

    0
  • #24 23 Paź 2016 11:11
    Strzondi
    Poziom 5  

    Po upgrade oprogramowania Denon, odpalił na HDMI

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo