Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY TA-N77ES - Wariujący wskaźnik VU

chudy_b 17 Paź 2014 14:17 582 3
  • #1 17 Paź 2014 14:17
    chudy_b
    Poziom 19  

    Witam
    Przy włączaniu wzmacniacza jeden ze wskaźników VU dostaje mocno po głowie. Skacze do maksymalnego wychylenia i spada. Dzieje się tak tylko po dłuższym wyłączeniu wzmacniacza. Najwyraźniej ładuje się jakiś kondensator. Dziwne jest to, że robi tak tylko jeden wskaźnik.
    Na schemacie równolegle ze wskaźnikami sa wpięte kondensatory 33uF. W moim wzmacniaczu ich nie ma i raczej nigdy nie było. Czy dobrze myślę, że one właśnie powinny zapobiegać takim niekotrolowanym wychyleniom wskaźników?

    0 3
  • #2 17 Paź 2014 14:44
    398216
    Użytkownik usunął konto  
  • #3 17 Paź 2014 14:56
    chudy_b
    Poziom 19  

    W kolumnach oczywiście nic nie słychać, bo dzieje się to zanim "puści" protect. Nie chciałbym zwierać przekaźników i puszczać tego na kolumny, bo zwyczajnie się o nie boję. Ale podsunąłeś mi pewien pomysł. Mam biuletyn serwisowy w którym opisana jest zmiana kondensatorów mająca zapobiegać trzeszczeniu przekaźników (noise or chatter). Może to pomoże.

    0
  • #4 03 Lis 2014 00:02
    chudy_b
    Poziom 19  

    W ramach opisu rozwiązania problemu napisze co najprawdopodobniej jest przyczyną uszkodzenia.

    Opisanych w biuletynie serwisowym kondensatorów nie wymieniłem. Ten wzmacniacz to kawał ciężkiego grata i bardzo trudno się przy nim pracuje. Uznałem, że mogę z tym uszkodzeniem żyć.

    Jednak kiedyś przypadkowo chyba wpadłem na rozwiązanie problemu. Wzmacniacz ma włącznik tych wskaźników. Po przełączeniu na OFF gaśnie podświetlanie wskaźników i wskazówki przestają się wychylać. W moim egzemplarzu wyłącza sie tylko jeden wskaźnik. Ten który szaleje przy włączaniu, działa dalej nawet na OFFie.
    Okazuje się, że sterowanie tych wskaźników załączane jest przekaźnikiem. On najprawdopodobniej załączany jest razem z przekaźnikami głośników przez protect. Wygląda na to, że jedna para styków w tym przekaźniku jest "sklejona" i wskaźnik jest "zapięty" na stałe.

    0