Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buczenie subwoofera Earthquake CP-8 - uziemienie

owain 20 Paź 2014 09:02 1575 3
  • #1 20 Paź 2014 09:02
    owain
    Poziom 8  

    Witam, temat wydaje się powtarzalny, niestety nie znalazłem rozwiązania, a mam wrażenie że szerokie opisanie tematu (i rzeczy, które już wykluczyłem) pomoże też innym.
    Do głośników z amplitunerem Yamaha rx-v375 dokupiłem subwoofer Earthquake CP-8. Niestety, od amplitunera do miejsca w którym chciałem by stał sub jest ok. 8 metrów. Zakupiłem kabel RCA typu Y Wireworld Luna-7 za 250 zł, podwójnie ekranowany. Niestety sub buczy. Nie jakoś bardzo, ale słyszalnie, drga membrana cały czas. Dodatkowo nie działa poprawnie auto wł/wył ponieważ ów buczący sygnał sub traktuje czasem jako sygnał audio i się wzbudza albo nie chce przejść w tryb czuwania. Buczenie jest tym większe, im większe daje odcięcie (najbardziej buczy przy odcięciu 120Hz, najmniej przy 40) Poziom głośności suba tez ma znaczenie, ale dużo mniejsze niż odcięcie.
    Po wyjęciu z suba przewodów, buczenie znika. Wg instrukcji no i logiki świadczy to o problemach ze źródłem, czyli problem nie leży po stronie suba.
    Mała ciekawostka, kiedy włączony do suba jest jeden RCA a ten drugi wtyk (z pary "Y" bolcem sygnałowym przykładam do masy drugiego wejścia RCA, buczenie ustaje.
    Teraz znalezienie winowajcy, zgodnie z brzytwą Ockhama;)
    Po odłączeniu wszystkiego od ampli i pozostawieniu jedynie połączenia z subem (dla porządku napiszę, że w ampli wyjście "sub pre out" 1xRCA, w subie wejście IN R/L 2xRCA) buczenia nie ma. Czyli wniosek, przewód nie jest walnięty, a uziemienie amplitunera nie ma znaczenia (choć na marginesie napiszę, że nie jest uziemiony bo wtyczkę ma bez bolca, na tylnej ściance nie ma też żadnego gniazda do uziemienia).
    Teraz winowajca. Buczenie pojawia się, gdy zaczynam podłączać urządzenia przez HDMI. Najmniej buczenie powoduje podpięcie laptopa (HDMI 5m), następnie projektora (HDMI 1,5m), najbardziej dekodera SAT z drugiego pokoju (HDMI 10m). Wszystkie HDMI są bardzo dobrej jakości. Winowajca największego buczenia (dekoder SAT) wydaje się oczywisty, bo HDMI ma aż 10m a sam dekoder nie ma uziemienia (kabel bez bolca). Jednakże podłączenie tylko laptopa i/lub projektora powoduje również buczenie, choć mniejsze, mimo że oba urządzenia są uziemione. Podłączyłem oba urządzenia dla próby do innego gniazdka, z innego obwodu w mieszkaniu, problem pozostał.
    I jeszcze jedno - dla buczenia znaczenie ma jednak długość kabla ampli->sub. na kablu tanim i cienkim ale o długości 1,5m buczy mniej, niż na tym 8m wireworlda. Wydaje się zatem, że ów szum elektryczny po prostu potęgowany jest wraz z długością kabla, niezależnie że jest podwójnie ekranowany (ekranowanie wydaje się nie mieć znaczenia bo ów szum już kabel zabiera ze sobą z amplitunera).
    Teraz pytanie, czy jest na to jakaś rada? Mniejsza z podłączeniem dekodera SAT, mogę się obejść bo rzadko oglądam TV z projektora, ale jednak dwa pozostałe urządzenia (projektor i laptop) są podpięte z bolcem, więc są uziemione). Czy można to jakoś uziemić na przebiegu kabla do suba?
    W instrukcji suba jest takie rozwiązanie problemu: a. If the noise goes away, then the problem is at the source. Make sure that all units’ chassis are grounded together (~18 - 22 AWG wire), with the exception to our subwoofer.
    b. Grounding the loop isolator (on the RCA side) and the cheater plug (on the AC supply side) may be a temporary/quick solution for such problem. However, we always recommend using solution a.
    Jednym słowem, najpierw sprawdzić uziemienie urządzeń (niby mam), ewentualnie radzą, jak rozumiem, połączyć masę? ekran? przewodu RCA z uziemieniem (bolcem w gniazdku?) nie wiem czy to wykonywać, by nie zepsuć subwoofera, nie wiem czy to coś da no i skoro zalecają to jako tymczasowe... to nie bardzo jest to pożądane rozwiązanie. A może istnieją jakieś filtry albo coś innego?
    Dzięki za wszelkie sugestie. Mam też nadzieję, że opis pomoże innym z buczącymi subami, ponieważ stosując taką metodę można dojść co jest przyczyną buczenia.

    edit: ponieważ prawdopodobnie mam do czynienia z pętlą masy to dopisuję, że aplituner wpięty jest w listwę zasilającą (wtyczką bez bolca), projektor wpięty jest w tą samą listwę (wtyczką z bolcem), laptop wpinany jest do gniazdka, do którego wpięta jest ww. listwa, subwoofer wpięty jest do innego gniazdka ale w tym samym obwodzie, najbardziej zaszumiające urządzenie czyli dekoder SAT wpięty jest bez bolca do innego obwodu (w innym pokoju). Nie wiem czy to może mieć znaczenie, ale piszę:)

  • #2 23 Paź 2014 10:26
    marcin.waski
    Poziom 23  

    Z zasady wszystkie urządzenia AV muszą być zasilane z tego samego obwodu (uniknięcie pętli międzyfazowych). Nie będę pisał o (nawet chwilowym / do testów) odłączaniu uziemienia, ponieważ dostałem już za to ostrzeżenie (jednak czasem to też pomaga). Są również tzw. separatory galwaniczne Audio, które stosuje się gdy wszystkie inne metody nie wnoszą poprawy...

  • #3 23 Paź 2014 10:42
    owain
    Poziom 8  

    Niestety, wszystkie eksperymenty nic nie dały:(
    Wpiąłem suba w listwę, gdzie wszystkie pozostałe sprzęty (wcześniej był wpięty w ten sam obwód ale w gniazdko kilka metrów dalej) - buczy.
    Wpiąłem pozostałe urządzenia bez uziemienia - buczy.
    laptop z zasilaniem sieciowym czy na bateriach - buczy.
    Separatora stosować nie chcę, bo podobno obniża jakość sygnału mocno.
    Jak wspomniałem, buczenie jest wyraźnie mniejsze, jeśli odpinam od ampli dekoder sat, który jest na 10m HDMI. Buczenie zmniejsza się diametralnie niemal do zera wraz z redukcją długości RCA do suba. Przy 2 metrach (zamiast 8m) buczenie jest niezauważalne czy to na przewodzie XLO czy tanim za 30 zł. Ale żeby nie było, jak podłączę ów dekoder SAT to na XLO też buczy:) mniej, ale też.

  • #4 23 Paź 2014 10:47
    marcin.waski
    Poziom 23  

    Bardzo duże znaczenie ma też ułożenie przewodów sygnałowych względem przewodów elektrycznych (które "sieją"). Jedne od drugich winny być odseparowane w linii o przynajmniej 10-15 cm na długości 1 m (krzyżować się mogą)...

    Podobny przypadek miałem ze 12 lat temu u klienta, u którego (tak jak u Ciebie) subwoofer cały czas miał przydźwięki ok. 50Hz - pomógł ekranowany przewód zasilający skrzynię basową. Przewód nie do zdobycia, jednak ktoś kiedyś pomógł :-)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME