Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Cisco 1841 - Konfiguracja połączenia dla neostrady

20 Oct 2014 09:26 2847 2
  • Level 13  
    Witam

    Próbuję na routerze Cisco 1800 series (1841) skonfigurować połączenie dla Neostrady ale jakoś nie bardzo chce to ruszyć. Router wyposażony jest w łącze WIC 1ADSL. Po uruchomieniu routera przy gnieździe ADSL świecą się na zielono kontrolki CD i OK mimo to połączenia nie można nawiązać. I tutaj moje pytanie, czy komuś udało się zestawić połączenie dla neostrady na powyższym routerze? Jeżeli tak to bardzo proszę o jakieś wskazówki.

    Code:
    r1#show interfaces
    
    FastEthernet0/0 is administratively down, line protocol is down
      Hardware is Gt96k FE, address is 0021.a04f.5cd0 (bia 0021.a04f.5cd0)
      MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto Speed, 100BaseTX/FX
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output never, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog
         0 input packets with dribble condition detected
         0 packets output, 0 bytes, 0 underruns
         0 output errors, 0 collisions, 0 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier
         0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/1 is up, line protocol is down
      Hardware is Gt96k FE, address is 0021.a04f.5cd1 (bia 0021.a04f.5cd1)
      Internet address is 192.168.5.1/24
      MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Auto-duplex, Auto Speed, 100BaseTX/FX
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output never, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog
         0 input packets with dribble condition detected
         87 packets output, 5254 bytes, 0 underruns
         0 output errors, 0 collisions, 1 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier
         0 output buffer failures, 0 output buffers swapped out
    ATM0/0/0 is initializing, line protocol is down
      Hardware is DSLSAR (with Alcatel ADSL Module)
      MTU 4470 bytes, sub MTU 4470, BW 800 Kbit, DLY 640 usec,
         reliability 0/255, txload 1/255, rxload 1/255
      Encapsulation ATM, loopback not set
      Encapsulation(s): AAL5  AAL2, PVC mode
      23 maximum active VCs, 256 VCs per VP, 0 current VCCs
      VC Auto Creation Disabled.
      VC idle disconnect time: 300 seconds
      Last input never, output never, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: Per VC Queueing
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         0 packets output, 0 bytes, 0 underruns
         0 output errors, 0 collisions, 0 interface resets
         0 output buffer failures, 0 output buffers swapped out
    ATM0/0/0.1 is initializing, line protocol is down
      Hardware is DSLSAR (with Alcatel ADSL Module)
      MTU 4470 bytes, BW 800 Kbit, DLY 640 usec,
         reliability 0/255, txload 1/255, rxload 1/255
      Encapsulation ATM
      0 packets input, 0 bytes
      0 packets output, 0 bytes
      0 OAM cells input, 0 OAM cells output
      AAL5 CRC errors : 0
      AAL5 SAR Timeouts : 0
      AAL5 Oversized SDUs : 0
      Last clearing of "show interface" counters never
    NVI0 is up, line protocol is up
      Hardware is NVI
      MTU 1514 bytes, BW 10000000 Kbit, DLY 0 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation UNKNOWN, loopback not set
      Last input never, output never, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         0 packets output, 0 bytes, 0 underruns
         0 output errors, 0 collisions, 0 interface resets
         0 output buffer failures, 0 output buffers swapped out
    Dialer0 is up (spoofing), line protocol is up (spoofing)
      Hardware is Unknown
      Internet address will be negotiated using DHCP
      MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation PPP, loopback not set
      Keepalive set (10 sec)
      DTR is pulsed for 1 seconds on reset
      Last input never, output never, output hang never
      Last clearing of "show interface" counters 00:13:58
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/0 (size/max total/threshold/drops)
         Conversations  0/0/16 (active/max active/max total)
         Reserved Conversations 0/0 (allocated/max allocated)
         Available Bandwidth 42 kilobits/sec
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes
         0 packets output, 0 bytes
    r1#


    Code:
    r1#show runing-config
    
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname user
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 xxxxxxxxxxxxxxxxxxxx
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    no ip dhcp use vrf connected
    !
    ip dhcp pool 5
       network 192.168.5.0 255.255.255.0
       default-router 192.168.5.1
    !
    ip domain name aaa
    !
    !
    username user password 0 xxxxxxxxx
    !
    interface FastEthernet0/0
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     ip address 192.168.5.1 255.255.255.0
     ip nat inside
     ip tcp adjust-mss 1412
     duplex auto
     speed auto
    !
    interface ATM0/0/0
     no ip address
     no atm ilmi-keepalive
     dsl operating-mode auto
    !
    interface ATM0/0/0.1 point-to-point
     pvc 0/35
      pppoe-client dial-pool-number 1
     !
    !
    interface Dialer0
     ip address dhcp
     ip mtu 1452
     ip nat outside
     encapsulation ppp
     dialer pool 1
     dialer-group 1
     ppp authentication chap pap callin
     ppp chap hostname xxxxxxxxxx(malpa)neostrada.pl
     ppp chap password 0 xxxxxxxx
     ppp pap sent-username xxxxxxxxx(malpa)neostrada.pl password 0 xxxxxxxxx
    !
    ip classless
    !
    !
    ip http server
    no ip http secure-server
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 permit 192.168.5.0 0.0.0.255
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    line con 0
    line aux 0
    line vty 0 4
     login local
     transport input ssh
    !
    end
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 27  
    Brakuje NAT i routeingu, sprawdź konfiguracje z tej strony - Link
  • Level 13  
    Problem rozwiązany. Zamykam