Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie przechodzi MemTesta-wyłącza się po ok. 16 minutach.

22 Paź 2014 18:21 1341 23
  • Poziom 10  
    Witam.
    Dostałem do "zobaczenia" komputer. Usterka jest taka, że się sam wyłącza po pewnym czasie. Tzn. Windows działał mi koło 7 godzin-aż sam go wyłączyłem.
    Natomiast sprzęt ten nie przechodzi testu pamięci programem Memtest86+ 2.11.

    Zasilacz był whiteenergy 350 WATT, więc zamówiłem na allegro Fortrona 450 WAT, symbol FSP 455-60PAF. Nie pomogło. Włożyłem swoje pamięci, także nie pomogło.
    Posmarowałem procka świeżą pastą i nie pomaga.
    W końcu coś mnie tknęło i zacząłem sprawdzać temperaturę procesora w zakładce Health w płycie głównej. Wychodzi na to, że komp się wyłącza gdy temperatura procka osiągnie 80 st. C. Jakie macie rady jak uporać się z tą usterką?
    Serdecznie Dziękuję. Pozdrawiam.
  • Spec od komputerów
    Wyczyścić chłodzenie procesora z kurzu i nałożyć nową pastę termoprzewodzącą, zgodnie z regulaminem - podaj pełną specyfikację komputera.
  • Poziom 33  
    Sprawdź czy podczas kiedy odczyt temperatury jest przedstawia tak wysoką wartość, radiator jest faktycznie gorący.
    Czujnik temperatury może być uszkodzony i podawać fałszywe wartości.
  • Poziom 10  
    @rtj71 dołączyłem screeny z CPU-Z, co jeszcze trzeba dołączyć? Pastę świeżą nałożyłem przecież i napisałem o tym... Nie napisałem o tym-ale czyściłem chłodzenie, to jest aluminiowy Pentagram Freezone
    @elessar87 - właśnie radiator nie jest gorący, i co teraz? Jak wyłączyć w Biosie ten czujnik? albo co przestawić w Biosie...?

    Aha jeszcze jedno-jak ustawiłem w Biosie Warning Temperature na 90 st C to po 5 minutach działania MemTesta komp zaczął dźwięki wydać, a po następnych 5 minutach wyłączył się po prostu.

    Sprawdzałem wzrokowo tą płytę żaden kondensator nie wygląda na uszkodzony.

    Uwaga-Komp pod Windowsem 7 działa wielogodzinnie bez problemów, pewnie pomaga wtedy ten mechanizm, który zmniejsza taktowanie pod Windowsem.
    Test pamięci zaś jest uruchamiany z płytki CD z programu Hirens Boot, i wtedy nie działa to obniżenie taktowania.
  • Poziom 33  
    dobrygosc2 napisał:
    Jak wyłączyć w Biosie ten czujnik? albo co przestawić w Biosie...?


    Czujnik jest integralną częścią procesora i nie da się go po prostu wyłączyć. Jest tam właśnie po to aby chronik procesor przed przegrzaniem. Wadliwość Athlonów X2 to już inna historia.

    Zerknij tutaj:
    https://www.elektroda.pl/rtvforum/topic2424603.html

    Możesz zdławić nieco procesor kosztem wydajności, ale jest to jedynie omijanie problemu. Jeśli komputer nie jest wykorzystywany do gier bądź zaawansowanych aplikacji to można tak podziałać. W przeciwnym wypadku problem będzie bardziej widoczny i uciążliwy.
  • Spec od komputerów
    Do wypowiedzi kolegi wyżej można dodać jeszcze opcjonalną wymianę chłodzenia chociaż według mnie mija się to z celem, musiałbyś kupić coś pokroju SPC Spartan żeby zbić nieco temperaturę procesora. Osobiście wolałbym sprzedać ten procesor i kupić inny, wszystko rozbija się o pieniądze i o to do czego komputer głównie jest wykorzystywany.
  • Poziom 43  
    Witam Cię Dobry Gościu, jestem safbot i od paru lat interesuję się problemem swoistej niekompatybilności procesorów Brisbane i płyt GB, zwłaszcza serii GA-MA i GA-Mx.
    Jak widać mam już sporą kolekcję tematów:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=14051385#14051385
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=2912992&highlight=
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=2902877&highlight=
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12245689#12245689
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12539837#12539837
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=13638251#13638251
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=13633310&highlight=#13633310
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12349154&highlight=#12349154
    https://www.elektroda.pl/rtvforum/topic2628502-0.html
    https://www.elektroda.pl/rtvforum/topic2823579.html
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=13639436#13639436
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12245689#12245689

    Co można próbować:
    -wymiana pasty (patrz ostatni i pierwszy link w poście)
    -wymiana backplate na metalowy
    -(w ostateczności!) wymiana pasty pod IHS
    -wymiana procesora na phenom lub inny athlon współpracujący w 100% prawidłowo z płytą gł.

    Co gorsza, problem po wymianie pasty lubi powracać:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=14051385#14051385

    Na koniec mogę podpowiedzieć za elessar87 , że nawet na logikę - nie da się ominąć/przestawić/wyłączyć zabezpieczenia przed przegrzaniem, gdyż działa ono właśnie na zasadzie automatycznego zabezpieczenia przed błędem (fail-safe) (w tym ludzikiem).
  • Poziom 10  
    @elessar87 mogę dostać dokładną instrukcję o ile zmniejszyć napięcie i co jeszcze przestawić w Biosie?
    Proszę także o informację czy ta płyta obsługuje rzeczywiście aż 3 typy podstawek pod procki? Bo na stronie producenta, do tej płyty są 3 wymienione podstawki:
    http://www.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=2607
    Socket AM2
    Socket AM3
    Socket AM2+
    Powiedzcie, który procek warto kupić bo jest ich pełno, a ja z prockami AMD, nie jestem na bieżąco.
    Bo tak ja radzi @safbot1st chcę zainwestować w Phenoma.
    Dziękuję.
  • Poziom 43  
    Phenom II X4 955 - lub niższy z listy jeśli jesteś "kasiasty" i chcesz wydajność w aplikacjach
    Phenom II X2 550 - (lub wyższy) budżetowy i można zrobić "unlocka" na 4 core (jak się uda).
    Nie zapomnij - wykonaj aktualizację bios zanim wyjmiesz athlona (Q-flash z poziomu bios najlepiej).
    Zaręczam, że "problem" z temperaturą minie na phenomie.
  • Poziom 10  
    @safbot1st dziękuję bardzo.
    To nie ja mam być kasiasty-komp jak napisałem na początku:
    "Dostałem do "zobaczenia" komputer"
    dostałem w celu naprawy. Na ile oczywiście pozwolą moje skromne umiejętności. Nie napisałem Wam tutaj, ale już na początku jak go włączyłem zasilacz trajkotał jak sieczkarnia, więc decyzja o zakupie Fortrona była koniecznością....
    Odetchnąłem wczoraj z ulgą jak dowiedziałem się od WAS o co biega, bo już ręce załamywałem, skoro wymieniłem zasilacz, grafikę, pamięci a komp wciąż się wyłączał.

    Zmienię Bios na pewno-dziękuję za przypomnienie. Czyli, reasumując, mam szukać dowolnego Phenoma , obojętne na której z tych 3 podstawek (czyli ta płyta mam rozumieć-obsługuje 3 typy podstawek?):
    Socket AM2
    Socket AM3
    Socket AM2+
  • Poziom 43  
    Aha. Zależy co ten ktoś robi na tym komputrze, bo masz Athlona BE w nim akurat. Może zwykły athlon by się tak nie "zachowywał" trzeba by sprawdzić, a kosztowałby o wiele mniej.
  • Poziom 10  
    Akurat mam jednego wolnego athlona 64 3000+ , tyle, że na jądrze NewCastle i nie ma go w liście procków obsługiwanych przez tą płytę, szkoda

    Komputer nie przechodzi MemTesta-wyłącza się po ok. 16 minutach.
  • Poziom 43  
    Kto wie, może zadziałać... to nie byłby pierwszy przypadek, kiedy procesory z poza listy supportu działają...
    Pytanie tylko, czy jego wydajność zadowoli właściciela zestawu...
  • Poziom 10  
    elessar87 napisał:
    dobrygosc2 napisał:
    Jak wyłączyć w Biosie ten czujnik? albo co przestawić w Biosie...?


    Czujnik jest integralną częścią procesora i nie da się go po prostu wyłączyć. Jest tam właśnie po to aby chronik procesor przed przegrzaniem. Wadliwość Athlonów X2 to już inna historia.

    Zerknij tutaj:
    https://www.elektroda.pl/rtvforum/topic2424603.html

    Możesz zdławić nieco procesor kosztem wydajności, ale jest to jedynie omijanie problemu. Jeśli komputer nie jest wykorzystywany do gier bądź zaawansowanych aplikacji to można tak podziałać. W przeciwnym wypadku problem będzie bardziej widoczny i uciążliwy.


    Proszę o informację, jak ustawić prawidłowo niższe taktowanie procka i jakie napięcie, gdyż jak ustawiam mnożnik na 5x komp działa stabilnie i memtest przechodzi test pamięci pomyślnie, lecz po wyłączeniu kompa, ponownie nie można go już włączyć, pomaga jedynie wyjęcie baterii na kilka minut, nawet założenie zworki na jumper CLEAR CMOS nie pomaga.
    Już mam dosyć wyciągania grafiki i wydłubywania baterii by go ponownie uruchomić...

    Dodano po 4 [minuty]:

    @safbot1st - dostałem dobrą ofertę na procka, ale z listy wspieranych procków wynika, że on chyba nie jest wspierany - czy się nie mylę....?

    "Może zamiast X2 550 chciałbyś Phenoma II X4 940 Black Edition? mogę Ci puścić za 150zł plus przesyłka z chłodzenie pentagram karakorum. Napewo będzie wydajniejszy niż X2"
  • Poziom 43  
    dobrygosc2 napisał:
    dostałem dobrą ofertę na procka, ale z listy wspieranych procków wynika, że on chyba nie jest wspierany - czy się nie mylę....?

    Nie mylisz się. N/A - Phenom 940 przez Twoją płytę gm-m56s-s3 nie jest wspierany :(
  • Poziom 10  
    Bios właśnie zaktualizowałem, ponadto kupiłem: Procesor AMD Phenom II X2 555 (2 x 3.2 GHz) - jak zamontuję go napiszę jak z jego temperaturami itd.
    Niestety z poziomu BIOS-a nie udało się zaktualizować, gdyż tam są dostępne tylko napędy A i B, więc zainstalowałem aplikację z CD dołączonej do Mobo i za jej pomocą zmieniłem BIOS-a. Tak przy okazji - ma ktoś pojęcie do czego służą te opcje w BIOSIE tej MoBo: USB-ZIP, USB-FDD, USB-HDD, gdyż nie udało mi się za pomocą tych opcji zbootować systemu z pendrive'a. Co robię źle?
    @rtj71
    "Osobiście wolałbym sprzedać ten procesor i kupić inny, wszystko rozbija się o pieniądze i o to do czego komputer głównie jest wykorzystywany."
    Czy ten procesor mam sprzedać jako uszkodzony, czy jako sprawny?
    Dziękuję Serdecznie.
  • Poziom 43  
    dobrygosc2 napisał:
    USB-ZIP, USB-FDD, USB-HDD

    Emulator napędu ZIP, dyskietek i emulator HDD ->USB.
    Powinno działać, może miałeś pen źle przygotowany.
    Jednak zupełnie zapomniałeś, że polecałem
    safbot1st napisał:
    Q-flash z poziomu bios

    Najwygodniejszy, bo "widzi" pena i nie ma potrzeby z niego bootować.
    Pytanie najważniejsze: grzeje się???
    dobrygosc2 napisał:
    Czy ten procesor mam sprzedać jako uszkodzony, czy jako sprawny?

    Wg. mnie jako sprawny.
    Jeśli chcesz 100% pewności, sprawdź go w innej płycie (ale lepiej nie GB).
  • Poziom 10  
    @safbot1st, właśnie jest zupełnie odwrotnie, wrzuciłem BIOS na penka, ale ten Q-flash nie widział go, widział jedynie napęd A i B. Dlatego włożyłem pena zrobionego za pomocą Rufusa [Rufus 1.4.6 (2014.03.17)] z systemem Dr DOS (na moim 2 kompie działa), lecz także nie udało mi się zbootować systemu z niego, dlatego musiałem instalować tę aplikację i z niej zmienić BIOS.

    Phenom ma przyjść jutro pocztą-czekam cierpliwie.
  • Poziom 43  
    Być może pena nie sformatowałeś na FAT32, albo w BIOSie coś trzeba było jeszcze przestawić.
    Sam miałem podobne problemy z płytami z tym biosem, ale uparłem się i w końcu jakoś zbootowałem (q-falsh`a wtedy nie testowałem), to już nieważne skoro bios wgrany.
  • Poziom 10  
    Procek przyjechał-zamontowałem i działa, nie wyłącza się komp.
    MemTest 86+ v.2.11 przeszedł pomyślnie 2 standardowe przebiegi.
    Trochę mnie martwi taka informacja z Memtesta:
    Settings: RAM: 535 Mhz (DDR1071) / CAS: 7-4-7 / DDR-1 (128 bits)
    No i BIOS podczas startu wyświetla UNGAGED memory, wiecie o co chodzi?
    Czy mam przestawić z UNGAGED na drugi tryb w BIOSIE...?
    Dziękuję.
  • Poziom 43  
    Phenom posiada inny kontroler pamięci niż Athlon stąd zmiany w ustawieniach.
    Ganged, czyli połączony. Łączy dwie 64 bitowe szyny pamięci w jedną 128 bitową, powinno to lepiej obsługiwać aplikacje, które wykorzystują 1 rdzeń CPU, przynajmniej teoretycznie tak się powinno dziać. Unganged, czyli niepołączony zostawia pamięci w trybie 2x 64 bit.
    safbot1st napisał:
    działa, nie wyłącza się komp.

    Miło mi to słyszeć.
    EDIT:
    dobrygosc2 napisał:
    Trochę mnie martwi taka informacja z Memtesta: Settings: RAM: 535 Mhz (DDR1071) / CAS: 7-4-7 / DDR-1 (128 bits)

    A powinna cieszyć. Twoje DDR2 400MHz, "wskoczyły" na 535MHz (?) "z automatu" w dodatku wygląda na to, że pracują tak stabilnie. ;D
    Wklej SPD i Memory z cpu-z.
  • Pomocny post
    Poziom 43  
    Wszystko O.K., RAM na 400MHz.
    dobrygosc2 napisał:
    Settings: RAM: 535 Mhz

    Jakieś przekłamanie z BIOSa. Nie przejmowałbym się.
  • Poziom 10  
    Kompik z Phenomem już zabrany-ludzie nie mogli się go doczekać :)
    Przeszedł 7 testów standardowych MemTesta bez problemów-po nich temp. procka w BIOSIE 40 stopni.
    Dziękuję Bardzo.