Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor LG E2442 - Czarny obraz po włączeniu, jedynie "mruga" czasem.

Isumi 23 Paź 2014 20:17 2127 12
  • #1 23 Paź 2014 20:17
    Isumi
    Poziom 7  

    Problem mam taki, że monitor po włączeniu przez ułamek sekundy pokazuje logo, lub ekran (gdy podłączony do komputera), potem cały czas czarny ekran. (czasem mrugnie obrazem na ułamek sekundy :D) Menu monitora nie włącza się, dioda przy włączniku świeci się tak jak powinna i tyle.
    Dopiero dzisiaj przestał działać kompletnie, wcześniej 3-4 razy przy włączaniu komputera był po prostu czarny obraz, wtedy nie gdybałem czyja to wina, restartowałem kompa, i wszystko działało normalnie już.
    Próbowałem przytrzymywać przyciski, restartować wiele razy, ruszać zasilaczem, odłączać itd, nic nie daje żadnego rezultatu konkretnego.

    Szukałem w internecie i o dziwo nie mogę znaleźć nikogo kto ma podobny problem.

    To, że chcę naprawić to jedna rzecz.

    Ale moim głównym pytaniem jest - czyja to wina, czy da się to jakoś wywnioskować czy to monitor czy zasilacz nawala. A problem jest taki, że chcę oddać na gwarancję (jeszcze miesiąc mam), i tu się zaczynają schody bo akcesoria mają tylko 6 miesięcy, monitor ma 2 lata gwarancji, na infolini kazał mi facet sprawdzić na innym zasilaczu, ale ja po prostu takowego nie mam. Nie mam ani ja ani moi znajomi niczego podobnego co mogło by zadziałać... Odesłał bym im chętnie i tak, ale jak by się okazało że to wina zasilacza to by mi pewnie kazali płacić za przesyłki/fatygę jako że na niego gwarancja dawno się skończyła.

    Szukałem nawet podobnego zasilacza, pełno jest na allegro ale mają 1.3A a monitor potrzebuje 1.6A przy 19V. Zasilacz monitora daje 1.7A / 19V.
    Jestem gotowy nawet kupić jakiś TANIO ale widzę tu kwestia i parametrów i przejściówek, a ja się na tym nie znam :D A takie co całą gamę przejściówek mają to po 60+ zł przez internet jedynie widzę. A to już trochę sporo jak na wydanie na coś co może wcale nie jest mi potrzebne.


    Monitor jak i zasilacz nie mają żadnych fizycznych wad, nic nigdy nie spadało mi itd, przez cały czas podłączone wszystko i stało w tym samym miejscu, więc nie miało nawet jak się uszkodzić.
    I tak, to nie jest wina komputera/prądu bo drugi monitor (również lg nawet) działa tak jak powinien.

    Zdjęcie parametrów zasilacza -
    Monitor LG E2442 - Czarny obraz po włączeniu, jedynie "mruga" czasem.
    I monitora -
    Monitor LG E2442 - Czarny obraz po włączeniu, jedynie "mruga" czasem.

    0 12
  • #2 23 Paź 2014 20:36
    W201
    Poziom 15  

    Isumi napisał:
    monitor ma 2 lata gwarancji, na infolini kazał mi facet sprawdzić na innym zasilaczu,
    To niech ci taki zasilacz przyśle - skoro jest na gwarancji. Większość monitorów ma wbudowane zasilacze. Możesz pomierzyć napięcia - najlepiej pod obciążeniem.
    Wg mnie uszkodzony monitor, ale to jeszcze do ustalenia.

    0
  • #3 23 Paź 2014 20:48
    Isumi
    Poziom 7  

    Jako zasilacz miałem na myśli ten kabel którym się łączy monitor z listwą zasilającą :D
    I wdg. faceta w komputroniku jest to jako akcesorium na które jest tylko 6 miesięcy gwarancji.
    A facet na infolini LG powiedział mi, że nie ma pojęcia skąd mogę sobie załatwić ten kabel, więc raczej by mi nie dali.

    I niestety nie mam nic do mierzenia napięć.

    0
  • #4 23 Paź 2014 20:52
    W201
    Poziom 15  

    Typowa spychologia. Kiedy kupiłeś monitor? Jeśli na paragon to masz mieć 2 lata gwarancji. Postrasz federacją konsumentów i niech coś z tym zrobią.

    0
  • #5 23 Paź 2014 21:03
    krakarak
    Poziom 39  

    Skoro nie można skorzystać z gwarancji to pozostaje kupno zasilacza do laptopa Samsung. Mają identyczne wtyczki (lecz najpierw upewnij się) i duży zapas prądu.
    Jeśli możesz to daj tutaj wyraźne zdjęcie wtyku zasilacza - ten koniec, który wkłada się do monitora.

    0
  • #6 23 Paź 2014 21:10
    Isumi
    Poziom 7  

    Kupowałem niecałe dwa lata temu, mam jeszcze miesiąc i 4 dni gwarancji ^^

    Kwestia gwarancji to też długo by o tym pisać, w LG powiedzieli mi, że chcą kartę gwarancyjną podstemplowaną i podpisaną, to powiedziałem że poszukam i potem oddzwonię. Ale się okazało, że nie mam niczego z papierów prócz faktury. Dzwoniłem do komputronika(tam kupowałem), powiedzieli mi, że dali by mi jak by mieli jakąś niepotrzebną, że mam spróbować pogadać z tymi od LG czy mi przyjmą bez, a jak nie to znów zadzwonić do komputronika i "będziem kombinować". Do LG już nie dzwoniłem, jutro zamierzam, ale właśnie chciałem mieć chociaż problem zasilacza(kabla) rozwiązany aby nie doszło do sytuacji, że mi każą płacić za fatygi/przesyłki/cokolwiek bo to jednak była wina kabla na którego nie ma już gwarancji.

    Bo w infolini LG facet pytał o to czy sprawdzałem na innym kablu, powiedziałem że nie bo nie mam żadnego innego i się spytałem skąd załatwić takowy to powiedział, że nie ma pojęcia. Gdy powiedziałem, że to ich sprawa i tak gdy nie działa to przeszedł właśnie do kwestii tej karty gwarancyjnej... (myślałem że dwu letnia gwarancja się zalicza do tego kabla też).


    krakarak napisał:

    Jeśli możesz to daj tutaj wyraźne zdjęcie wtyku zasilacza - ten koniec, który wkłada się do monitora.
    Monitor LG E2442 - Czarny obraz po włączeniu, jedynie "mruga" czasem. Monitor LG E2442 - Czarny obraz po włączeniu, jedynie "mruga" czasem.

    0
  • #7 23 Paź 2014 21:14
    W201
    Poziom 15  

    Poszukam, czy nie mam czystej karty gwarancyjnej, Dam znać.

    0
  • #8 23 Paź 2014 21:16
    krakarak
    Poziom 39  

    To na dwoje babka wróżyła - albo będzie pasował od Samsunga albo od HP. Trzeba zmierzyć dokładnie a nie za pomocą grosika.

    0
  • #9 23 Paź 2014 21:17
    Isumi
    Poziom 7  

    krakarak napisał:
    Prosiłem o zdjęcie wtyku posiadanego zasilacza a tu opowieść.
    Czy wtyk jest identyczny z tym:


    Dałem dwa posty wyżej, wygląda na to, że tak.

    Długość 10mm
    Wysokość 6 mm / 5mm bez obwódki(?)

    0
  • #10 23 Paź 2014 21:22
    W201
    Poziom 15  

    Isumi napisał:
    niestety nie mam nic do mierzenia napięć.

    Zainwestuj na początek w multimetr za 20zł, z pewnością przyda się kiedyś w nieoczekiwanym momencie,

    0
  • #11 23 Paź 2014 21:39
    Isumi
    Poziom 7  

    W201 napisał:
    Isumi napisał:
    niestety nie mam nic do mierzenia napięć.

    Zainwestuj na początek w multimetr za 20zł, z pewnością przyda się kiedyś w nieoczekiwanym momencie,


    Okej, w sumie już nie raz by mi się przydał.

    I w sumie przejdę się jutro do najbliższego sklepu z akcesoriami komputerowymi razem z tym zasilaczem od monitora i porównam, jakiś wielofunkcyjny kupie wtedy abym miał go też do laptopa jeśli nie będą drogie (bo jest w bardzo średnim stanie).



    #####

    edit: Jeszcze nigdzie nie byłem, od tak sobie podłączam monitor aby sprawdzić czy się naprawiło, i się naprawiło. Działa jak nowy... Próbowałem włączać/wyłączać, od prądu też, ruszać kablem, bawić się przyciskami i nic, cały czas działa... I co teraz? :D
    Niby powinienem się cieszyć ale co jak mi nawali znów za miesiąc jak już gwarancji nie będzie....

    0
  • #12 25 Paź 2014 13:03
    W201
    Poziom 15  

    Może to być tzw zimny lut. Skoro działa to nic nie rób.

    0
  • #13 04 Gru 2014 12:06
    Isumi
    Poziom 7  

    Chyba ogarnąłem na czym polega problem.
    Gdy monitor jest wyłączony (przyciskiem) i wpierw włączam komputer to występuje ten problem, jednak gdy jest włączony monitor (na stand by czy cokolwiek) to wtedy jest wszystko ok. Czyli inaczej mówiąc monitor ma problem włączyć się jak jest już jakiś obraz do niego przekazywany.

    Chociaż to i tak nie wszystko musi być, teraz jak nie działał to odłączyłem kabel od kompa i zasilania, po podłączeniu zasilania już działał, a pierwszego dnia jak mi się zepsuł to kilkanaście razy próbowałem go w podobne sposoby odpalić i nic nie chciało zadziałać...

    Edit:
    W większości czasu było okej, działał jak należy. Czasem znów nawalał ale 1-3 restarty z odłączeniami kabli pomagały.
    A dzisiaj nic, pół godziny spędziłem klikając włącznik i odłączając kable w kółko, za nic nie chce odpalić, zostawiłem na parę godzin i znów próbowałem i po prostu nie idzie...

    Z info więcej - monitor miga dwa razy, raz jak się pojawia logo, drugi raz jak powinien się pojawić obraz. Mogę go zmusić do mignięcia obrazem jak zmieniam rozdzielczość w nim (z drugiego monitora), a poza tym to na nic innego nie reaguje podczas działania... Próbowałem zmiany odświeżania ale nic to nie zmienia.

    Chyba muszę na tą gwarancje oddawać bo tylko 2 tygodnie mi zostały na zrobienie tego...

    edit: No i magicznie znów zaczął działać kolejnego dnia, co to ma być? Lepszy prąd jest dzisiaj? Bzdura kompletna, ticketa i tak do supportu już wysłałem, na razie za bardzo zależy mi na używaniu więc nie ruszam monitora ale wieczorem spróbuje włączać/wyłączać i sprawdzę czy się znowu zepsuje.
    Edit:
    Kończąc temat - monitor oddałem do serwisu, wrócił już, działa, wg dokumentu wymienili jakąś płytkę i tyle.

    Co do karty gwarancyjnej, to uzyskałem duplikat od Komputronika. Musieli ściągać ją od LG, co trochę zajęło czasu.

    Moderowany przez swiercm:

    Posty scaliłem. Proszę w momencie aktualizacji informacji używać opcji "zmień".

    0