Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rodek R2180i - Przepalone bezpieczniki i brak startu

ninik26 23 Paź 2014 21:07 624 3
  • Rodek R2180i - Przepalone bezpieczniki i brak startu

    #1
    Poziom 22  

    Witam wszystkich
    Posiadam piecyk Rodka R2180i, od dłuższego czasu wszystko było ok, napędzał suba ( 300W RMS) na jednym kanale, do dzisiaj, w trakcie słuchania muzyki na zapalonym silniku i nagle zgasł. Pierwsze co sprawdziłem to czy na piecu świeci się protect, wzmacniacz wgl nie świecił tak jak bym odpiął prąd.
    Następnie sprawdziłem bezpiecznik na kablu zasilającym przy aku, bezpiecznik okazał się sprawny, wymontowałem piec z auta, sprawdzam bezpieczniki, były założone mniejsze niż zaleca producent ( z takimi bezpiecznikami go kupiłem) obydwa zostały przepalone, wymieniłem na takie jakie zaleca producent ( 2 x 30A)
    Po wymianie bezpieczników podpiąłem piec do aku, zaraz po podpięciu strzelił bezpiecznik na kablu ( 60A AGU ), wymontowałem piec, otworzyłem go i nie ma żadnych śladów okopcenia, ani nic. Podpiąłem w domu pod aku z bezpiecznikiem żeby wyeliminować winę zwarcia w aucie i piec wgl się nie włącza, jak podłączę plusa do aku to pojawi się iskra jak przy podłączeniu czegokolwiek ale piec się wgl nie uruchamia.
    Co radzicie zrobić ? Co sprawdzić ?
    Sprawdzałem bezpiecznik na kablu, podmieniłem go na inny, sprawdzałem czy bezpieczniki mają przejście i są ok, skończyły mi się pomysły już :(

    0 3
  • #2
    Poziom 43  

    ninik26 napisał:
    Co radzicie zrobić ? Co sprawdzić ?

    Skoro wywalało bezpieczniki, świadczy to zapewne o jakimś zwarciu.
    Sprawdź tranzystory w przetwornicy (w pierwszej kolejności) następnie w końcówkach mocy.
    Nie wiem jaka jest Twoja profesja, ale podpowiem, że te pomiary wykonuje się bez zasilania i omomierzem.
    I jeszcze jedno, czy podłączając w domu nie zapomniał kolega o załączeniu sterowania ?

    0
  • #3
    Poziom 22  

    Sytuacja jest o tyle dziwna że podłączeniu w domu pod aku nie powoduje palenia bezpieczników, przy zetknięciu plusa z kable z plusowym z pieca pojawi się iskra ale piec nie startuje, wyciągnąłem radio z auta i podłączyłem wszystko tak jak w aucie, napięcie na remote jest, sprawdzałem miernikiem, na aku też napięcie jest, radio pracuje a piec się nie załącza, elektronikiem nie jestem ale jak to pomiar bez zasilania to spróbuje, może coś zmierzę.

    0
  • #4
    Poziom 22  

    Dzisiaj podłączyłem wszystko jeszcze raz w domu pod aku i piec pod odpaleniu radia pali bezpieczniki ze środka. Sprawa jest dość trudna i wyślę znajomemu co zajmuje się tym bo nie chce skopcić pieca.
    Dzięki za zainteresowanie kolego kokapetyl :)

    0