Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sunker Elite One - zbytnie zaszumienie radia

kimada 24 Oct 2014 08:45 1230 4
  • #1
    kimada
    Level 11  
    Witam serdecznie.Problem polega na tym, że od niedawna mam problem z w miarę czystym odbiorem. Radio nadaje jak trzeba, nikt mi nie zwraca uwagi, że coś piszczy czy też sprzęga, ale problem jest taki, że muszę ustawiać redukcję szumów na min 50% aby nie mieć głośnych szumów w radio. Wiąże się z tym oczywiście wybicie wielu sygnałów, a wtedy nie zawsze słyszę odpowiedzi innych użytkowników.Do tej pory sprawdziłem łączenia i luty wtyku od gruszki, wszystko poczyściłem, a także odciąłem końcówkę kabla antenowego (antena Hustler 110 magnesowa) i zalutowałem na nowo, na czystym już przewodzie, bo przy wtyku był trochę już zaśniedziały. Nic to jednak nie pomogło, więc proszę znawców tematu o pomoc, bo już nie wiem gdzie szukać. Dodam, że antena była strojona z radiem, więc nie w tym raczej problem. No i jeszcze taka ciekawa historia, że jak mam włączone radyjko i czułość na min (czyli zbiera wszystkie szumy i trzaski) i dotknę w tym momencie bata na dachu to prawie przestaje szumieć. Proszę Was bardzo o ukierunkowanie mnie w poszukiwaniach przyczyn takiego stanu.
  • #2
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Witam.

    Mało precyzyjny opis problemu.

    To znaczy, że jak odłączysz antenę od radia - to przestaje szumieć. :?:

    Napisz jeszcze czy radio :
    - jest zainstalowane w autku czy gdzieś ...
    - czy szumi bardziej przy uruchomionym silniku
    - czy były robione jakieś poprawki w instalacji obok radia
    - czy te 50% to więcej zaciągasz potencjometr SQ bo masz teraz większe szumy
    :?:


    Pozdrawiam.
  • #3
    kimada
    Level 11  
    Sorki, ale nie udało się opisać profesjonalnie.
    W radiu nie było grzebane. Otwierałem je tylko aby wizualnie sprawdzić, czy przy mocowaniu gruchy i anteny nic się nie urwało, bo końcówki się obracały trochę, więc je po dokręcałem, luty w porządku. Odciąłem tylko końcówkę kabla antenowego przy wtyku i jak wspomniałem, zalutowałem ponownie na czystym już kablu.
    Radyjko jest zamontowane na tunelu środkowym po stronie pasażera. Przy przykręconej antenie szumi na kanale 19 tak samo, przy włączonym, jak i wyłączonym silniku. Po odłączeniu anteny ma tylko szumy własne, bardzo słabe, nawet przy mocnym zgłośnieniu. Z elementów elektrycznych auta odbieram zakłócenia jedynie od wycieraczek przednich.
    Jak ma SQ ustawione na minimum, to bardzo szumi i zbiera wszystkie, nawet najdalsze rozmowy, z tym, że czysto brzmią tylko te z odległości paru km, więc jak chcę mieć względną ciszę, to ustawiam filtr na połowę wartości (te wspomniane 50%) i mam cichutko, ale wtedy nie za bardzo da się pogadać, bo wyłapuje tylko odpowiedzi z najsilniejszym sygnałem a resztę odcina. Nie wiem, czy pomogłem, ale staram się opisać wszystko co zaobserwowałem.
  • #4
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Witam.

    No powiedzmy, że już coś tam można zrozumieć. :D

    Podstawową WADĄ radiotelefonów z pasma CB jest prostota jego wykonania o co za tym idzie żaden producent nie zajmuje się specjalnie :
    - poziomem ARW
    - dynamiką ARW
    - skalą poziomu obieranego sygnału
    a co za tym idzie :
    - brak jest Liniowej Skali SQ
    - samo ASQ - to tylko "bajer", za który płaci Klient (w innych radiach)
    - czułość radia jest rozstrzelona pomiędzy 0,5µV do nawet 1,3µV na 50Ω
    - o selektywności już nie wspominam bo to słychać

    Jedynym (logicznym) wyjściem - poprawy tego stosunku otwieranego SQ - jest tylko samemu pokręcić RV3 i dobrać doświadczalnie tak aby Tobie to "pasowało".

    Sunker Elite One - zbytnie zaszumienie radia


    Czasami wydaje mi się , że niektóre radia są tak "dziwnie" zaprojektowane, że nawet - konstrukcja CEPA jest bardziej skomplikowana od tego radia.
    (a CEP jak CEP - dwa kije i sznurek) :D


    Pozdrawiam.
  • #5
    kimada
    Level 11  
    Dzięki za podpowiedź. Dzisiaj zabiorę sprzęt do domu i spróbuję, a o wynikach poinformuję :)

    Witam ponownie. Więc sytuacja wygląda następująco. Kable od anteny do wtyku posprawdzane i zalutowana na nowo końcówka antenowa. Gruszka też sprawdzona i wszystko jest git, a mam nawet dwie i obie sprawne. Co do tego regulowania RV3 to sytuacja wygląda tak, że zachowuje się ona jakoś dziwnie. Pokręcanie w żadną ze stron nie daje żadnego rezultatu, szum ani nie wzrasta ani nie spada, z tym, że ten potencjometr jest chyba rozwalony, ponieważ, moim zdanie, blaszka górna, ta regulacyjna jest jakby za luźna, więc chyba jutro zakupię nówkę i podmienię. Co jeszcze zaobserwowałem, to filtr ceramiczny LT455HTU, po jego dotknięciu paluchem powoduje wzrost trzasków. Dodam tylko, że jak na razie nie ma poprawy, a nawet wiecej, prawie nikogo teraz nie słyszę w radio. Jakieś sugestie?