Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Electrolux ESL 46010 - czujnik NTC

ciara69 24 Oct 2014 15:29 8217 4
  • #1
    ciara69
    Level 10  
    Witam

    Posiadam w/w zmywarkę lecz ma ona problem, nie dogrzewa odpowiednio wody. Na krótkich programach woda wcale nie jest podgrzewana, na programie Intensywnym jest podgrzana ale zdecydowanie za słabo (około 40°C ).



    Rozkręciłem ją i sprawdziłem oporność grzałki która wynosi 26Ω czyli wychodzi na sprawną, dostałem się do modułu, ale tam nie widać żadnych uszkodzeń z przekaźnikiem ani luźnych lutów.

    Pytanie moje jak sprawdzić termostat jak powinien mieć wartość i na których stykach mierzyć (termostat jest połączony z czujnikiem zanieczyszczenia wody 4 piny), jak sprawdzić hydrostat?? który w stanie zerowym ma brak przejścia oraz nie wiem jak to się nazywa to urządzenie ale jest bardzo podobne do hydrostatu znajduje się zaraz obok niego, ono również w stanie zerowym nie ma przejścia a po włączeniu pojawia się napięcie, ale tylko na jednym styku, od tego drugiego urządzenia odchodzi przezroczysty wąż w którym jest ciągły brak wody, czy tak powinno być?

    Dziękuje za jakakolwiek pomoc

    Edit:
    Hydrostat i te drugie urządzenie pokazuje przejście jeśli lekko dmuchnę w wężyki, włączyłem na mycie intensywne, ale tez już nie grzeje podłączając miernik do dwóch pierwszych przewodów z prawej strony modułu (to rozumiem jest zasilanie grzałki. Kolory przewodów to niebieski i brązowy) jest napięcie 230V, ale na grzałce brak napięcia.
  • #2
    iskrownik
    Moderator of Home appliances
    Jaki błędy ma zapamiętane w trybie serwisowym?
  • #3
    ciara69
    Level 10  
    Czy mógłbym dowiedzieć się jak wejść w tryb serwisowy. Szukałem, ale nic nie mogę znaleźć. Kojarzy mi się coś z dwoma pierwszymi klawiszami od prawej, ale nie jestem pewien nie chce popsuć jeszcze bardziej.

    Edit 1:
    Błędy są trzy i tak
    1- i70
    2- i20 (lecz tu ten błąd pojawił mi się na wyświetlaczu podczas pracy gdy z mostkowałem hydrostat)
    3- i60

    Edit 2:

    Po resecie błędów i włączeniu krótkiego programu zmywarka skończyła bez problemów, ale umyła tylko w zimnej wodzie, zaś w trybie serwisowym pojawił się błąd i60

    Jeśli dobrze wyczytałem to za grzanie wody może również odpowiadać tacho, na pinach przy pompie na dwóch jest przejście wartość około 48Ω, dwa kolejne brak przejścia, czy to może być przyczyna nie grzania wody?
    Edit 3:
    Czy można dokupić same tacho?
  • #4
    tata1
    Level 20  
    Czy udało się naprawić ta zmywarkę? Mam to samo, nie grzeje wody. Grzałka ma oporność 26Ω, a prądniczka tacho 225Ω. Zastanawiam się jak sprawdzić ten 4 pinowy czujnik temperatury?
  • #5
    Piotr2608

    Level 40  
    tata1 wrote:
    Zastanawiam się jak sprawdzić ten 4 pinowy czujnik temperatury?

    Tu masz wszystko, co potrzebne jest do naprawienia zmywarki.
    No prawie wszystko - potrzebny jest jakiś minimalny zasób wiedzy, dobry miernik, narzędzia i zasada "Wiem co robię".
    Tak jak inni potrafią naprawić zmywarkę, tak jeden niewłaściwy krok, może uśmiercić ją na amen.
    Zasada naprawy zmywarek jest taka sama dla większości marek.
    Attachments: