Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

edimax 3g i e3372 - Działa prawidłowo, polecam

maciacho 24 Oct 2014 17:56 2676 7
  • #1
    maciacho
    Level 11  
    Witam,
    udało mi się uruchomić router Edimax 3g-6200n oraz modem LTE huawei e3372.
    Po upgradzie do najnowszego firmware 2.29 edimax. Rozpoznaje go jako e303.

    internet speedtest:
    Orange Łódź
    Download: 12Mb/s
    Upload: 14Mb/s
    Niestety Większa prędkość pewnie będzie jak będzie antena bo mam -75db.

    Może komuś się przyda ta informacja bo router można tanio dostać na alledrogo.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #3
    maciacho
    Level 11  
    Sam modem transfer: 42Mb/s i upload:27Mb/s.
    Szkoda ze router nie osiaga tego transferu ale zawsze można kupic nowy router.
  • #4
    matek451
    Level 43  
    Właśnie o to mi chodziło. Dlatego nikomu nie polecę routerów Edimaxa do modemów LTE, masakrycznie obcinają prędkość. Ogólnie mam złe zdanie o nich. Plus i CP oferował LT-6408n,dla użytkowników ciągłe problemy. omijać z daleka tak jak 3G-6200n.
  • #5
    maciacho
    Level 11  
    Ja uzywam tego routera od 5 lat i jestem zadowolony bardzo ale w sieci kablowej a mialem do czynienia z dlinkiem i nigdy wiecej ale moze te nowe sa lepsze.
  • #7
    janpas6
    Level 18  
    Witam Wiem że temat dość stary ale to się przyda .
    Dla wszystkich info te routery maja max sped na Lte lub 3G 20 MB/s
    czasem może dać szybciej
    I jak przedmówcy piszą testowałem bez routera sam modem prędkość Lte 42MB/s
    z routerem 19 MB/s

    Przyda się informacja dla innych
    Ogólnie niby działa ok nie zauważyłem problemów
    Działa z hilink również
    Pozdrawiam
  • #8
    cesarks
    Level 9  
    Witam,

    Mam taki sam zestaw: Edimax 3g-6200n oraz modem LTE huawei e3372.
    Internet LTE Orange.
    Niestety nie mogę połączyć się z Internetem.
    Moje ustawienia:
    Poland
    Orange
    Bez pinu
    APN: internet
    Nazwa użytkownika: internet
    hasło: internet
    usługa: Tylko 3G/3.5G
    skrypt wybierania *99#

    Sam modem wykrywa jako E303/E353.
    W czym może być problem ?