Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

lincoln v160 tp zwiększa prąd podczas spawania

frezerrr 24 Paź 2014 22:37 1368 3
  • #1 24 Paź 2014 22:37
    frezerrr
    Poziom 2  

    Mam Problem z zakupioną kilka dni temu na olx.pl spawarką TIG LINCOLN INVERTEC V160 T PULS. Sprzęcik jest używany. Mianowicie spawarka przyjechała przedwczoraj. Po wyjęciu z pudełka zabrałem ją do garażu podłączyłem wszystko no i do dzieła. Zacząłem testować. Ustawiłem 50 A i zajarzyłem łuk na rurze kwasówce coś koło 60mm średnicy 1.5- 2mm ścianki. Po chwili prawidłowej pracy spawarka sama zwiększyła mi prąd do maksimum -t.j. do 160 amper. ????
    No to ja za telefon i dzwonię do sprzedającego - na co On mi odpowiada, że muszę zmienić gniazdko ,ewentualnie przedłużacz, gdyż mam spadki napięcia a spawarka ma funkcję regulacji prądu w wypadku spadków napięcia. ???
    Nie wiem czy to zbieg okoliczności ale po zgaszeniu w garażu połowy oświetlenia wszystko było ok.
    Wczoraj przyjechał do mnie kolega spawacz w celu dogłębniejszego sprawdzenia sprzęta. Do garażu to samo gniazdko ten sam przedłużacz no i kupa :-( spawarka za każdym razem zwiększa prąd do max.
    No to my spawarkę pod pachę i do domu do ganku aby podłączyć ją bez przedłużacza. O dziwo sprzęt zaczął hulać jak ta lala, a że zrobiło się późno to wszystko zostało w tym ganku.
    Dziś gdy wróciłem z pracy od razu odpaliłem TIGA i dawaj spawać. Już za pierwszym razem zwiększyła mi prąd (a był nastawiony koło 50A)
    zmniejszyłem prąd pokrętłem i już z półgodziny było dobrze. Wyniosłem ją potem do garażu a tam już lipa. Dodam,że w garażu nie mam jeszcze światła i muszę stosować przedłużacz. Dzisiaj w garażu raz dobrze a raz nie. O co chodzi ?
    Czy ten sprzęt jest naprawdę aż wrażliwy na przedłużacze?
    Może ktoś miał podobny problem?

    Próbowałem dosłownie wszystkiego. Wziąłem przedłużacz siłowy (naprawdę gigant 5x10mm2) z którego wyprowadziłem gniazdko 230V i żadnej poprawy. Spawarka zwiększa prąd spawania nawet do 190A - wskazanie wyswietlacza. Normalnie jakiś absurd bo maksymalny prąd spawania według producenta to 160A. Potem zrobiłem gniazdko 230V w skrzynce przyłączeniowej bezpośrednio za licznikiem energii i do niego podłączyłem Tiga aby wyeliminować spadki na przewodach. Niestety nadal bez poprawy. ?????

    Mieszkam na wsi w sumie to dom jest dość daleko od trafo. Urządzenie ma pobór prądu 5,4 kW. Spróbuję jutro z rana. W niedzielę rano normalni ludzie nic nie robią (prawie), to może wtedy nie ma spadków. Po niedzieli może jeszcze wezmę spawarkę do pracy - w zakładzie jest naprawdę porządna instalacja. Bezpiecznik za licznikiem mam C25 więc prawie przemysłowy.???



    Sprawdziłem : Niedziela godz. 9.00 rano, spadków napięcia być nie powinno - ludzie odpoczywają , inni pojechali do Kościoła. Rezultat prąd za drugim czy trzecim razem wskoczył na 180A.
    Czy te spawarki są bardzo drogie w serwisowaniu? Nie wiem co mam robić. ??? Czy oddać do naprawy ? Czy, zwrócić sprzedającemu?
    W końcu zakupy przez internet można zwrócić bodajże w ciągu 10 dni.

    0 3
  • Sklep HeluKabel
  • #2 26 Paź 2014 19:34
    #irek#
    Poziom 13  

    Wg instrukcji napięcie zasilania 230Vac+-15%.
    Możesz zmierzyć.
    Jeśli możesz otworzyć spawarkę to sprawdź czy są dokręcone dobrze przewody na boczniku(na płycie inwertera)
    Panel sterujący składa się z dwóch płytek. Jedna jest wpięta w drugą. Możesz spróbować poprawić kontakt między nimi.

    0
  • Sklep HeluKabel
  • #3 26 Paź 2014 19:52
    frezerrr
    Poziom 2  

    Mimo tego, że jest niedziela pojechałem z tym szmeliwem do kolegi, który ma stację obsługi pojazdów. Otworzył ją specjalnie dla mnie. Krótka próba i to samo. Amperaż wskoczył na 180A.
    Kolego skoro jesteś z Bielawy, to czy masz coś wspólnego ze spawarkami Bester/Lincoln? Widziałeś kiedyś takową (V160TP) od środka? Sam nie bardzo mogę rozbierać spawarkę, bo potem sprzedający powie mi, że coś dłubałem i że to moja wina.

    Spawarka dziś pojechała do serwisu. Do końca tygodnia mają mi dać odpowiedź co z nią jest nie tak.


    18.11.2014
    Spawarka w serwisie była ponad tydzień. Niestety usterka u nich się nie pojawiła (nie ujawniła). Podobno sprawdzili i poprawili wszystkie połączenia i już miało być ok. Za wszystko zapłaciłem 50zł + Vat. Przywiozłem spawarkę do domu i zaraz dawaj ją testować. Wszystko było ok, byłem naprawdę szczęśliwy. Tak było ze trzy godziny a potem nagle przy zajarzeniu łuku łup i pojawiło się189amper. Sprzęt spakowałem i odesłałem sprzedającemu.

    0
  • #4 28 Lut 2018 22:26
    pit30
    Poziom 10  

    Witam
    Podepnę sie do tematu mam dwie spawarki Lincoln V160 w obydwu spawarkach miga zielona dioda V na panelu.
    spawarki nie działaja. sprawdziłem tranzystory wyglądaja mi na ok. Czy jest jakis szpec od Lincolna - prosze o podpowiec gdzie szukać usterki.
    Nie mam serwisówki co oznacza ten migający V?

    0