Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Soundman Tender 80 - cały czas buczy

26 Paź 2014 11:08 3561 40
  • Poziom 15  
    Witam wszystkich forumowiczów. Od kilku lat posiadam piec gitarowy Soundman Tender 80. Wszystko działało bez żadnych problemów aż do ubiegłego piątku. Po włączeniu pieca słychać dość mocno ''Buczenie". Buczenie występuje cały czas tzn. nawet jeśli wszystkie potencjometry skręcone są na zero. Poziom buczenia nie zmienia się nawet jeśli potencjometry przekręcę na max. Po podłączeniu gitary także nic się nie zmienia, ale piecyk pomimo tego buczenia działa. W głośniku słychać gitarę i można potencjometrem ją zgłaszać. Nie wiem co się stało. Zauważyłem że jeżeli podłącze gitarę pod gniazdo RETURN w części EFEKT (po prawej stronie na panelu) wtedy buczenie znika całkowicie, natomiast nie ma regulacji głośności pieca. Piec gra na jednym poziomie głośności. Wykonałem kilka fotek tego wzmacniacza.
  • AM TechnologiesAM Technologies
  • Poziom 29  
    waldek788 napisał:
    ec giatarowy Soudmen
    W tych dwóch słowach masz trzy błędy gramatyczne. Nie wróży to zbyt dobrze ewentualnej naprawie :cry: . W każdym razie jeśli przy włączeniu gitary w wejście RETURN wszystko jest OK, to uszkodzenie jest w przedwzmacniaczu i może to być coś tak prostego jak urwana masa przy gnieździe wejściowym lub przy potencjometrze. Może być też coś bardziej skomplikowanego ale aby to stwierdzić trzeba mieć trochę wiedzy z elektroniki.

    Marek
  • Poziom 42  
    Bezpieczniki są sprawne wszystkie?
  • AM TechnologiesAM Technologies
  • Poziom 15  
    Dziękuje za zainteresowanie tematem. Otóż trochę wiedzy z elektroniki posiadam dlatego postanowiłem opisać problem na tym forum . Powracając do tematu - urwana masa przy gnieździe raczej odpada ponieważ sprawdzałem na płycie zwierając masę z torem sygnałowym gniazda i także buczy . Wiem że kiedy jest wyjęty jack z gniazda , tor sygnałowy jest zwierany do masy w celu zamknięcia obwodu i wyeliminowania efektu "anteny" w torze przedwzmacniacza . Nigdzie nie mogę znaleźć schematu od tego wzmacniacza. Może ktoś z Was ma takowy?
    Bezpieczniki sprawne , napięcia na trafo symetrycznym także mierzyłem i są zgodne z jego parametrami.
  • Poziom 42  
    Ok, w takim razie zmierz napięcia na wszystkich końcówkach każdego układu scalonego i wypisz je tutaj. Może to coś podpowie.
  • Poziom 15  
    Pomierzyłem napięcia na wszystkich wzmacniaczach operacyjnych TL082CN .
    Napięcie mierzone na tych układach kiedy wszystkie potencjometry w pozycji zero.
    U1:
    8_4 - 30V
    1_4 - 15V
    2_4 - 15V
    3_4 - 14V
    5_4 - 13V
    6_4 - 15V
    7_4 - 15V

    U2:
    8_4 - 30V
    1_4 - 15V
    2_4 - 15V
    3_4 - 14V
    5_4 - 14V
    6_4 - 15V
    7_4 - 15V

    U3:
    8_4 - 30V
    1_4 - 15V
    2_4 - 15V
    3_4 - 15V
    5_4 - 15V
    6_4 - 15V
    7_4 - 15V

    U4:
    8_4 - 30V
    1_4 - 15V
    2_4 - 15V
    3_4 - 15V
    5_4 - 15V
    6_4 - 15V
    7_4 - 15V

    U5:
    8_4 - 30V
    1_4 - 15V
    2_4 - 15V
    3_4 - 15V
    5_4 - 15V
    6_4 - 15V
    7_4 - 16V

    U6:
    8_4 - 30V
    1_4 - 15V
    2_4 - 15V
    3_4 - 14V
    5_4 - 15V
    6_4 - 15V
    7_4 - 15V
  • Poziom 42  
    Nie bardzo rozumiem co oznacza np. 8_4
  • Poziom 29  
    Kolega pomierzył wszystkie napięcia w odniesieniu do minusa zasilania układów scalonych (nóżka #4) - ignorując fakt, że tu jest zasilanie symetryczne +/-15V. To się wyjątkowo źle czyta. Weź to kolego pomierz w stosunku do masy. Napięcia na pierwszym układzie już wyglądają słabo ale może to jest kwestia dokładności pomiarów.

    Marek
  • Pomocny post
    Poziom 42  
    No zgadza się, napięcia powinny być pomierzone względem masy. Pomijając ten fakt, wydaje mi się że to nie będzie wina tych układów ponieważ buczenie występuje również wtedy kiedy wszystkie potencjometry są na minimum. Z tego wynika że problem tkwi pomiędzy ostatnim potencjometrem w torze a końcówką mocy.

    Zrobimy w związku z tym mały eksperyment. Odlutuj czarne ekranowane kable od płytki z gniazdami SEND/RETURN i połącz je bezpośrednio, ekran z ekranem i żyłę z żyłą i sprawdź czy buczy.
  • Poziom 15  
    Zlutowałem przewód RETURN z przewodem SEND i nadal buczy - nic się nie zmieniło.Pomierzyłem napięcia w odniesieniu do masy ( masa w punkcie lutowania ekranu od przewodu RETURN) .
    U1: #1_0V , #2_0V , #3_0V , #4_-15V , #5_0V , #6_0V , #7_0V , #8_15V

    U2: #1_0V , #2_0V , #3_0V , #4_-15V , #5_0V , #6_0V , #7_0V , #8_15V

    U3: #1_1V , #2_1V , #3_1V , #4_-15V , #5_0V , #6_0V , #7_0V , #8_15V

    U4: #1_0V , #2_0V , #3_0V , #4_-15V , #5_0V , #6_0V , #7_0V , #8_15V

    U5: #1_0V , #2_0V , #3_0V , #4_-15V , #5_0V , #6_0V , #7_1V , #8_15V

    U6: #1_0V , #2_0V , #3_0V , #4_-15V , #5_0V , #6_0V , #7_0V , #8_15V

    W układzie U3 i U5 jest napięcie +1V na niektórych nóżkach.
  • Poziom 42  
    Jeśli masz jakieś wzmacniacze operacyjne podwójne to można by je podmienić (U3 i U5) i sprawdzić. To takie trochę w ciemno działanie ale bez schematu nie bardzo tu można wymyśleć jakąś podpowiedź
  • Poziom 15  
    wg mnie ( czytaj - niedoświadczony ) któryś kondensator ceramiczny powoduje wzbudzanie - tylko który?...jeśli buczy nawet przy skręconych do zera potencjometrach to może szukać wzbudzania w bloku końcowym - przedwzmacniacz ? Hmm.. Nigdzie nie ma schematu w sieci do tego wzmacniacza .
  • Poziom 42  
    To nie jest wzbudzenie tylko przydźwięk sieciowy. Nie wiem jaką drogą myślową doszedłeś do tego że to któryś kondensator ceramiczny.
  • Poziom 15  
    po podłączeniu gitary do gniazda RETURN - buczenie ustaje -dlaczego?
  • Poziom 42  
    Ponieważ wtedy jest odłączany cały przedwzmacniacz a sygnał trafia bezpośrednio do wzmacniacza mocy
  • Pomocny post
    Spec od drukarek
    Witam

    Takie mam sugestie :

    1. Nie bardzo widać na pierwszym zdjęciu z lewej co tam jest "nasmarkane" cyną za potencjometrami : TREBLE i BASS CHANNEL A.

    2. Brak zdjęcia od spodu - sprawdziłeś czy na potencjometrach luty wyglądają prawidłowo ( i luty innych elementów wogóle na płytce )

    Pozdrawiam gosp
  • Poziom 29  
    Zgadzam się ze Sławkiem; Twoje domysły co do możliwego źródła uszkodzenia są zupełnie nieuzasadnione. Pomiary też masz zupełnie losowe: za pierwszym razem na nóżce 5 U1 było -2V, a przy drugim pomiarze było 0V. Gdyby te pomiary były wiarygodne, to powiedziałbym, że być może U1 jest uszkodzony. Ale biorąc pod uwagę jak niedokładne robisz pomiary, powiedziałbym raczej, że jakaś ścieżka jest pęknięta lub potencjometr się oderwał od punktu lutowniczego. Też polecam obejrzeć ścieżki od spodu (zwłaszcza przy potencjometrach i gniazdach). Jak to nie pomoże, to serwis lub firma Soundman, która przecież istnieje i na pewno jest w stanie naprawić swój wzmacniacz. Zwłaszcza, że uszkodzenie wygląda na banalne.

    Marek
  • Poziom 42  
    Jeśli firma istnieje to może warto byłoby napisać do nich i poprosić o schemat. Niektóre firmy wysyłają schematy, a niektóre nie.
  • Poziom 15  
    pomiary robione starannie - . wartości spisane podczas pomiaru,być może te rozbieżności spowodowane tym ,że miernik bez mV . Luty sprawdzone w pierwszej kolejności pod lupą i ścieżki także . Wszystko ok. Napisałem maila do soudmana z prośbą o schemat . Raczej od nich marne szanse zdobycia rozpiski.
  • Spec od drukarek
    Witam

    Lut może wyglądać prawidłowo, ale z doświadczenia wiem że w przypadku gniazd i potencjometrów montowanych bezpośrednio na laminacie często występuje zjawisko pękania ścieżki tuż za punktem lutowniczym - najlepiej sprawdzać to z pomocą omomierza i "trzeciej reki" poruszając elementem - w prezentowanym przypadku gdy płtytka była montowana i demontowana kilkukrotnie mgło wystąpić opisane zjawisko - uszkodzony w ten sposób druk najlepiej naprawić linką z małym zapasem - (wystarczy do emerytury)
  • Poziom 15  
    ....to jeszcze jedno zapytanie . W którym miejscu złapać masę do pomiaru napięć na nóżkach scalaków?
  • Poziom 29  
    W zasilaczu. Poza tym jest wiele miejsc gdzie to można zrobić - pomyśl. Chociażby masa gniazda wejściowego. Masa gniazda RETURN i wiele innych.

    Marek
  • Poziom 15  
    Dzięki Marku za cierpliwość. Co do pomiarów to miałeś racje że są niewiarygoodne a to dlatego że mierząc napięcia na nóżkach wszystkich układów innym miernikiem (DT9205A- zapomniałem że go mam w garażu) okazuje się że na układzie U3 na nóżce #1 i #2 podczas pomiaru napięcie powolutku rośnie od 0,5V do 15V natomiast po przyłożeniu sondy do nóżki nr#3 napięcie maleje powolutku od wartości mierzonej na nóżce nr #2 i #3 . Poza tym na układzie U5 na nóżce nr#7 jest napięcie 1,1V oraz na U6 na nóżce nr#7 jest napięcie 0,5V .Natomiast na wszystkich nóżkach #4 jest jednakowe napięcie -/15,3V a na nóżkach #8 jest napięcie +/15,6V . Czy te objawy świadczą o uszkodzonym układzie scalonym? Wszystkie potencjometry przelutowane i sprawdzone . Gniazda i wtyki także.
  • Poziom 29  
    Jeśli chodzi o napięcia na pinach #4 i #8 to nic nadzwyczajnego tu nie widzę - to są po prostu napięcia zasilania układów. Napięcie rosnące od 0.5V do 15V jest być może nieprawidłowe, a być może nie. To zależy od układu. Może to jest jakiś włącznik. Może to być również skutek innego uszkodzenia (a nie przyczyna). Jeśli potrafisz wylutować układ U3 bez uszkodzenia płytki, to możesz go wymienić i zobaczyć czy coś się zmieni. Natomiast jeśli nie potrafisz wylutować układu, to lepiej nic nie rób, bo można narobić więcej szkód.
    Ogólnie to uszkodzenie jest banalne ale niestety jego usunięcie wymaga jednak trochę umiejętności i być może trochę sprzętu. Gdybyś przykładowo miał generator i oscyloskop. Albo gdybyś umiał patrząc na płytkę narysować schemat fragmentu układu, to natychmiast wiedziałbyś czy te napięcia są prawidłowe. W serwisie mają taki sprzęt jak i takie umiejętności. A Ty wydaje mi się, że niestety nie, prawda?

    Marek
  • Poziom 15  
    ..no zgadza się. Umiejętności to może i jakieś tam mam ale za mało pojęcia . Oscyloskop też mam ale nie mam generatora. Ale co z tego jak nie wiem gdzie to "ugryść" . Odsysacz też mam więc wylutowanie scalaczka to żaden problem dla mnie. Tylko nie mam nic na podmiankę . A u mnie w okolicy niestety nie ma takich sklepów z elektronicznymi częściami. Tylko co mi po wymianie tego scalaka jak się może okazać że on nie jest winowajcą . Schemat by się przydał , Acha jeszcze jedno .... dotykając wierzch kondensatora 1mikro/50V (C40) który stoi koło U4 zauważyłem wzrost głośności tego " buczenia" .
  • Użytkownik usunął konto  
  • Poziom 29  
    waldek788 napisał:
    A u mnie w okolicy niestety nie ma takich sklepów z elektronicznymi częściami. Tylko co mi po wymianie tego scalaka jak się może okazać że on nie jest winowajcą .
    Ciężka sprawa. Układ można kupić w internecie (chociażby na tme.pl). Zawziąłeś się, że sam to naprawisz ale nie potrafisz samodzielnie sprawdzić co się stało. Również nie potrafisz podać informacji, które pozwoliłyby ludziom z forum Ci pomóc.
    Jeśli faktycznie chcesz sam coś z tym zrobić, to jedyną sensowną drogą jest próba narysowania schematu - po małym kawałku. To może być trudne ale nikt nie mówił, że to jest łatwe. Musisz zrozumieć jak działa ten wzmacniacz i sprawdzić co w rzeczywistości nie zgadza się z tym co wynika ze schematu. No i oczywiście możesz wysłać wzmacniacz do Soundmana - chłopaki to bez problemu naprawią. Inaczej wzmacniacz wyląduje w koszu i będzie trochę szkoda.

    Marek
  • Poziom 15  
    Jeżeli bym posiadał wiedzę wystarczającą na samodzielne zlokalizowanie przyczyny tętnienia wzmacniacza , to bym nie pisał na tym forum i nie zawracał nikomu czterech liter .... Bardzo dziękuje za pomoc. Warszawa górą....

    Moderowany przez ANUBIS:

    3.1.9. Zabronione jest rozpowszechnianie treści ironizujących, prześmiewczych lub złośliwych, stanowiących przejaw braku szacunku do innych Użytkowników lub osób trzecich.

  • Poziom 42  
    Wymień może te podejrzane układy. Z uwagi na to że brak schematu uniemożliwia jakieś konkretne podpowiedzi, lepiej coś zrobić nawet jeśli miałoby się okazać że to nie to, niż nic nie zrobić ponieważ w przypadku nic nie robienia sprzęt na pewno będzie nadal niesprawny.
  • Użytkownik usunął konto