Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DELL Optiplex 755 - Nie widzi dodatkowego dysku twardego

26 Paź 2014 11:49 3441 13
  • Poziom 9  
    Witam,
    oto komputer sprawiający problem:
    DELL Optiplex 755 bios A12, C2D 3,33 GHz, 2 GB RAM, WD VelociRaptor 80 GB HDD, Radeon 5450.
    Windows 7-64 bit.

    Chcę dołożyć do niego drugi dysk twardy Segate Baracuda 7200.10 320 GB (używany, ale był sprawny był w innym komputerze). Dysk podłączyłem (zasilanie i SATA) i działa (tzn. się kręci), ale Windows go nie widzi.
    Wszedłem więc do biosu i aktywowałem porty SATA3 i SATA4, ale teraz mi w ogóle nie chce się komputer uruchomić - dochodzi do momentu startu biosu i obraz zamiera - nie można nawet wejść poprzez F2 do konfiguracji biosu. Próbowałem podpiąć dysk pod inne złącze SATA - efekt jest ten sam. Natomiast bez dysku komputer uruchamia się normalnie, tyle że po aktywowaniu portów SATA 3 i 4 zgłąsza mi komunikat o braku takowych urządzeń.

    Próbowałem też podłączyć nowy dysk w miejsce starego i efekt jest ten sam. Czyżby ten nowy dysk był jednak uszkodzony? Wyjęty jest on z Mac Pro, na którym chodził dobrze. Może Apple coś tam mu namieszało w biosie i w PC już nie będzie chodził?
  • Poziom 17  
    Dyski do Apple są inaczej robione. Musisz go "zrobić " w konsoli dysków - Tam go widzi ?
  • Poziom 9  
    Nie, nie widzę go w ogóle. Jak tylko go podłączam fizycznie do płyty głównej, to mi komputer nie startuje - zatrzymuje się na ekranie uruchamiającym bios.
  • Poziom 17  
    Bo coś grzebałeś podobno ? Przywróć wszystko w Biosie do standardowych ustawień i daj znać co się dzieje
  • Poziom 9  
    Nic nie "grzebałem" w biosie. Standardowo port SATA3 i SATA4 był wyłączony, więc jak podłączyłem dodatkowy dysk, to w ogóle nie był widoczny w systemie (ani bios, ani Windows). Jak aktywowałem w biosie SATA3, pod który podłączyłem dodatkowy dysk, to komputer nie chce się w ogóle uruchomić - zatrzymuje się na ekranie zgłaszającym start biosu i komunikacie o możliwości wciśnięcia F2 by wejść w setup biosu.
  • Poziom 17  
    Czy ten dysk jest pusty ? Jak nie to sformatuj go - mogą się systemy kłócić i komp głupieje. Ewentualnie jak masz możliwość wyboru startu (który dysk jako główny) to tam spróbuj.
  • Poziom 9  
    Jak mam go sformatować, skoro bios się wiesza, gdy dysk jest podłączony?
  • Poziom 17  
    No nie, ty pytasz poważnie ? Odpal kompa z jakimiś oprogramowaniem linuksa - może być szczeniaczek i tam go sformatuj albo użyj płyty instalacyjnej. Wujek Google pomoże.
  • Poziom 9  
    Chyba się nie rozumiemy - właśnie kompa z tym dyskiem w ogóle nie mogę odpalić, bo mi się nawet bios po wciśnięciu przycisku power nie kończy ładować. System operacyjny nie ma tu znaczenia, bo nawet nie zaczyna go ładować.
  • Poziom 17  
    Dokładnie nie rozumiemy się. Napisałeś, że bez tego dysku odpala normalnie, więc w czym problem?
  • Poziom 9  
    @mobius121: A w jaki sposób szanowny kolega chce sformatować dysk, który jest w ogóle nie podłączony do komputera? Odpalę komputer na dotychczasowym dysku i co dalej mam zrobić z tym nowym?

    @DriverMSG: Być może tylko takie dyski fabrycznie montowali. Ten komputer aż taki stary nie jest, by w ofercie wolnorynkowej nie było większych pojemności dysków. Zresztą było by to cośkolwiek dziwne ograniczenie.
  • Poziom 17  
    Kolega jakiego typu jest płyta główna ? Dyski SATA do podłączania w trybie hot-swap wymagają aby tą funkcję obsługiwał kontroler - ma taką opcję, nie znam tej płyty. Jeżeli ma to nie problem , jak nie ma to masz 5 opcji.
    1. podpinasz kabel sygnałowy dysku bez zasilania i po uruchomieniu podpinasz zasilanie ( ryzyko uszkodzenia dysku ).
    2. podłączasz dysk do komputera osoby która ma opcje hot-swap.
    3. oddajesz dysk do serwisu celem formatowania.
    4. kupujesz kieszeń pod dyski na USB
    5. kupujesz nowy dysk :D
  • Poziom 9  
    Po podłączeniu dysku do zewnętrznej obudowy i dalej do komputera poprzez USB dysk się nie montuje. Próby przeprowadziłem na PC z Win7 i na Mac-u z OSX. Wniosek - dysk jest uszkodzony.
    Dziękuję wszystkim za próbę pomocy.