Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Verbatim 1TB - nie można odzyskać danych

26 Paź 2014 15:29 1041 4
  • Poziom 2  
    Witam. Pół roku temu kupiłem dysk Verbatim 1TB model 53023. Użytkowałem bez problemu do tego miesiąca, gdy podłączony do telewizora pokazał mi "nieznany plik". Gdy podłączyłem do kompa windows stwierdził, że trzeba go naprawić, co też uczyniłem i systemowa naprawiaczka oznajmiła, że naprawiono. Na dysku zaczęły dziać się dziwne rzeczy: foldery i pliki zmieniły nazwy i były nie do odczytania. Po kolejnym podłączeniu do portu USB okazało się, że system nie go otworzyć bez formatowania.
    Zacząłem grzebać w sieci i próbować programy do odzyskiwania danych, wszystko bez rezultatów. Dysk oddałem znajomemu "informatykowi", który nie sprostał zadaniu. Gdy dysk do mnie wrócił sprawdziłem go poleceniem "chckdsk", który poinformował mnie, że system plików to RAW. Kierowany podpowiedziami sformatowałem dysk do NTFS. Teraz po podłączeniu do kompa normalnie widzi dysk, otwiera go. Próbowałem po raz kolejny programów do odzyskiwania danych. Fajnie idzie skanowanie do 2% potem nic się nie dzieje, dosłownie NIC. Z tych 2% potrafiłem odzyskać już parę plików - wszystko z nimi w porządku. Jednak żaden program (photorec, recuva, pandora recovery) nie potrafiły przeskanować więcej niż 2% dysku. Jeden z programów wypluł błąd dysku We/Wy.
    Czytałem cały dzień fora w poszukiwaniu odpowiedzi. Gdy próbuję wykonać SMARTa, wypluwa mi: "przekroczono limit czasu semafora".
    Niezrażony tym faktem odpalam program CrystalDiskInfo a tam taki myk:

    Verbatim 1TB - nie można odzyskać danych

    Odpaliłem DMDE:

    Verbatim 1TB - nie można odzyskać danych

    Na dysku były zdjęcia, które chciałbym odzyskać, resztę jakoś przeboleję. Moje pytanie: czy da radę? Czy dysk jest do wyrzucenia? Ktokolwiek pomoże...??
  • Poziom 43  
    Podaj specyfikację komputera z uwzględnieniem modelu i marki zasilacza.
    Dysk możesz podłączyć "normalnie", kablem SATA sygnałowym i zasilającym z pominięciem kieszeni?
    Wg. mnie Twoje problemy wiążą się z niskim amperażem portów USB Twojego komputera.
    Dysk podłączałeś do usb z przodu, czy z tyłu komputera, przez "przedłużki" USB na przykład?
    Słychać, że talerz dysku się rozpędza i pracuje po podłączeniu?
    Jak niżej linuks,a sam dysk prawdopodobnie w 100% sprawny, nieprawidłowo zasilany.
  • Spec od komputerów
    Witam.
    Zrobiłeś wszystko żeby dane utracić ( chkdsk , formatowanie itp ) a teraz chcesz odzyskać ?
    Kopia posektorowa i próbuj photorec. Po tym co wyczyniałeś z tym dyskiem to jedyna szansa na odzysk fotek.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12436492#12436492
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=13811115#13811115
    Może jeszcze się jakieś uchowały po Twoich wyczynach ?
    Ktoś gdzieś kiedyś napisał głupotę ,żeby przed odzyskiwaniem danych formatować partycję i następni "doradcy" powielają to a potem ktoś czyta i myśli że tak trzeba i sam sobie utrudnia odzysk danych.
    Jeżeli uszkodzenia systemu plików nie będą poważne po windowsowej naprawiaczce to użyj testdisk
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11121418#11121418
    Może się uda.
    Pozdrawiam
  • Poziom 2  
    @linuks
    kopia posektorowa będzie ciężko, bo dysk jest mniejszy niż mój zainstalowany na stałe
    photorec idzie idzie aż znajduje błąd w jednym z sektorów i stoi w miejscu
    teskdisk też na tym sektorze staje i nie chcę iść dalej:/

    @safbot1st
    to nie stacjonarny to laptop Lenovo U550. Po podłączeniu do jednego portu dysku normalnie słychać jak startuje i działa. Teraz zauwazyłem, że jak podłączam do innego USB to w ogóle nie wykrywa dysku? WTF?

    Tak czy inaczej, dziękuję za wszystkie porady, może się uda.
  • Poziom 43  
    dominicco napisał:
    kopia posektorowa będzie ciężko, bo dysk jest mniejszy niż mój zainstalowany na stałe

    Właśnie dobrze, bo źródłowy jest mniejszy niż docelowy. To znaczy, że się zmieści.
    dominicco napisał:
    Teraz zauwazyłem, że jak podłączam do innego USB to w ogóle nie wykrywa dysku? WTF?

    Napisałem dlaczego tak jest - dyski na USB potrzebują najwięcej amper ze wszystkich urządzeń USB.