Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowanie pompy hydroforu

cukras 26 Paź 2014 22:15 1749 8
  • #1 26 Paź 2014 22:15
    cukras
    Poziom 17  

    Witam, mam dość pilny problem z podłączeniem łącznika który chyba blokuje działanie sterownia hydroforu. Opiszę co się stało. Dziś zaczął przerywać stycznik jak na zdjęciu TMS-1 z cewką na 400V więc postanowiłem go rozebrać i wyczyścić bo takie objawy udawało się usunąć przez czyszczenie,smarowanie. I tak żeby wyjąć stycznik oczywiście musiałem go wymontować. Połączyłem z powrotem tak jak był stycznik podłączony i został mały niuans mianowicie: obudowie całego sterowania był łącznik którego przewody odpiłem od reszty sterowania i niestety zapominałem gdzie był podłączony jeden z przewodów do łącznika, kucze nie spotkałem się zastosowaniem dodatkowego łącznika do sterowania hydroforu. Na zdjęciu jest aparat, którego nie za bardzo kojarzę, co to jest, jaką funkcję pełni bo ten czerwony to termik ale też coś tu dziwnie podłączone bo jeden styk jest wolny i podejrzewam, że łącznik był właśnie tam dopięty tylko nie wiem jak to ma działać. Słyszałem, że ten elektryk co to robił to wspominał wtedy, że układ uchroni silnik pompy hydroforu przed spaleniem w przypadku braku jednej fazy.Proszę o pomoc.
    pzdr

    0 8
  • #2 27 Paź 2014 01:07
    tomgart
    Poziom 25  

    To też wygląda na wyłącznik nadprądowy. Jest symbol bezpiecznika, zakres od 4,3 do 20A.
    Widzę że tam są druty aluminiowe, może któryś się ukruszył ze starości, jeden z tych co idą do IR-a.

    Jak to może działać i po co dodatkowy łącznik nie wiem. To jest chwilowy czy bistabilny łącznik? .

    Co wyglądu całości się nie wypowiadam. Za 100 zł złożyłbyś coś przyzwoitego...

    A tak na marginesie jak nie za bardzo się orientujesz jak to działa, może zleć komuś lepiej tę naprawę? Żartów z 230V nie ma, a układ wygląda strasznie...

    0
  • #3 27 Paź 2014 06:30
    cukras
    Poziom 17  

    Witam, łącznik jest zwykły nie bistabilny. Znam takie rozwiązania,styczniki, termiki nie są mi obce ale tu jestem zaskoczony po co ten łącznik.Zastanawia mnie jeszcze ten wolny zacisk od IRa tak to wygląda jakby łącznik by tam miał być wpięty a z drugiej strony do do stycznika na wejscie zasilania,czyżby tym łącznikiem podawało się fazę?

    0
  • #4 27 Paź 2014 08:58
    Pittt
    Poziom 31  

    Tu nie ma co zgadywać. To nie lotto.
    Nie powiedziałeś jaka jest funkcja tego "łącznika".
    Można się tylko domyślać że do ręcznego włączania hydroforu, więc powinien być równolegle z włącznikiem ciśnieniowym.
    Prześledź obwód i tak podłącz tak aby funkcję tę odtworzyć.
    A najlepiej zainwestuj tę stówkę i kup nowe aparaty.

    0
  • #5 27 Paź 2014 11:20
    cukras
    Poziom 17  

    Ten dodatkowy łącznik to spełniał taką funkcję że jak był zwarty to normalnie dało się załączyć i wyłączyć wyłącznikiem (VELS) którego tu nie wiać ale jest powyżej nad całą skrzynką, Natomiast jak łącznik było otwarty to nie można było załączyć. To prawdopodobnie taki dodatkowy wyłącznik tak blokowanie załączenia. Koledzy powiedzcie mi jak jaką role pełnią te styki na IR chodzi mi o te co widać na zdjęciu, bo jeden z nich jest wolny i żeby termik przepuszczał zasilanie to tam chyba powinny być doprowadzone wszystkie fazy. A tam jest jeden wolny czyli do niego faza mogła by być dołączona właśnie tym łączniem o który mi chodzi. Ma ktoś opis IRa?
    pzdr

    0
  • #6 27 Paź 2014 13:35
    tomgart
    Poziom 25  

    A od spodu jest coś podłączone do IR-a, pod tym stykiem do którego nic nie jest dołączone?
    W IR masz na blaszkach bimetalowych nawinięte uzwojenie. Jak nadmiernie wzrasta prąd -> wzrasta temperatura, blaszka się odkształca i rozwiera styki.

    0
  • #7 27 Paź 2014 14:55
    Pittt
    Poziom 31  

    To są styki sterownicze. Weź omomierz i sprawdź przejścia. Ten wolny to powinien być NO.
    Można go wykorzystać do sygnalizacji awarii.
    Włącznik połącz szeregowo z cewką stycznika.

    0
  • #8 30 Paź 2014 10:31
    cukras
    Poziom 17  

    Witam, sterowanie już działa. Dzięki za pomoc. Chciałbym wymienić te starocie i zastąpić je nowymi aparatami. Jakby jeszcze ktoś mógł zaproponować takie sterowanie pompą hydroforu. Silnik 1,5kW, 1450 obr/min, praz znamionowy 3,7A, Chce zrobić zabezpieczenie przed zanikiem fazy i przeciązeniowe
    pozdrawiam

    1
  • Pomocny post
    #9 30 Paź 2014 12:43
    1500759
    Użytkownik usunął konto