Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compaq evo n620 - gogle chrome błąd połączenie nie jest pryawtne

27 Paź 2014 18:34 951 1
  • Poziom 17  
    Witam większość stron mi nie chce się załadować .
    Mam taki komunikat połączenie nie jest prywatne
    chrome nie może nawiązać prywatnego połączenia z domeną www.google.com
    Prawdopodobna przyczyna to nieprawdziwa data ustawiona na komputerze (7 sty 2014). Popraw datę i godzinę na komputerze ,a potem odśwież stronę .

    Kupiłem Laptopa , miał być dawcą :) lecz okazał się w ładnym stanie wizualnym i przełożyłem tylko matryce, wgrałem system win xp orginalny i wyskakuje mi powyższy komunikat , przedtem było tak samo , myślałem ,że postawienie systemu wszystko załatwi , a tu ZOONK !!!
    Proszę o pomoc

    Dodano po 40 [minuty]:

    Temat zamykam , problem rozwiązany , wgrałem aktualizację bios najnowszą choć taką już miałem . Przed wgraniem bios w systemie ustawiłem date pc na taką samą jak ma aktualizacja bios , uruchomiłem ponownie zsynchronizowałem datę przez neta i hula :)
  • Poziom 35  
    maximussa napisał:

    Cytat:
    Prawdopodobna przyczyna to nieprawdziwa data ustawiona na komputerze (7 sty 2014). Popraw datę i godzinę na komputerze ,a potem odśwież stronę .


    No specjalisto :-)
    Czasami warto czytać komunikaty, prawda?

    Polecam program AboutTime, dostępny na elektrodzie, do synchronizacji daty i czasu pod xp.