Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

uniden i lemm - slyszę sie w glośnikach

slider2002 27 Oct 2014 20:37 870 5
  • #1
    slider2002
    Level 15  
    Od 7 lat mam w aucie u520. Najpierw z antena sunker 109 potem z jakims chinczykiem. Zawsze w uchwycie na klapie bagaznika. Miesiac temu chinczyk padl i kupilem lemm at 1200. Antena zestrojona smigala idealnie az do soboty. Od tego czasu slysze sie w glosnikach samochodowego radia i nie wiem co jest grane.przewod antenowy sprawdzony pod katem zwarc i braku ciaglosci i jest ok. Zrobilem dodatkkwa mase do uchwytu anten i jest troszke lepiej ale jest dobrze a wczesniej nawet na chinczyku bylo ok. Gdzie szulac problemu bo nie mam pomyslow?
  • #2
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Witam.

    slider2002 wrote:
    Gdzie szulac problemu bo nie mam pomyslow?

    Odkłócić radio samochodowe od dużego natężenia pola w.cz. .

    Poblokować kondensatorami 1nF wszystkie wejścia niskich poziomów audio oraz wszystkie wyjścia na wszystkie głośniki i tu lepiej jest użyć kondensatorów o pojemności od 2,2nF do nawet 10nF.


    Pozdrawiam.
  • #3
    slider2002
    Level 15  
    radio juz odkłócone, bez efektów. dlaczego mam blokować głośniki skoro przez 7 lat bylo ok a dopiero teraz cos strzeliło wg to jakas awaria tylko pytanie awaria czego....
  • #4
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Witam.

    slider2002 wrote:
    radio juz odkłócone, bez efektów.

    Przypominam, że jest to dział serwisowy i mógłbyś wtajemniczyć nas jak to zrobiłeś (oczywiście chodzi tu o odkłócenie radia tzw. FM czy wzmacniaczy podłączonych do tych głośników tego radia samochodowego).

    Quote:
    dlaczego mam blokować głośniki skoro przez 7 lat bylo ok a dopiero teraz cos strzeliło wg to jakas awaria tylko pytanie awaria czego....

    Słowa kluczowe :
    - wilgoć
    - niska temperatura
    - obluzowanie się masy
    - starość kabla głośnikowego
    - i.t.d.


    Pozdrawiam.
  • #5
    slider2002
    Level 15  
    wilgoć wyeliminowana, kabel antenowy ma miesiąc masa zrobiona na nowo, bywały mrozy po -30 i było dobrze.


    Regulamin pkt 3.1.16.
    Regulamin pkt 3.1.13.
    Regulamin pkt 3.1.17.

    [SP5ANJ]
  • #6
    slider2002
    Level 15  
    inna antena - nowa i markowa i efekt ten sam..... pewnie coś polecialo w radiu car audio...

    no i kolejne podejście. podmieniłem radio audio na inne i dalej ten sam efekt. anteny audio niezbyt mam jak sprawdzić bo jest podłączona do ogrzewania tylnej szyby... jedyny sposób to zmiana miejsca anteny CB, wtedy problem ustaje ....ale to nie rozwiazanie problemu tylko jego obejście.....



    Regulamin pkt 3.3.
    Następnego przypomnienia nie będzie a cały temat z odpowiednią adnotacją wyląduje w Koszu.
    Popraw. [SP5ANJ]