Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AVT2831 miernik częstotliwości - nie działa

28 Paź 2014 11:41 2745 6
  • Poziom 16  
    Witam.
    Jakiś czas temu kupiłem kit AVT2831 miernik częstotliwości http://serwis.avt.pl/manuals/AVT2831.pdf
    Niedawno go złożyłem i po uruchomieniu okazało się że nie działa. Na wyświetlaczu nic nie ma i grzeje się mocno stabilizator. Zorientowałem się że podłączyłem źle taśmę do wyświetlacza. Po prawidłowym podłączeniu na wyświetlaczu widać tylko
    czarne prostokąty w dolnym rzędzie. Wyjęcie scalaków też nic nie zmienia na wyświetlaczu.
    [img] AVT2831 miernik częstotliwości - nie działa [/img]

    Co mogło się uszkodzić, jak sprawdzić czy sprawny jest wyświetlacz, procesor?
  • Poziom 16  
    Na razie wolałbym nic nie wgrywać do procka ponieważ nie mam programu do tego miernika.
  • Poziom 13  
    Witam!
    Odnowię temat w sprawie tego miernika. Chodzi mianowicie o

    "Kto chce wprowadzić offset częstotliwości mierzonej (skala do TRX-a)
    może to uczynić, modyfikując program (w programie zaznaczono komentarzem miejsce, gdzie należy dokonać stosownej korekty). Należy pamiętać, aby podać częstotliwość tyle razy mniejszą, ile wynosi podział preskalera z uwzględnieniem poprawki na częstotliwość rezonatora." (fragment z opisu miernika)

    Wymieniony miernik chcę wykorzystać jako wyświetlacz w odbiorniku radiowym. Chcę aby w wyświetlaczu pokazywana była częstotliwość danej stacji np.: 93.00 MHz. Offset po podłączeniu poprzez heterodynę jest 10 700 000 Hz. Nie wiem jak to wszystko przeliczyć aby po wgraniu do uc miernik prawidłowo wskazywał poszczególne stacje radiowe. Może ktoś pomoże. :cry: Z góry dziękuję.
  • Poziom 16  
    Problem się rozwiązał tak.
    W serwisie sprawdzili i okazało się że procesor siadł. Kupiłem drugi, założyłem i działa. Pomyślałem aby sprawdzić poprzedni. Włożyłem i też działa. Więc chyba procesor sam się naprawił :wink:
  • Poziom 13  
    Witam. Odkopię temat, ponieważ mam problem ze swoim egzemplarzem. Miernik jest złożony, włącza się poprawnie, wyświetlacz pokazuje "Pomiar 00.000mHz" czyli tak jak ma być. Problem dotyczy kalibracji miernika. W instrukcji pisze, że na pinie 10 trzeba ustawić nap. około 1.4 - 1.6v. Sondę pomiarową utworzyłem z kabla koncentrycznego i na jego końcu zamontowałem cewkę z drutu 0.7mm, 3 zwojową. Uruchmiłem radio i przystawiłem cewkę do cewki w radyjku i próbuję kalibrować ale nie mogę ustawić poprawnej częstotliwości. Jak jest jakaś to strasznie niestabilna i po odciągnięciu od cewki radia nie znika z wyświetlacza i oscyluje w zakresie 200mhz. Dziwne.
    Czy robię coś źle, czy miernika nie można w ten sposób kalibrować? Instrukcja mówi, że należy użyć generatora (może być kwarcowy) ale myślę, że tak też można, w końcu do tego ma mi służyć.