Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak reakcji na przycisk power/gdy sie włączy czarny ekran

29 Paź 2014 16:55 1395 13
  • Poziom 11  
    Witam ponownie.
    Znowu potrzebuję Waszej rady, pomocy w sprawie komputera. Tym razem mam większy problem. Od jakiegoś czasu komputer nie reagował za pierwszym razem na przycisk power (pomagało wyłączenie routera i wtedy włączenie komputera). Z każdym dniem było coraz gorzej aż do czasu gdy już bardzo ciężko było go włączyć, czyli kilkakrotne wyłączenie i włączenie pstryczka na zasilaczu. Gdy już się włączył pojawił się tym razem czarny ekran i nic więcej. Robiłem Clear CMOS, ale nie pomogło. Zaobserwowałem też dziwne zjawisko, bo gdy myszka się świeci po włączeniu zasilacza to komputer nie chce ruszyć a jeśli włączę zasilacz po kilkukrotnym wyłączeniu i włączeniu ona się nie zapala - wtedy komputer się włączy, ale tez już teraz od czasu do czasu. Router podłączony do płyty poprzez kabel, świeciły się dwie diody pomarańczowa i zielona od tego momentu co są problemy ona się nie zapala. Podejrzewam że albo skończyła się płyta główna albo zasilacz miał słabe napięcia i spalił płytę. Myślałem też czy to może nie jest wina baterii w płycie głównej, ponieważ czytałem że może nie wstawać komputer jeśli ona się wyczerpie, lecz nie widziałem aby zegar systemowy się spóźniał jak korzystałem jeszcze z komputera. Proszę o pomoc, jutro idę do serwisu aby zdiagnozowali czy zasilacz jest w porządku i co umarło. Za każdą pomoc bardzo dziękuję - na pewno każda wskazówka się przyda.
  • Sklep ElwronSklep Elwron
  • Poziom 38  
    Witam.
    hexon6 napisał:
    jutro ide do serwisu aby zdiagnozowali czy zasilacz jest w porzadku i co umarło.

    Warto podać na Forum model tego zasilacza, podobnie jak i konfigurację komputera w którym występują opisane objawy.
    Do sprawdzenia kondensatory na płycie głównej i w zasilaczu.
    Pozdrawiam
  • Poziom 11  
    Komputer ma z 8lat, bateria nie byla wymieniana jeszcze.
    zasilacz Chieftec 450W model GPS-450AA-101A
    system: win xp sp3 32bit bodajze.
    Płyta główna: Gigabyte Socket AM2 GA-M56S-S3
    Pamieci: 2x 1gb geil 400+
    Karta graficzna: gigabyte geforce 8600gt gddr3 256mb (czasami podkrecalem programem msi afterburner gdy chcialem sobie zagrac w total war rome II eperor edition)
    dysk: wd 160gb
    procesor: amd athlon x2 4000+(chyba) 2,1mhz podkrecony byl do 2.31

    temp. w stresie nie przekraczały 50 stopni procek, plyta w obciazeniu po 40 a najwieksza temp. byla na karcie okolo 48 stopni w max stresie.

    obudowa NZXT moze wazne. Markowa firma wiec raczej wszystko ok, na poczatku myslalem ze cos z przyciskiem power jest(styki nie dochodza albo bezpiecznik konczy sie) wiec gralem dalej na komputerze, ale tutaj chodzi o cos innego jeszcze.

    Dodano po 2 [minuty]:

    zapomniałem dodać ze kondesatory w idealnym stanie na plycie glownej nie sa spuchniete ani sie nie wylewaja nic totalnie. Rozbieralem zasilacz, calego wyczyscilem, na oko tez wygladal ok.
  • Pomocny post
    Poziom 38  
    Spróbuj uruchomić PC bez karty graficznej - sprawdź, czy głośniczek w PC/na płycie głównej wydaje wówczas jakieś dźwięki.
    hexon6 napisał:
    bateria nie byla wymieniana jeszcze.

    Warto sprawdzić jej napięcie, lub kupić nową. W elektronicznym taka bateria kosztuje raptem 5 zł.
  • Sklep ElwronSklep Elwron
  • Poziom 11  
    ok sprawdze dam znac wieczorkiem bo teraz nie mam czasu pare obowiazkow mnie czeka.
  • Pomocny post
    Poziom 43  
    hexon6 napisał:
    obudowa NZXT moze wazne. Markowa firma wiec raczej wszystko ok, na poczatku myslalem ze cos z przyciskiem power jest(styki nie dochodza albo bezpiecznik konczy sie) wiec gralem dalej na komputerze, ale tutaj chodzi o cos innego jeszcze.

    Tak napisałeś, że nie wiadomo czy problem wyeliminowałeś, czy nie. Zamień power z resetem na pinach Front Panelu płyty gł. - włącz płytę resetem - będziesz miał pewność.
    Dydelmax napisał:
    Spróbuj uruchomić PC bez karty graficznej - sprawdź, czy głośniczek w PC/na płycie głównej wydaje wówczas jakieś dźwięki.

    Płyta nie posiada wbudowanego głośniczka ale "podczepiany" na 2 pin.
    Bez głośniczka ani miernika nie da się wiele wywnioskować.
    Wszystko wskazuje na uszkodzenie płyty gł.
    Odłącz na próbę mysz i klawiaturę, one mogą blokować start.
  • Poziom 11  
    Odłączenie myszy i klawiatury nic nie daje, jak wspomniał Dydelmax to sprawdzałem komputer bez karty graficznej - nic nie słychać żeby piszczało. Przycisk Power jest OK, bo jeśli byłaby jego wina to komputer by się włączył a jak on się uruchomi to tak pozostaje jeszcze czarna plama na ekranie. Jakieś jeszcze sugestie?

    Dodano po 2 [minuty]:

    EDIT: Bateria też nie jest winna bo przełożyłem z starego kompa baterię (z którego aktualnie piszę) i nadal nic.
  • Pomocny post
    Poziom 43  
    safbot1st napisał:
    Bez głośniczka ani miernika nie da się wiele wywnioskować.
    Wszystko wskazuje na uszkodzenie płyty gł.

    Ten GF 8600GT może również robić problemy. Masz go jak przełożyć do innego PC aby go przetestować?
  • Poziom 11  
    Niestety nie mam możliwości sprawdzenia karty graficznej. Komputer stoi aktualnie w serwisie. W poniedziałek może wcześniej będę już wiedział co zostało uszkodzone. Dopiero w poniedziałek bo maja dużo komputerów do naprawy, ale najważniejsze, że zaufany serwis:)
  • Poziom 11  
    Poszukałem po forum i udało mi się jakimś cudem trafic na ten artykul: https://www.elektroda.pl/rtvforum/topic2630746.html
    Ta osoba miała takie same problemy jak ja, pamietam tez, że patrzylem na napiecia w hwmonitor(dzien przed problemem z uruchomieniem komputera) bo cos mi podpowiadalo ze moze padac zasilacz, bo wczesniej mialem problemy juz z wlaczaniem dlatego te podejrzenia, dokladnie wtedy napiecia tez mi skakaly ale myslalem ze to normalne bo jednak jest jeszcze jakas norma w ktorej moga sie miescic napiecia. Mysle ze tez mialem problem z zbyt niskimi napieciami. Ogolnie to jutro niby ma byc wiadomo co z komputerem, jak zawsze sie wydluzylo(mialo byc w poniedzialek). Ta osoba z w/w tematu pisala ze plyta wstala juz tylko raz i tutaj moje pytanie czy jakbym wymienil w moim zasilacz czy daloby sie jakos uniknac zmiany plyty glownej(pewnie zalezy w jakim stanie jest)? Bo jak przyjdzie mi wymienic zasilacz i plyte glowna to nie oplaca sie juz tego komputera naprawiac i kupie nowy.
  • Poziom 11  
    miejmy nadzieje ze plyta bedzie w porzadku i do wymiany bedzie sam zasilacz, to bedzie najlepsza wiadomość każda inna bedzie gorsza. Oczywiscie dzisiaj mial do mnie dzwonic i nie zadzwonil znowu z serwisu, nie wiem co oni tam tak dlugo robia nie chce mi sie wierzyc ze tyle komputerow maja do naprawy... Miejmy nadzieje ze jutro zadzwoni i juz bedzie wszystko wiedzial.
  • Poziom 11  
    No i tak dzisiaj dostałem tel. z serwisu. Okazało się, że wina zasilacza+ 1-szy i 2-gi port walniety przelozone ramy na 3 i 4 wiec nie trzeba tego naprawiac. Zasilacz moglem kupic nowy tak jak mi doradzali za 100zl z czarnej listy albo 170zl markowy. Wybralem naprawe mojego nie wiem czy dobrze zrobilem bo dzisiaj ladny zasilacz poszukalem w proline firmy NeoTec za 99zl 400W(nie jest on na czarnej liscie). Powiedzieli, że naprawa zasilacza bedzie kosztowac około 50-60zł, dobrze że wogole naprawiaja zasilacze. Maja dać znać w poniedziałek moze wczesniej, ale nie wiadomo czy da sie go naprawic, wiec zostaje druga opcja czyli kupno nowego. Co o tym myslicie lepiej kupic nowy za 99zl czy naprawiac za okolo 50zl?
  • Poziom 11  
    Zasilacz naprawiony całość kosztowała mnie 50zł, a do tego przeczyścili mi jeszcze kompa bo widzę ze temperatury mam niższe niż miałem(na bogato). Teraz można porządnie podkręcić :D Może mi się wydaje, ale wolniej komp chodzi niż wcześniej, robiłem clr biosu i taktowanie procka spadło do fabrycznego może dlatego. Dużo sterowników też padło i musiały się od nowa załączać.

    Dodano po 18 [minuty]:

    temat do zamknięcia.