Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamera cofania Pioneer 910bt brak reakcji na podłączenie

31 Paź 2014 03:22 2508 6
  • Poziom 2  
    Witam.
    Pewnie się powtarzam ale mam problem z podłączeniem kamery cofania do radia Pioneer 901 bt.
    Podłączyłem kamerę kablem wideo do radia jak i kable plus i minus do światła wstecznego.
    W radiu jest funkcja WIDOK Z TYŁU i to działa ale jak wrzucam wsteczny to nie ma żadnej reakcji.
    Będę wdzięczny za pomoc.
  • Poziom 2  
    w sumie nie. do ktorego kabla w radiu mam to podlaczyc??
  • Poziom 38  
    Jeśli pełna nazwa tego cuda to AVIC-X910BT, to instrukcja montażu, dostępna na stronie pioneerelectronics mówi aby sygnał wstecznego podłączyć pod przewód opisany jako reverse gear input signal, a jest on koloru fioletowego z białym paskiem.
  • Poziom 2  
    ja własnie podłączyłem pod ten cieniutki fioletowo biały , który wychodzi z kostki sasiljącej i niemam żadnej reakcji, kamerka niezałacz sie gdy wbiję wsteczny bieg, działa tylko gdy naciskam recznie widok z tyłu
  • Poziom 20  
    Sprawdź w menu radia jaki sygnał ma rozpoznać radio w momencie włączenia biegu wstecznego.Jest opcja Polarity, Battery lub GND. Czyli sterowanie plusem bądź minusem.Jeżeli dałeś sygnał plusowy z żarówki to ustaw Battery.
  • Poziom 2  
    Kamera włączona, polarność batery, nadal niereaguje na wsteczny bieg
    po odłaczeniu tych dwoch kabelków czyli czerwony od kamerki cofania i tego plusowego co idzie do radia z wtyczki od żarówki cofania kamerka gaśnier, lecz po zetknięciu ich razem ze soba kamerka działa. Ale jak wyłacze w menu kamery tylna to niereaguje ona na bieg westeczny
    Moje radyjko to 900bt

    Czyli kamerka działa na wstecznym tylko wtedy gdy mam przełaczaną opcje na kamere tylną, jak wejde w menu i przełacze na np radio, to przy włączeniu wstecznego kamerka niestatruje