Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SAMSUNG SyncMaster 910MP - nie włącza się po wyłączeniu przyciskiem POWER

luke9548 31 Oct 2014 19:41 2418 2
  • #1
    luke9548
    Level 10  
    Witam,
    Monitor ogólnie sprawny, testowany na VGA oraz jako TV na SCART i S-VIDEO. Problem wydaję się być błahy, ale jednak nie jest. Monitor może działać non stop i nic złego się nie dzieje. Dopiero gdy ręcznie wyłączę monitor przyciskiem POWER i ponownie chcę go włączyć, to dioda POWER zaczyna wariować.
    Gdy monitor jest świeżo włączony, da się go parokrotnie włączyć i wyłączyć przyciskiem POWER. Następnie przy próbie odpalenia go dioda POWER tylko mignie. Udaje się go odpalić po paru próbach, najlepiej to się robi przytrzymując przycisk POWER. Wtedy dioda POWER miga próbując zapalić się na stałe (tak jak odpalanie auta). Udaje się to i monitor się uruchamia. Lecz po kolejnym wyłączeniu klikając POWER dioda w ogóle nie reaguje. Należy wyjąć wtyczkę z gniazda, odczekać około 10 minut, znowu wpiąć wtyczkę i monitor się włącza jak wcześniej, a po paru próbach wyłączenia znowu to samo się dzieje.
    Gdy monitor jest już długo na chodzie, wyłączając go przyciskiem POWER nie ma szans na ponowne włączenie go, należy wyjąć wtyczkę z gniazda i odczekać około 10 minut.
    Monitor kiedyś był rozbierany, nie wiem co konkretnie było w nim robione, ale na pewno wymieniane były elektrolity. Na pierwszy rzut oka wszystko wydaje się być ok. Sam przycisk POWER wydaje mi się, że jest ok skoro odczekanie 10 minut pomaga.
  • #3
    luke9548
    Level 10  
    Tak jak pisałem, Monitor działa normalnie do momentu ręcznego wyłączenia przyciskiem POWER. Działał podłączony przez SCARTa do dekodera przez pięć godzin. W takim wypadku wykluczam sekcję zasilania i invertera. Przycisk POWER sprawdzony miernikiem, jest ok. Mogę jeszcze dopisać, że monitor nie musi być odłączany od sieci, wystarczy odczekać te 5-10 minut.
    Doszukałem się elementu prawdopodobnie diody zenera, oznaczenie K5F T6 (T6 oznacza czerwiec 2006r., monitor na tabliczce znamionowej ma wrzesień 2006r.). Na płycie ma oznaczenie D210. Tutaj podaje linka:

    http://www.datasheetarchive.com/dl/Datasheet-012/DSA00200892.pdf

    Zauważyłem, że jedna z diód ma dwukrotnie większą oporność od pozostałych trzech. Badałem miernikiem na przejście od pinów C1 - C4 do pinu A.
    Skutkuje to tym, że gdy monitor pracuje to na podejrzanym pinie C pojawia się napięcie ok. 2V, a na reszcie 3,2V. Gdy monitor wyłączę przyciskiem POWER napięcia 3,2V zostają, a z 2V robi się 0V. W pierwszej kolejności wymienię ten element i napiszę, czy pomogło. Może to trochę zająć bo nie posiadam tak precyzyjnego sprzętu.

    Doszukałem się schematu płyty głównej:

    http://archive.espec.ws/files/SAMSUNG%20Schematic%20Diagrams%20MZ19FS.pdf

    Za przycisk power odpowiada sygnał KEY_AD2, który z panelu idzie przez rezystor 100 Ohm i wchodzi do VCTXYI-D2. I co dalej ?
    Sprawdziłem jeszcze taką rzecz:
    Gdy monitor pracuje prawidłowo, odłączam bezpośrednio z gniazdka. Następnie wkładam wtyczkę z powrotem do gniazda i monitor normalnie startuje. Generalnie gdybym zamiast przycisku POWER używał np. listwy zasilającej z włącznikiem, to wszystko by grało, ale jednak dręczy fakt, że coś dzieje się na linii z przyciskiem POWER.

    Edit: Kolejna ciekawostka. Sygnał BL_BRT w czasie gdy monitor pracuje ma napięcie 0,48V, gdy monitor jest wyłączony przyciskiem POWER (Standby) napięcie wynosi 0,38V. Gdy próba włączenia przyciskiem POWER się nie powiedzie, napięcie spada do 0V. Po krótkiej chwili napięcie wraca do poziomu 0,38V i znowu można próbować odpalić monitor. Postaram się sprawdzić całą ścieżkę tego sygnału.