Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Benq MP615P - Nie działa wentylator lampy

mb83 03 Nov 2014 12:15 1875 9
  • #1
    mb83
    Conditionally unlocked
    Witam. Jak w temacie... Układ PMD1000 w projektorze steruje działaniem 3 wentylatorów. Działają tylko 2 boczne, głowny przy lampie w ogóle nie dostaje napięcie a co za tym idzie projektora nie można włączyć bo wywala błąd lampy i temperatury.
    Spotkał się może ktoś z takim problemem? Ewentualnie może ktoś dysponuje schematem do tego projektora?

    Dodano po 1 [minuty]:

    Co do schematu już mam... trzeba było użyć innej przeglądarki żeby się załadował. Szukam problemu.
  • #2
    Grzegorz740
    Level 35  
    Witam.

    Gdzie sprawdzałeś napięcie? Na samym wentylatorze czy przy układzie scalonym? Podaj , jakie jest oznaczenia uszkodzonego wentylatora na PCB? Bo według schematu są 4 wentylatory o oznaczeniu FAN 1,2,3,4.
  • #3
    mb83
    Conditionally unlocked
    FAN3... według schematu sterowanie wygląda co najmniej dziwnie
    Benq MP615P - Nie działa wentylator lampy

    Na płycie nie ma L68, R186... po co w szeregu D22;21 i D13 to nie mam pojęcia... wystarczyłoby Samo D13 według schematu. Jednej załącza drugi, a ten załącza trzeci...

    Dodano po 1 [minuty]:

    Kolego pomierzyłem tylko elementy pasywne... niestety do napięć jeszcze nie doszedłem bo wszystko jest do óry nogami, nie mam dojścia z miernikiem... musze sobie wyprowadzić przewody.

    Dodano po 40 [minuty]:

    Napięcie przed D22 jest tylko +3V... zatem cewka chyba nie domaga bo według mnie powinno być +12V
  • #4
    Grzegorz740
    Level 35  
    Faktycznie dziwne jest to sterowanie FAN3 umieszczone na schemacie. Może jest jakiś błąd na schemacie. Trudno wyczuć co miał producent na celu stosowania tyle diod. Moim zdaniem też by wystarczyła jedna dioda D13. Według mnie powinno być takie same sterowanie jak FAN2.


    Sprawdź jakie jest napięcie przed cewką L32. Chodzi mi o napięcie jakie dochodzi do cewki od strony diody D38. Po tym pomiarze będzie wiadomo czy cewka jest uszkodzona.
    Możesz jeszcze wylutować cewkę i połączyć to miejsce przewodem i sprawdzić czy wentylator się uruchomi.

    Jeśli wentylator jest na 12V to powinno być 12V.
  • #5
    mb83
    Conditionally unlocked
    Na fan2 za cewką jest +6V; na fan zarówna za jak i przed jest 3V... więc lipa. Albo cewka albo PMD1000 padł.
  • #6
    Grzegorz740
    Level 35  
    Pomierz i podaj napięcia jakie są na układzie sterującymi wentylatorami PDM1000.

    Cewkę bym wykluczył ponieważ przed jak i za nią jest 3V. Więc cewka jest dobra. Możesz ewentualnie cewkę sprawdzić omomierzem czy nie ma przerwy.

    Weź odłącz wentylator FAN3 i sprawdź napięcie jakie jest na złączu, bo może cewka wentylatora ma zwarcie i przez to jest taki spadek napięcia.

    Ten wentylator FAN3 jest na 12V?
  • #7
    mb83
    Conditionally unlocked
    Wentylator jest na 12V, cewke pomierzyłem i jest ok, na wszelki wypadek jeszcze podmieniłem z fan2 i dalej to samo. Na 100% układ PMD1000. Próbowałem go wylutować ale jest przyklejony i za diabła go ruszyć nie mogę…. jutro będę dalej walczył ale jeszcze tak twardego kleju nie widziałem. 380st i układ ani drgnie
  • #8
    Grzegorz740
    Level 35  
    Skoro dokonałeś pomiarów,posprawdzałeś inne elementy i nawet po podmianie wentylatorów dalej wentylator FAN3 nie startuje to nic innego jak uszkodzony jest układ scalony. Bo innej możliwości nie ma.

    Czym ten układ próbowałeś wylutować? Stacją hot air? Jak stacją hot air to dłużej pogrzej i musi puścić.
  • #9
    mb83
    Conditionally unlocked
    430st i dopiero puscilo... Masakra. Podmienilem uklady, zadbych zwarc na nozkach, ladnie sie wlutowalo i teraz projektor w ogole nie wstaje. Juz szalu dostaje. Na kondesatorac pod procesorem zwarcie sie zrobilo... Ale jak je zlokalizowac nie mam pojecia bo zaden kondesator sie nie grzeje, nie widac uszkodzen. Co za pech
  • #10
    Grzegorz740
    Level 35  
    Jak jest zwarcie pod procesorem to obawiam się ,żeby procesor nie był do wymiany. Czy to będzie opłacalne to sam musisz stwierdzić.

    Jak się da to wylutować te kondensatory , sprawdzić czy nie ma zwarcia miedzy ścieżkami, ewentualnie wymienić kondensatory na nowe.