Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Intel Xeon E5420 podkręcanie do 2,8Ghz

03 Lis 2014 17:54 4230 24
  • Poziom 15  
    Witam !
    Mam pewien problemik otóż procesor podkręciłem do taktowania 2557 Mhz
    (Cpu Base Frequency - 341 przy napięciu procka 1.222V).
    Niestety jak chcę więcej (przy 344 - 2580Mhz i napięciu od 1.222 do 1.240 zwiększając stopniowo) przy zapisaniu w BIOSIE wszystkiego od razu wyłącza i automatycznie włącza tylko zamiast głośniczka (charakterystyczne pik) w kółko się wyłącza.
    Co mam zrobić ? Zwiększanie napięcia procka nic nie da i CBF.
    Temp. maksymalna przy tym OC to 57 stopni (sprawdzane w OCCT).

    Sprzęt:

    Procesor : Intel Xeon E5420 2,5Ghz (OC 2557Mhz)
    Pamięć RAM: GoodRam 2x 2Gb
    Płyta Główna: MSI COMBO G41M-P33
    Karta Graficzna: Sapphire Radeon DUAL-X R9 270X (4gb) OC
    Zasilacz: Xilence XP480 (480W)

    Za pomoc dzięki i pozdrawiam !

    Bartosz
  • Poziom 23  
    Zasilacz do wymiany, ten nie nadaje się do OC. Pozatym może uzyskałeś max OC tego egzemplarza procesora.
  • Poziom 31  
    Dobrze byłoby przed dalszym podkręcaniem podstawić mocniejszy zasilacz. Procesor bez OC TDP 80W, grafika ~130W, do tego reszta sprzętu. Zasilacz niezbyt pewny i to co pisze producent na etykiecie niekoniecznie musi mieć pokrycie w rzeczywistości.
  • Poziom 15  
    Arczizioom napisał:
    Zasilacz do wymiany, ten nie nadaje się do OC. Pozatym może uzyskałeś max OC tego egzemplarza procesora.


    Z max oc się nie zgodzę bo spokojnie do 3Ghz podkręcają

    Kaczor_84 napisał:
    Dobrze byłoby przed dalszym podkręcaniem podstawić mocniejszy zasilacz. Procesor bez OC TDP 80W, grafika ~130W, do tego reszta sprzętu. Zasilacz niezbyt pewny i to co pisze producent na etykiecie niekoniecznie musi mieć pokrycie w rzeczywistości.


    Nie wiem czy 30 W daje różnicę, ale jak miałem Intel Core 2 Duo 2.8Ghz (E7400)
    to podkręciłem go do 3115 dalej nie próbowałem, bo nie była większa potrzeba.
  • Poziom 31  
    Bartusiak69 napisał:
    Nie wiem czy 30 W daje różnicę

    Może mieć większe niż się to pozornie wydaje, zwłaszcza jeśli zasilacz byłby na granicy wydajności. Pożycz od kogoś porządny, sprawny i odpowiedni mocowo zasilacz i sprawdź.
  • Poziom 42  
    Dlaczego się dopatrujecie problemu tam gdzie go nie ma ?

    Bartusiak69 napisał:
    Xilence XP480 (480W)


    Jeżeli jest wyprodukowany w 2012 r. to zignoruj poradę:

    Arczizioom napisał:
    Zasilacz do wymiany, ten nie nadaje się do OC.


    Zasilacze Xilence produkowane od 2012 wzwyż nie są problematyczne.

    W tym przypadku problemem nie jest zasilacz.

    Płyta główna jest na LGA775, procesor na LGA771 (odpowiednio zaadoptowany) na MSI COMBO G41M-P33 więc OC albo jest możliwe, albo nie. Na tej płycie głównej (LGA775) nigdy nie spotkałem się aby udało się "podkręcić" zaadoptowany" procesor z LGA771.
  • Poziom 15  
    sPeRaCz.PL napisał:
    Dlaczego się dopatrujecie problemu tam gdzie go nie ma ?

    Bartusiak69 napisał:
    Xilence XP480 (480W)


    Jeżeli jest wyprodukowany w 2012 r. to zignoruj poradę:

    Arczizioom napisał:
    Zasilacz do wymiany, ten nie nadaje się do OC.


    Zasilacze Xilence produkowane od 2012 wzwyż nie są problematyczne.

    W tym przypadku problemem nie jest zasilacz.

    Płyta główna jest na LGA775, procesor na LGA771 (odpowiednio zaadoptowany) na MSI COMBO G41M-P33 więc OC albo jest możliwe, albo nie. Na tej płycie głównej (LGA775) nigdy nie spotkałem się aby udało się "podkręcić" zaadoptowany" procesor z LGA771.


    Mój zasilacz ma już 6 lat :) . Mam co do niego troszku wątpliwości, ale wcześniejszy procesor (Intel Core 2 Duo 2.8Ghz) podkręciłem do 3.115Ghz i nie było problemów, więc może i masz racje :D .
  • Poziom 42  
    Procesory na LGA775 na płytach LGA775 "kręcą" się w zasadzie bez problemu, co innego procesory LGA771 na płytach LGA775... tutaj to kwestia biosu (odpowiednich mikrokodów czyt. zmodyfikowany bios) oraz innych czynników. I właśnie to w Twoim przypadku jest ogranicznikiem OC, innej logicznej opcji nie widzę.
  • Poziom 15  
    sPeRaCz.PL napisał:
    Procesory na LGA775 na płytach LGA775 "kręcą" się w zasadzie bez problemu, co innego procesory LGA771 na płytach LGA775... tutaj to kwestia biosu (odpowiednich mikrokodów czyt. zmodyfikowany bios) oraz innych czynników. I właśnie to w Twoim przypadku jest ogranicznikiem OC, innej logicznej opcji nie widzę.


    I to jest chyba najlepsze wytłumaczenie .
    A znasz może jakieś mody do biosu tej płyty ?

    Dodano po 20 [minuty]:

    Znalazłem mikrokod z tej strony : http://genius239239.myweb.hinet.net/771/
    Jak wgrać taki mikrokod ? Muszę na pendrive wrzucić i przez BIOS'a ?

    Podkreślę jeszcze, że mam WINDOWS 8.1 :)
  • Pomocny post
    Poziom 42  
    System operacyjny nie ma nic do rzeczy. Mikrokody (zmodyfikowany bios) wgrywasz z poziomu ''czystego DOS'a".
  • Poziom 15  
    sPeRaCz.PL napisał:
    System operacyjny nie ma nic do rzeczy. Mikrokody (zmodyfikowany bios) wgrywasz z poziomu ''czystego DOS'a".


    Czyli wszystko muszę wrzucić na pena i z BIOS'u :/ ?
    Jest jakiś przyzwoity tutorial do tego ?

    Dodano po 2 [godziny] 54 [minuty]:

    Zrobiłem tak :
    1. Pobrałem ten HP USB Disk Storage Format Tool - v2.1.8
    2. Potem walnąłem formata FAT i wybrałem Zaznaczamy Create a DOS startup disk
    3. Po czym wskazałem mu folder win98boot z http://files.extremeoverclocking.com/file.php?f=196-
    4. Wszystko OK !
    5. Pobrałem najnowszy BIOS z strony msi : http://www.msi.com/support/mb/G41MP33_Combo.html#down-bios WERSJA: 32.12
    6. Zrobiłem na penie folder bios i tam wkleiłem te pliczki.

    Czy teraz mogę wsiąść botować z pena i wpisać "cd bios" i "flash".

    Pytam, by tego nie spartolić :)
    Dzięki i pozdrawiam.
    Bartek

    PS. Dla mnie to troszku stresu, bo nie chce kolejnej kasy wydawać (której zbytnio nie mam :P).
  • Pomocny post
    Poziom 31  
    Na normalnie sformatowany w FAT32 pendrive kopiujesz tylko plik wsadu A7592IMS.WC0. W BIOS wybierasz opcję M-Flash i stamtąd przeprowadzasz flashowanie. Dopiero jeśli tam nie chciałby czytać pendrive, to wykonujesz bootowanie z USB. Naturalnie musisz wypakować pliki z archiwum - najlepiej aby były w katalogu głównym pendrive, ale z folderu również powinno odczytać.
  • Poziom 15  
    Kaczor_84 napisał:
    Na normalnie sformatowany w FAT32 pendrive kopiujesz tylko plik wsadu A7592IMS.WC0. W BIOS wybierasz opcję M-Flash i stamtąd przeprowadzasz flashowanie. Dopiero jeśli tam nie chciałby czytać pendrive, to wykonujesz bootowanie z USB. Naturalnie musisz wypakować pliki z archiwum - najlepiej aby były w katalogu głównym pendrive, ale z folderu również powinno odczytać.


    Ok dzięki wszystko się powiodło mam nowszą wersje.
    A tak samo robi się z mikrokodami z strony co podałem wyżej ?
  • Poziom 31  
    Tak. Pamiętaj, aby 3 razy upewnić się, że wgrywasz odpowiedni BIOS :) Przy wgrywaniu modowanego BIOS szansa na uszkodzenie płyty jest większa...
  • Poziom 15  
    Kaczor_84 napisał:
    Tak. Pamiętaj, aby 3 razy upewnić się, że wgrywasz odpowiedni BIOS :) Przy wgrywaniu modowanego BIOS szansa na uszkodzenie płyty jest większa...


    Dzięki wielkie :) .
    Z tej strony pobieram pod moją płytę. Trzeba być niezłym agentem by pomylić płyty :P .

    Dobra jestem po update . Jestem teraz ciekaw czy da radę podkręcić wyżej proca :D

    Niestety dalej wyłącza mi od razu komputer przed załadowanie BIOSU i tak w kółko (tzn, nawet nie pokazuje początku).
    Edit:
    Problem nadal występuje.
    Przy okazji gościu daje mi możliwość zwrotu tego procesora. Nie wiem teraz czy zwrócić czy też nie.
    Dzięki i pozdrawiam.

    Bartosz
  • Poziom 42  
    Procesor E5420 bezproblemowo można podkręcić na 3GHz lub więcej np tu robiłem test na oryginalnym BIOSie producenta na Gigabyte EP35C-DS3R
    Intel Xeon E5420 podkręcanie do 2,8Ghz
    również E5440 nawet na ponad 3,8GHz działał bezproblemowo tylko z L5408 musiałem trochę powalczyć.
    Bartusiak69 napisał:
    Niestety dalej wyłącza mi od razu komputer przed załadowanie BIOSU i tak w kółko

    Proszę zamieścić screeny z cpu-z zakładki: CPU, mainboard, memory i SPD dla każdego modułu.
    Jakie napięcie vcore i dla RAM jest ustawione?
  • Poziom 15  
    Dra98 napisał:
    Procesor E5420 bezproblemowo można podkręcić na 3GHz lub więcej np tu robiłem test na oryginalnym BIOSie producenta na Gigabyte EP35C-DS3R
    Intel Xeon E5420 podkręcanie do 2,8Ghz
    również E5440 nawet na ponad 3,8GHz działał bezproblemowo tylko z L5408 musiałem trochę powalczyć.
    Bartusiak69 napisał:
    Niestety dalej wyłącza mi od razu komputer przed załadowanie BIOSU i tak w kółko

    Proszę zamieścić screeny z cpu-z zakładki: CPU, mainboard, memory i SPD dla każdego modułu.
    Jakie napięcie vcore i dla RAM jest ustawione?


    Proszę:

    Intel Xeon E5420 podkręcanie do 2,8Ghz Intel Xeon E5420 podkręcanie do 2,8Ghz Intel Xeon E5420 podkręcanie do 2,8Ghz Intel Xeon E5420 podkręcanie do 2,8Ghz [/img]
  • Poziom 31  
    Sprawdź na obecnym zasilaczu napięcia. Podmień profilaktycznie na inny.
    Bardzo prawdopodobne również, że osiągnąłeś limit tej płyty głównej - a z tym już nic nie zrobisz.
  • Poziom 15  
    Kaczor_84 napisał:
    Sprawdź na obecnym zasilaczu napięcia. Podmień profilaktycznie na inny.
    Bardzo prawdopodobne również, że osiągnąłeś limit tej płyty głównej - a z tym już nic nie zrobisz.


    Napięcia są OK !
    Sprawdzałem po kilka razy i jest dobrze.
  • Poziom 15  
    Dra98 napisał:
    Proszę spróbować ustawić FSB : DRAM 1-1, FSB na 400MHz mnożnik CPU x7, napięcie Vcore ~1,25-1,27V i spróbować czy na takich ustawieniach zadziała.
    Chociaż płyta jakaś wybitna nie jest to G41M-P33 obsługuje - http://www.msi.com/support/mb/G41MP33_Combo.html#support-cpu - Q9550, który jest bardziej prądożerny.


    Zrobiłem jak napisałeś zmieniałem napięcia i lipa.
    Może jest jakieś zabezpieczenie na płycie albo w BIOSIE, bo jak klikam "SAVE and EXIT" to od razu wyłącza komputer i "kaszana" muszę resetować BIOS.
    W FSB doszedłem do max 341 gdy chce więcej nawet zwiększając napięcie nic nie idzie.
  • Poziom 12  
    Problemem jest płyta główna. Najprawdopodobniej osiągnąłeś granicę. Jeżeli byś przysiadł porządnie do timmingów pamięci i dał odpowiednio wyższe napięcie chipsetu, to pewnie dałoby radę pójść w górę.

    Spróbuj ustawić dzielnik FSB:RAM 1:1 możliwe, że uda Ci się wtedy coś zdziałać. JEżeli nie, to znaczy, że to kres możliwości tego taniego chipsetu. Po zmianie płyty (i modyfikacji) na lepszą, jest szansa, że zrobisz te 3.0 GHz.

    Dodano po 5 [minuty]:

    Przy okazji, wg. mnie 1.25 V to za mało do 3.0 GHz, chyba, że masz dobrą sztukę. Spróbuj ustawić 1.30 lub 1.32 V i zobacz, czy da radę pójść wyżej z częstotliwością.

    Jeżeli napięć nie da się zmieniać lub da radę manipulować tylko dwoma-trzema, to znaczy, że płyta nie została stworzona z myślą o OC.

    Co do zasilacza: najprostszy test - podpinasz woltomierz do linii 12V i mierzysz bez obciążenia i z obciążeniem (program typu Prime95 lub OCCT). Jeżeli napięcie spadnie niebezpiecznie nisko, poniżej 11V, to znaczy, że zasilacz jest beznadziejny, jeżeli "twardo" trzyma w granicy 12V +/- kilka % to znaczy że jeszcze daje radę. (taki test nie musi nic znaczyć, bo zasilacz może strzelić zawsze, jeżeli jest źle zaprojektowany, ale daje ogólny pogląd na sprawę)
  • Poziom 15  
    ludek111 napisał:
    Problemem jest płyta główna. Najprawdopodobniej osiągnąłeś granicę. Jeżeli byś przysiadł porządnie do timmingów pamięci i dał odpowiednio wyższe napięcie chipsetu, to pewnie dałoby radę pójść w górę.

    Spróbuj ustawić dzielnik FSB:RAM 1:1 możliwe, że uda Ci się wtedy coś zdziałać. JEżeli nie, to znaczy, że to kres możliwości tego taniego chipsetu. Po zmianie płyty (i modyfikacji) na lepszą, jest szansa, że zrobisz te 3.0 GHz.

    Dodano po 5 [minuty]:

    Przy okazji, wg. mnie 1.25 V to za mało do 3.0 GHz, chyba, że masz dobrą sztukę. Spróbuj ustawić 1.30 lub 1.32 V i zobacz, czy da radę pójść wyżej z częstotliwością.

    Jeżeli napięć nie da się zmieniać lub da radę manipulować tylko dwoma-trzema, to znaczy, że płyta nie została stworzona z myślą o OC.

    Co do zasilacza: najprostszy test - podpinasz woltomierz do linii 12V i mierzysz bez obciążenia i z obciążeniem (program typu Prime95 lub OCCT). Jeżeli napięcie spadnie niebezpiecznie nisko, poniżej 11V, to znaczy, że zasilacz jest beznadziejny, jeżeli "twardo" trzyma w granicy 12V +/- kilka % to znaczy że jeszcze daje radę. (taki test nie musi nic znaczyć, bo zasilacz może strzelić zawsze, jeżeli jest źle zaprojektowany, ale daje ogólny pogląd na sprawę)


    Nie daje rady :/ .
    A gigabyte ga-eg41mf-us2h będzie OK ?
  • Poziom 12  
    Znowu budżetowy chipset. Lepiej weź jakiś z P35 lub P45 lecz tutaj masz teoretycznie mniejszą szansę, że ten Xeon będzie dzialać bez problemów. Polecam Asus P5K.
  • Poziom 15  
    ludek111 napisał:
    Znowu budżetowy chipset. Lepiej weź jakiś z P35 lub P45 lecz tutaj masz teoretycznie mniejszą szansę, że ten Xeon będzie dzialać bez problemów. Polecam Asus P5K.


    Jak widzę ceny tej płyty to stwierdzam, że ludzie troszku są pogięci, bo dołoże 100-150 zł i mam MSI 990FXA-GD65 i do tego kupuje FX-8350 . Taka zabawa już jest zbyt nie opłacalna.
    Edit:
    Witam znów !
    Dziś mnie poryło znowu otóż . Ok 15:00 wbijam na PC i jak zawsze wszystko działa włączam grę (akurat MC) i muli jak muliła no ok. O tej godzinie odpaliłem (MC) wiedziałem że będzie mulić i z 10-20 fps jakich zawsze mam miałem od 78fps i rosło aż do 120 fps i tak zostało. Teraz "rozkmina" , zastanowienie od czego to zależy. Mój pierwszy pomysł to temperatura, ponieważ miałem zamknięty pokój i odkręcony grzejnik. Jest teraz bardzo gorąco a procesor śmiga jak lala , "wariat".
    Od razu mówię nic nie śmierdzi i się nie dymi :) .