Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pralka Electrolux/AEG EWF 1230 - zatrzymuje się w połowie prania

art_ii 04 Lis 2014 14:37 4521 19
  • #1 04 Lis 2014 14:37
    art_ii
    Poziom 13  

    Mam problem z pralką: Electrolux/AEG EWF1230 - około 8 lat
    zatrzymuje się w połowie programu prania.

    Zauważone symptomy:
    - czasami czas upływa na wyświetlaczu ale pralka nie realizuje prania,
    - innym razem pralka całkowicie zatrzymuje sie i pokazuje czas do realizacji programu prania "jakkby się zresetowała do początku cyklu".

    Początkowo myślałem, iż za dużo rzeczy było wkładane do bębna i pralka zatrzymywała się przed realizacją etapu płukania/odwirowania z uwagi na przeciązenie.
    Teraz już nie jestem pewny tej hipotezy
    (gdyż przy wypełnionym do połowy bębnie też głupieje)

    Na pewno pralka może bez problemu dokonać spuszczenia wody z bębna po wybraniu takiego trybu.

    Z góry dziękuje za pomoc
    co należy sprawdzić ewentualnie wymienić.

    Dodam, że problematyczne działanie zdarza się 1 na 5-7 prań...
    Dziś wieczorem cały cykl poszedł bezproblemu (wczoraj pranie było powtarzane 4x i za każdym cyklem się przerywało) więc brak tu jednoznaczności

  • #3 25 Lis 2014 11:16
    art_ii
    Poziom 13  

    Najciekawsze jest to, iż pralka najczęściej nie wskazuje żadnych błędów,
    poprostu bęben się nie kręci (brak jest pracy) a czas upływa.

  • #4 25 Lis 2014 14:18
    Stefciu_B
    Specjalista AGD

    art_ii napisał:
    Najciekawsze jest to, iż pralka najczęściej nie wskazuje żadnych błędów

    Najczęściej? tzn? w serwisowym sprawdzałeś? raczej nie.

  • #5 25 Lis 2014 19:11
    art_ii
    Poziom 13  

    Stefciu dzięki za odzew.

    Wygląda to tak:
    -przez średnio przez 90% prań pralka działa normalnie i bezproblemowo.
    -w pozostałych powiedzmy 10% działa problematycznie i teraz czekam na taką sytuację by sprawdzić kod błędów zaraz po cyklu prania
    (objawy: upływa czas ale brak jest pracy/obrotów bębna).

    Mając na myśli "Najciekawsze jest to, iż pralka najczęściej nie wskazuje żadnych błędów" miałem brak innych objawów
    (chociaż pamiętam, że pralka kilka miesięcy temu kilkukrotnie na wyświetlaczu wyrzuciła komunikat Err -pewnie od Error)

    Może się komuś przyda: w pozycji WYŁ (pokrętło pionowo do góry) należy wcisnąć jednocześnie EXIT i PAUSE,
    trzymając przekręcić pokrętło programatora na pierwszy program (BAWEŁNA).
    Po przytrzymaniu jeszcze jakieś dwie sekundy pralka wejdzie w tryb serwisowy.
    Kolejne pozycje programatora uruchamiają różne funkcje pralki, wyświetlacz pokazuje co jest robione.
    Pod programem "spust wody" mamy kody ostatnich błędów. W tym wątku dostępna jest lista kodów.


    Przyznam, że jeszcze twój post skłonił mnie jeszcze raz do przeczytania wchodzenia w tryb serwisowy
    (przedtem myślałem, że mogę sprawdzić błędy tylko po "problematycznym" praniu)
    i tu mam zagwostkę moja pralka nie ma przycisku EXIT więc nie wiem jak u mnie wejść w tryb serwisowy (zdjęcie objaśniające poniżej).

    Gdy nacisnę przycisk start i dowolny inny i przejdę pokrętłem na bawełnę i poczekam 2s
    pralka sekwencyjnie zapali wszystkie lampki i pozycje wyświetlacza ale nie pokaże żadnego sensownego wskazania - tj.błędu.

    Przekręcenie pokrętła dalej na spust wody spowoduje wyjście z tego trybu i pokazanie czasu 2 (min) do realizacji tego problemu.

    Więc trochę mnie to zaskoczyło i przyznam, że nie wiem jak wejść do serwisowego

  • Pomocny post
    #6 26 Lis 2014 00:13
    peter falk
    Specjalista AGD

    art_ii napisał:
    Więc trochę mnie to zaskoczyło i przyznam, że nie wiem jak wejść do serwisowego

    Nie przejmuj się. Ja serwisant tych zabawek czasami się też sam "zamotam" ;) .
    Przycisk start oraz ten obok- od timera naciśnij i przytrzymaj. Pokrętło, na off. Trzymając klawisze obróć pokrętło na pierwszą pozycję w prawo, zamrugają wesoło LED-y - wtedy puść klawisze i dalej pokrętło powoli na pozycję dziewiątą, czy dziesiątą - różne bywa :) . Na wyświetlaczu pokaże się E coś tam.

  • #7 02 Gru 2014 15:09
    art_ii
    Poziom 13  

    Sprawdziłem zgodnie ze wskazówkami błędy i pokazało mi E40 i E41
    (E41 Uszkodzona blokada/wiązka kablowa | Wymienić blokadę/kable | 0 S)


    Jednakże wczoraj niestety powtórzyła się wadliwa praca pralki
    (opisana w postach powyżej, w skrócie czas upływa a bęben nie pracował)
    i wyrzuciło mi błą E52 oraz napis ELE
    (E52 - Brak sygnału z tacho/blokada silnika/uszkodzenie wiązki kablowej
    Wymienić tacho/ silnik/ wiązkę 1 A )
    Dodam, że gdy kręcę ręką bęben nie zauważam dziwnych oporów.

    I co dalej czynić ?

    Czy błędy kasują się poprzez wyjęciewtyczki na dłuższy czas z zasilania ?
    (zresztą dziś sprawdzę)

  • #8 04 Gru 2014 13:29
    Stefciu_B
    Specjalista AGD

    art_ii napisał:
    Czy błędy kasują się poprzez wyjęcie wtyczki na dłuższy czas z zasilania ?

    Błędy kasujesz dopiero po usunięciu przyczyny wystąpienia błędu.

  • #9 05 Gru 2014 02:22
    peter falk
    Specjalista AGD

    Sprawdź silnik i grzałkę na upływność do masy.

  • #10 05 Gru 2014 10:49
    art_ii
    Poziom 13  

    W sobotę chcę ja rozkręcić i wizualnie sprawdzić.

  • #11 06 Gru 2014 17:19
    art_ii
    Poziom 13  

    Na początku bardzo dziękuję kolegom za pomoc.

    Podzielę się teraz swoją analizą:

    - po pierwsze jest pod wrażeniem rozwiązania konstrukcyjnego pralki, oprócz zdjęcia górnego blatu nie udało mi się głębiej dostać :-(
    Obudowa pralki została wykonana z dwóch blach wygiętych w literę C i jest jednocześnie konstrukcją nośną dla silnika i pozostałych podzespołów.

    - jak dostać się do grzałki nie mam pojęcia, zacząłem wykręcać plastikowe dno pralki .... ale do niego przymocowane są amortyzatory.... :-(
    Więc oporności ani upływności grzałki nie udało mi się zmierzyć.

    - nie udało mi się znaleźć tabliczki znamionowej silnika (ze względu na trudny dostęp ale być może w ogóle jej nie ma,
    silnik na ile było to możliwe został dokładnie obejrzany przy pomocy lusterka,
    więc jak dobrać tacho do silnika ?)

    - nie stwierdziłem by coś mechanicznie przeszkadzało w obracaniu bębna za pomocą paska klinowego (dot. też silnika)

    - oporność silnika ok. 3,6 Ohm, nie stwierdziłem upływności (tj. rezystancja do obudowy >200 megaOhm)

    - szczotki wydają się całe (chociaż długości nie mierzyłem), obudowa szczotek czarna

    - oporność tacho ok.175 Ohm,
    przy obracaniu bębna ręcznie wygenerowało się na tacho napięcie ok 3,7 V
    optycznie przewody tacho wyglądają na całe.

    - magnes na wałku silnika jest cały i nie popękany, do osi silnika jest przymocowany mocno i nie ma luzów
    (chociaż wydaje się być zamocowany na stałe i nie za bardzo widzę możliwość jego usunięcia lub wymiany)

    - wyjąłem tacho i docisnąłem ręcznie


    Na podstawie analizy podobnych postów na elektrodzie wydaje mi się, iż przyczyną awarii może być cewka tacho
    (lub ewentualnie triak/jakiś przekaźnik - jeszcze nie udało mi się ich zlokalizować).
    Podczas prania (z problemami) zdarza się w okolicach połowy cyklu silne szarpnięcie pralką (nieraz kilkukrotne), że aż przesuwa się około 30 cm i podskoczy.

    Pytanie jaki numer producenta ma moje tacho by je podmienić
    (znalazłem obrazek z innej pralki electrolux w załączniku,
    moje tacho jest najbardziej podobne optycznie do pierwszego - różni się nieznacznie rezystancją ma ok 175 Ohm)

    - Czy można prosić by potwierdzić/zanegować mój tok myślenia

    - Niestety nie odnalazłem serwisówki od swojej pralki - może ktoś pomoże ?

    - ewentualnie podpowie jak dostać się do grzałki

    - i gdzie jest triak - na płytce od elektroniki ?(jeszcze nie weryfikowałem)

    Poglądowo załączam kilka zdjęć

    Dodano po 6 [sekundy]:

  • #12 06 Gru 2014 19:32
    art_ii
    Poziom 13  

    Włączyłem kolejny cykl prania przy braku dogrzewania wody i problem się powtórzył.
    Czy powyższe eliminuje wadliwe funkcjonowanie grzałki ?

    (dodam, że nie udało mi się sprawdzić omomierzem upływności grzałki ze względu na trudny dostęp)

    Zakładam, na podstawie zdjęcia poniżej, że numer PNC pralki to 914517210 ?

    Czy ktoś życzliwy mógłby potwierdzić czy tachymetr może być źródłem problemów i jaki jest jego kod/numer producenta bym mógł go zakupić (nawet ryzykując chybioną inwestycję)

  • Pomocny post
    #13 07 Gru 2014 12:14
    peter falk
    Specjalista AGD

    art_ii napisał:
    Czy ktoś życzliwy mógłby potwierdzić czy tachymetr może być źródłem problemów

    Sm potwierdź sobie. Cewkę podepnij pod omomierz i wrzuć do szklanki z b. gorącą wodą. Jeśli jej coś dolega, to omomierz pokarze przerwę na uzwojeniu. Moim zdaniem wariuje triak silnika na module - często zdarza sie w tym typie pralek.

  • #14 08 Gru 2014 21:10
    art_ii
    Poziom 13  

    peter falk napisał:

    Sm potwierdź sobie. Cewkę podepnij pod omomierz i wrzuć do szklanki z b. gorącą wodą. Jeśli jej coś dolega, to omomierz pokarze przerwę na uzwojeniu. Moim zdaniem wariuje triak silnika na module - często zdarza sie w tym typie pralek.


    Czy możesz objaśnić swój sprawdzian, jest dla mnie dość ciekawy.
    W zaproponowanym teście co spowoduje przerwę w uzwojeniu:
    a) temperatura która rozszerzy cewkę i spowoduje przerwy w przerwanym uzwojeniu
    b) woda ? ale raczej ona spowodowałaby zwarcie ?

  • #15 13 Lip 2015 14:21
    art_ii
    Poziom 13  

    Witam
    Ostatnio problemy pralki bardzo się nasiliły (praktycznie w ogóle już nie kręciła, nawet nie odwirowała).
    Co spowodowało, iż wymieniłem kilka podzespołów elektronicznych pralki.

    Sprawdziłem (zgodnie z sugestiami) tacho na silniku oporność 175 Ohm (po włożeniu do szklanki z wrzącą wodą powoli zwiększa swoją oporność o ok 30-40 Ohm ale nie ma przerw w uzwojeniu).
    Czyli można przypuszczać, że tacho jest sprawne ?

    Wymieniłem (oznaczone na czerwono na rysunku w załączniku)
    - triak (1) BTB16-700BW sterowania silnikiem oraz:
    - kondensator 220nF/600V (2)
    - kondensator 10uF/400V (3)
    - dioda prostownicza(4)
    - kondensatory 220uF/35V (5,6,7)

    Sprawdziłem miernikiem i podzespoły 2-7 były sprawne ale (i tak wymieniłem na wszelki wypadek),
    dodatkowo sprawdziłem 2 rezystory (oznaczone na niebiesko na rysunku w załączniku).

    Po powyższej wymianie podzespołów pralka lepiej pracuje (przynajmniej kręci bębnem i normalnie realizuje cykl prania),
    jednakże pod koniec cyklu prania (około 15 minut przed końcem) gdy ma przejść do etapu płukania i odwirowania "zawiesza się",
    a na zegarze pokazuje czas taki jak zajmuje cały cykl prania - tak jakby miała zostać załączona od początku (np. 1h15 min).

    W trybie serwisowym na wyświetlaczu pokazuje błąd E40.


    Czy może ktoś pomóc, wydaje mi się, że jestem blisko ale ....
    Szkoda mi kupować nową pralkę, ta jest jeszcze solidna, po za tym 1 miesiąc temu urodziło się dziecko i lepiej na nie przeznaczyć pieniądze.

  • #16 13 Lip 2015 23:32
    peter falk
    Specjalista AGD

    Tacho nadal podejrzane. Na pewno wszedłeś w tryb serwisowy? Coś ta okrągła czterdziestka mocno podejrzana :|

  • #17 15 Lip 2015 10:50
    art_ii
    Poziom 13  

    Tak byłem w serwisowym (i na 100% pokazało e40).

    Dziś sprawdziłem powtórnie i pokazało e41.
    Ale nie specjalnie błąd pasuje mi do tacho czy też triaka sterowania silnika - chyba, że się mylę?

    Sugerujesz tacho - przyznam, że sprawdzałem dokładnie zgodnie z Twoimi wcześniejszymi sugestiami ale z pomiarów oporności (nawet we wrzątku) wychodziło, że jest ok.

    Wymiana elementów elektronicznych (zapewne triak) trochę pomogła:
    obecnie - pralka nadal się zacina, tylko, że teraz na koniec cyklu prania przed płukaniem;
    przedtem - to już prawie w ogóle nie kręciła bębnem, non stop się zacinała i trzeba było ją próbować nastawić 5-6 razy by zrealizowała 1 pranie lub ponawiać kilka razy płukanie...........po prostu mordęga.

    Liczę, że pozostało jeszcze coś..... pewnie jakiś drobiazg i pralka będzie jak nowa.........tylko co ?

  • #19 27 Sie 2015 08:35
    art_ii
    Poziom 13  

    Trochę to trwało (wakacje):
    - wymieniłem tacho - samą cewkę i podłączyłem do wiązki
    - magnesu na silniku nie wymieniłem, chociaż po oględzinach stwierdziłem, że jest w porządku (brak uszkodzeń, ferryt jest w całości bez wad)
    - szczotki równo dolegają do komutatora i nie wyglądają na skończone
    - wcześniej wymieniłem część podzespołów elektronicznych (m.in triak + kilka kondensatorów i diod na płytce programatora)

    niestety efektów brak:
    - aktualnie pralka wyświetla błąd e52
    - praca pralki wygląda tak samo źle jak wcześniej: urządzenie momentami pracuje normalnie tj. kręci bębnem jakby realizowało pranie; potem bęben stoi przez kilka kilkanaście minut a czas na zegarze płynie; etapy te na przemiennie mogą się trwać; po czym następuje jakby wyskok/zerwanie pralki w powietrze; a finalnie pranie zostaje przerwane, a zegar pokazuje czas jaki jest potrzebny na realizację prania od początku

    Co dalej ?

  • #20 25 Wrz 2015 14:11
    art_ii
    Poziom 13  

    niestety nie udało się naprawić.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME