Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung H6400 nie wyłącza dekodera Vectra

gmvh 05 Lis 2014 11:48 4950 13
  • #1 05 Lis 2014 11:48
    gmvh
    Poziom 9  

    Witajcie,
    Mam drobny problem z którym nie potrafię sobie poradzić.
    Parę dni temu kupiłem telewizor Samsung 40H6400 i do gniazda HDMI 1 podłączyłem dekoder telewizji kablowej Vectra. Na telewizorze pomyślnie przeprowadziłem konfigurację uniwersalnego pilota, podłączyłem przekaźnik podczerwieni i ustawiłem go naprzeciwko dekodera. Całość działa wyśmienicie, pilotem od telewizora steruję dekoderem Vectry, wszystkie potrzebne funkcje z oryginalnego pilota działają świetnie. Jest jednak jeden problem. Mianowicie po wyłączeniu telewizora dekoder nie wyłącza się sam tylko wyświetla się na jego panelu komunikat HDCP i muszę go wyłączyć oryginalnym pilotem.
    Dodam jeszcze że po włączeniu telewizora tuner sam się włącza bez żadnego problemu, natomiast przy wyłączaniu jest ów problem.
    Kontaktowałem się z działem technicznym Vectry i tam powiedziano mi żebym zresetował ustawienia w dekoderze bo niedawno była robiona zdalna aktualizacja oprogramowania w tunerach i być może reset pomoże. Jednak nie zdecydowałem się zrobić resetu gdyż nie chcę stracić swojej listy kanałów.
    Co o tym sądzicie? Czy uważacie że reset tunera pomoże? Oczywiście jeżeli miałby pomóc (w co wątpię) to wtedy zrobią go i ustawię listę na nowo.
    A może problem tkwi gdzie indziej?
    Pozdrawiam,
    g.

  • #2 05 Lis 2014 21:28
    mihal2002
    Poziom 43  

    gmvh napisał:
    Jednak nie zdecydowałem się zrobić resetu gdyż nie chcę stracić swojej listy kanałów.

    To masz problem jak na początku.

  • #3 08 Lis 2014 14:07
    gmvh
    Poziom 9  

    Doszedłem do wniosku że problem nie leży w tunerze a w telewizorze.
    Fakt że na wyświetlaczu tunera pojawia się napis HDCP nie ma żadnego znaczenia. Pojawia się on zawsze gdy telewizor jest wyłączony a tuner pracuje.
    Problem polega natomiast na tym że telewizor podczas wyłączania nie wysyła przez przekaźnik IR komunikatu wyłączającego tuner.
    Podczas włączania telewizora takowy komunikat jest wysyłany i tuner się włącza, jednak przy wyłączaniu nie jest on wysyłany.
    Ktoś wie dla czego tak się dziele i ewentualnie jak takowy komunikat uruchomić?

  • #4 09 Lis 2014 12:14
    mihal2002
    Poziom 43  

    gmvh napisał:
    Problem polega natomiast na tym że telewizor podczas wyłączania nie wysyła przez przekaźnik IR komunikatu wyłączającego tuner.

    Ciekawe zjawisko. Jak do tego doszedłeś?
    TV i Dekoder są ustawione na wprost siebie odbiornikami IR?
    Jak to zrobiłeś?

  • #5 09 Lis 2014 12:50
    gmvh
    Poziom 9  

    Wszystko zrobiłem tak jak biblia karze!
    Przekaźnik IR na wprost dekodera tak by działał jak pilot. Zresztą dowodem że przekaźnik i dekoder widzą się jest to że przełączanie kanałów oraz wszystkie inne funkcje w tunerze działają z pilota telewizora (czyli wszystko jest tak jak być powinno).
    Również procedura włączenia telewizora bez problemu uruchamia dekoder po IR (a wystarczy tylko przysłonić przekaźnik ręką i takowe włączenie nie następuje).
    Jedyna rzecz która nie działa prawidłowo to to, że przy wyłączaniu telewizora nie wysyła on przez przekaźnik IR sygnału wyłączającego dekoder.
    Jak można się domyśleć jest to bardzo uciążliwy problem bo za każdym razem gdy chcę wyłączyć telewizor muszę też osobno wyłączać tuner oryginalnym pilotem.

  • #6 23 Lis 2014 16:03
    Mike2006
    Poziom 9  

    Mam dokładnie ten sam problem, Samsung ue32h6410 i dekoder Vectry 5810CD. Doszedłeś może już do rozwiązania tego problemu?

    Co ostatnio ciekawego zauważyłem: któregoś dnia po automatycznej aktualizacji oprogramowania w TV na chwilę było OK! Czyli dekoder Vectry wyłączał się razem z TV. Ale trwało to może 1-2 dni i teraz jest znowu tak samo...

    M.

  • #7 23 Lis 2014 16:25
    gmvh
    Poziom 9  

    Witaj,
    Nie poradziłem sobie z tym niestety.
    Ale..., doszedłem do kilku wniosków:
    1. To nie wina dekodera a jedynie telewizora.
    2. Napis HDCP na dekoderze nie ma tu nic do rzeczy, pojawia się on zawsze gdy dekoder jest włączony a telewizor wyłączony.
    3. Ewidentnie telewizor przy wyłączaniu się nie wysyła przekaźnikiem IR sygnału wyłączającego do dekodera.

    Dodatkowo znalazłem jeden sposób dzięki któremu można wyłączyć sprzęt jednym pilotem. Trzeba do tego celu wziąć pilot multimedialny od telewizora i nacisnąć na nim klawisz"KEYPAD", pojawia się wtedy na ekranie wirtualny pilot i jest na nim funkcja "STB Power" która wyłącza dekoder (przekaźnikiem IR). Potem wyłączamy telewizor i wszystko jest cacy. Trochę to jest kłopotliwe ale nie trzeba nosić w kieszeni dwóch pilotów :)

    Mam nadzieje że Samsung w kolejnej aktualizacji wyeliminuje ten błąd.
    Może zadzwonię w tygodniu do serwisu Samsunga i poinformuję ich i tym problemie, może nawet już mają na to jakieś rozwiązanie.

  • #8 23 Lis 2014 20:39
    Mike2006
    Poziom 9  

    Super, dzięki za trick z 'keypad' i tą funkcją STB Power, faktycznie to działa!
    Nic, czekamy zatem do następnej aktualizacji firmware, może wyeliminują ten bug.
    Pozdrawiam serdecznie,
    M.

  • #9 23 Lis 2014 20:49
    gmvh
    Poziom 9  

    Jak sam widzisz, komunikat wyłączający poprzez przekaźnik IR jest przez dekoder odbierany bez problemu.
    Wniosek z tego że to telewizor nie wysyła takowego komunikatu podczas wyłączania. A powinien!!!

  • #10 13 Sty 2015 12:57
    wawel123
    Poziom 1  

    Witam
    Mam taki sam telewizor i bez problemu wyłącza mi dekoder. W ustawieniach jest opcja czy wyłączając telewizor wyłączyć dekoder, trzeba zaznaczyć tak i po sprawie.
    Ja za to mam odwrotny problem<wyłączam telewizor wyłącza się też dekoder ale załączyć pilotem mogę tylko telewizor może coś podpowiecie
    Pozdrawiam

  • #11 13 Sty 2015 13:16
    gmvh
    Poziom 9  

    A gdzie w ustawieniach jest taka opcja?
    Ja znalazłem coś takiego jak "Zsynchr. zas. TV" w konfiguracji pilota uniwersalnego. Ale niezależnie czy ta opcja jest zaznaczona czy nie to dekoder i tak się nie wyłącza.

  • #12 13 Sty 2015 14:07
    KOCUREK1970
    Poziom 43  

    wawel123 napisał:
    Mam taki sam telewizor i bez problemu wyłącza mi dekoder.

    Dekoder też Vectry?.

  • #13 16 Mar 2015 22:57
    skurzok710
    Poziom 2  

    Witam, mam podobny problem. Mam telewizor UE48H6400 z dekoderem Cyfrowego Polsatu HD6000. Wszystko działa cacy, tylko wyłączanie nie działa. Tak jak mówią koledzy wyżej ewidentnie przy wyłączaniu telewizora nadajnik IR nie wysyła sygnału (charakterystyczna kropka na dekoderze). Czy ktoś może znalazł jakieś rozwiązanie? Była nie dawno jakaś aktualizacja oprogramowania ale dalej jest to samo.

    P.S. w ustawieniach jest zaznaczona opcja synchronizacji wył/wł telewizora z dekoderem.

  • #14 30 Maj 2015 00:44
    gmvh
    Poziom 9  

    Problem wciąż nierozwiązany!
    Czy ktoś ma jakiś pomysł na rozwiązanie problemu?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME