Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba C850-1DN - Włącza sie, czarny ekran

07 Lis 2014 14:07 861 7
  • Poziom 29  
    Witam,

    Mam problem z toshiba C850-1DN. Oparta na intelu + grafika Radeona.
    Włącza się z czarnym ekranem. Na zewnętrznym to samo.
    Po włączeniu pobór ok. 1,2A, po chwili 1,34A
    Wersja płyty: PLF PLR CSF CSR dsc rev2.1

    Diagnostycznie podgrzałem układ graficzny, bez zmian. Zrobiłem reflow, bez zmian.
    Przeprogramowałem bios, bez zmian.
    W zasadzie nie wiem czego się chwycić.
    Napiecia z cewek (niestety oznaczeń brak)
    3,33V
    5,12V
    1,05V
    W okolicach RAM : 2,9V
    1,18V
    w Okolicach CPU: 0,77V

    Matrycę podpinałem, również bez zmian.

    Co jeszcze sprawdzać ?

    Pozdrawiam
  • Poziom 41  
    Wymienić grafikę. Ostatnio przerabiałem podobny problem.
  • Poziom 29  
    Wymienić nawet jeśli nie daje oznak życia po podgrzaniu i reflow ?
    Dodam że CPU grzeje się dość szybko, przynajmniej w porównaniu do grafiki to CPU już parzy, a grafika jest tylko "ciepła".
  • Poziom 41  
    W moim przypadku było tak samo.
    Podgrzanie rdzenia i przelutowanie układu nic nie dało ( brak obrazu na matrycy jak i na zewnętrznym ). Wymieniłem układ i wszystko OK. Uszkodzony był na tyle, że żadne zabiegi nic nie pomogły.
    U Ciebie nie musi tak być, ale jak nie wymienisz to się nie dowiesz.
  • Poziom 31  
    Miałem dwie takie Toshiby w obydwóch przypadkach wymiana ATI rozwiązała problem
  • Spec od komputerów
    W moim przypadku pomogła wymiana Radeona.
    Wrzuć jeszcze wsad do porównania.
  • Poziom 29  
    Wymieniłem układ - wstał z komunikatem o słabej baterii bios.
    Złożę do końca, potestuję, postaram się dodać info czy wszystko działa.
    Fabryczny: 216-0810028
    Zmieniony na: 216-0833000


    Nie działa touchpad (błąd w menadzerze) + po wciśnięciu alt+FN wygasza matrycę... pewnie kwestia biosu...