Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dostępu do internetu, ograniczony dostęp. . .

07 Lis 2014 20:56 2283 5
  • Poziom 12  
    Witam. Pomimo wielu tematów na ten temat postanowiłem napisać ten post, gdyż nie znalazłem nigdzie odpowiedzi. Sprawa wygląda następująco. Posiadam router Tp-Link Wr841nd, początkowo korzystałem z internetu za pośrednictwem kabla, natomiast po remoncie postanowiłem korzystać z wi-fi. Często jest tak, gdy przeglądam strony www to internet się rozłącza. Dostęp do sieci jest, zasięg również ale piszę brak dostępu do internet niekiedy piszę ograniczony dostęp. Dziwna sprawa bo najczęściej rozłącza internet po dosłownie 1 minucie podczas grania w gry. Próbowałem wiele sposobów na rozwiązanie tego.

    Protokoły Tc/ip4 i ip6 są włączone, sterowniki do wi-fi są wgrane. Próbowałem zmieniać ustawienia, ustawiać adres ip na sztywno a nie automatycznie ale też nic nie pomogło :/ Co może być przyczną i jak można temu zaradzić ??
  • Specjalista Sieci, Internet
    rafal9018 napisał:
    Co może być przyczną i jak można temu zaradzić ??

    Zainstalować InSSIDer, i pokazać tutaj wynik.
  • Poziom 9  
    Może problem leży u dostawcy internetu? Co dziwne też tak miałem jakieś 2 miesiące temu, co jakiś czas rozłączało mi neta, dostęp do sieci był, ale zrywało połączenie w przeglądarce, po jakiejś minucie znowu normalnie działało, za jakiś czas znowu zerwało i tak w kółko... Miałem tak jakiś czas i problem ustał sam.
  • Poziom 12  
    Przesyłam wynik z inSSIDer, mam nadzieję że to o to chodziło :) Brak dostępu do internetu, ograniczony dostęp. . .

    Nie wiem czy to wina dostawcy, routera czy laptopa, na kablu chodzi luks. Podczas przeglądania stron nie wyłącza sie tak często, ale jak chce sobie zagrać to non stop.
  • Poziom 27  
    Zmień kanał WiFi w routerze na 12 lub 13.
  • Poziom 12  
    Witam. Próbowałem zmienić kanał, ale napotkałem na pewne problemy. Poprostu hasło nie pasowało, postanowiłem przeinstalować sterowniki do routera i zapisać nowe hasło. Niestety dalej nie pasowało... a dodatkowo nie mogę się w ogóle połączyć z wi-fi, bo komunikat system windows nie mógł nawiązać połączenia z siecią....

    Dodaje screen z instrukcji ipconfig.


    Doczytałem w instrukcji jakie jest hasło do routera, zmieniłem na kanał 11, więcej już nie było :) Niestety dalej wyskakuję komenda, że system windows nie może nawiązać połączenia :/