Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer działa, monitor nic nie wyświetla.

08 Lis 2014 15:33 1707 9
  • Poziom 8  
    Witam. Mam pewien problem z moim pc.
    Powiem wszystko od początku, komputer działał bez zarzutu ale denerwował mnie CD-ROM (nie wysuwał się,dopiero może po 50 kliknięciach) więc postanowiłem wymienić na inny. Podłączyłem no i wszystko działa PC się włączył, wysuwa się za pierwszym razem, wszystko ok. Wyłączyłem go i za jakieś 5 minut chce włączyć, a tu wyświetla się do momentu uruchom system normalnie i reset. Może tak działać cały czas a i tak się nie włączy. Odłączyłem napęd i dalej to samo. Wyjąłem baterie i włożyłem inna wszedłem do BIOS'u chce zmienić kolejność włączania napędów, ale zacina się i nic się nie da zrobić.

    -Sprawdziłem RAM wyjmowałem, przekładałem, jak zostawiłem puste sloty to płyta główna pika 3 razy,czyli wygląda chyba na sprawna.
    -Dysk podłączałem inny sprawny nadal to samo.
    -karta graficzna podłączana inna i też to samo.

    Teraz dzieje się tak, że komputer działa a monitor nie jest czarny ekran i nie ma tych piknięć na początku włączenia komputera.
    Moim zdaniem to wina zasilacza bo strasznie głośno działał przez chwilę i cichutko piszczy, brzęczy jak jest wyłączony ale jest podpięta wtyczka tak jakby prąd coś tam robił(dokładnie się nie znam).

    PC:
    -Procesor intel pentium d 2.8GHz
    -grafika asus 4550
    -ram ddr2 2.5GB
    -zasilacz 400W
    -płyta główna Asrock dual core

    Pomoże ktoś? Cd-Rom mógł coś uszkodzić? Może wina zasilacza?
  • HelukabelHelukabel
  • Poziom 43  
    CD-rom nie ma nic wspólnego z podanymi objawami.
    Jedynie co to podczas wymiany mogłeś coś uszkodzić (poluzować złącze, wypadło jakieś)
    Wymiany dokonywałeś przy wyłączonym zasilaczu ?
    Czy zawsze wyłączasz zasilanie, przy wyłączaniu komp. Może pozostawiasz zasilacz załączony ?
  • HelukabelHelukabel
  • Poziom 8  
    Wszystkie złącza są dociśnięte. Tak przy wyłączonym i za pierwszym razem działało po powtórnym włączeniu komputera nastał mnie ten o to cały opisany problem.
    Nie nie wyłączam czekam aż samodzielnie się wyłączy, a zasilacz zawsze jest włączony wszystko idzie do listwy i rzadko kiedy mi się zdarzy ją wyłączać :)
  • Poziom 43  
    Proponuję podstawić inny zasilacz, jest bardzo możliwe że to jego wina.
  • Poziom 17  
    Zasilacz komputerowy możesz sprawdzić w prosty sposób, za pomocą spinacza biurowego. Pierwszą czynnością jaką należy wykonać jest upewnienie się, że wyłącznik zasilacza znajduje się w pozycji „0”. Następnie należy odłączyć od zasilacza przewód zasilający i wyjąć go z gniazdka sieciowego. Aby uruchomić zasilacz, musimy połączyć przewód synalu PS_ON (pin numer 16 na 24-pin wtyczce zasilającej), oraz dowolny przewód masy – najlepiej ten na pinie 17. Rozwijamy spinacz i zginamy go w połowie na kształt litery „U”. Potem wsuwamy go w piny 16 (od zielonego przewodu) i17 (od czarnego przewodu) - patrz zdjęcie. Po wsunięciu spinacza we wtyczkę zasilającą jaszcze raz upewniamy się, czy wyłącznik zasilacza jest w pozycji „0”. Potem można podłączyć kabel zasilający do zasilacza. Potem podłączamy ten sam kabel zasilający do gniazdka sieciowego (a najlepiej do listwy zasilającej, lub zasilacza UPS). Przełączamy wyłącznik zasilacza na pozycję „1”. Jeżeli zasilacz jest sprawny – uruchomi się (widzimy obracający się wentylator).
    Komputer działa, monitor nic nie wyświetla.
  • Poziom 8  
    Ok, jutro sprawdzę i dam znać czy coś ruszyło :)
  • Poziom 43  
    marwud6 napisał:
    Jeżeli zasilacz jest sprawny – uruchomi się (widzimy obracający się wentylator).

    Bardzo mało wiarygodne sprawdzenie.
    Potrzeba dokonać pomiarów napięć w stanie obciążonego zasilacza.
  • Poziom 8  
    Witam.
    Podłączyłem inny zasilacz(miał być na drugi dzień,ale dopiero przed chwilą to zrobiłem) no i to samo nic się nie wyświetla prócz napisu nazwy monitora i Tryb oszczędny na chwilę i znika.
    Co mogło się stać z pc?
  • Poziom 17  
    W moim komputerze mam płytę GIGABYTE GA-K8NF. Wcześniej miałem z nią problem. Po włączeniu komputera po kilkunastu sekundach monitor przechodził w tryb oszczędny. Po resecie komputer uruchamiał się normalnie i wszystko było OK. Sprawdziłem zasilacz - okazał się sprawny (właściwe napięcia), sprawdziłem slot od grafiki (czasem trzeba ruszyć, dobrze docisnąć kartę graficzną - może nie łączyć) - było też wszystko OK. Zdecydowałem się na wymianę płyty głównej i to okazało się przyczyną takiego zachowania - do dnia dzisiejszego wszystko działa poprawnie. Być może i u Ciebie jest podobna sytuacja.
  • Poziom 8  
    Tak jak piszesz,zasilacz jest dobry (pożyczony od kolegi) i działa,sprawdzałem wszystko co się dało,wyjmowałem>czyściłem>wkładałem z powrotem i na nic.
    Myślę też,że wymiana płyty będzie rozwiązaniem,ale jeszcze sprobuje podłączyć pod inny monitor.
    Jaka płyta (ddr2) byłaby dobra w rozsądnej cenie?

    @@@

    Problem rozwiązany,płyta głowna zakończyła widocznie żywotność na innej działa.
    Pozdrawiam.