Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 3750 - obraz drga a później zanika

08 Lis 2014 15:55 627 2
  • Poziom 20  
    Witam.
    Telewizor jak jest zimny to po włączeniu drga obraz, cyka coś w okolicach elektrolitów koło WN i chyba w głównej przetwornicy też, kilkanaście/kilkadziesiąt sekund pochodzi i się unormuje, nie ma żadnego źródła sygnału, jest tylko niebieskie tło, cykanie ustaje. Doczytałem, że trzeba elektrolity wymienić więc wymieniłem: C168, C306, C308, C309, C311, C316, C317, C407, C410, C421, C423, C430, C432, C434, C501, C509, C516. Niestety nic to nie dało. Odkryłem, że na kanale 0 obraz drga bez przerwy. Dodatkowo jak TV pochodzi tak co najmniej minutę to obraz zaczyna się ściemniać a po kilku sekundach się rozjaśnia, ściemnianie z czasem jest coraz większe aż całkowicie znika obraz do czasu ponownego rozbłysku. No a później telewizor przechodzi w tryb stand-by pewnie dlatego, że sygnału z anteny nie ma.

    Podłączyłem teraz pod AV dekoder satelitarny - na początku audio zrywa w takt zrywania obrazu (kanał 0), potem jak się unormuje i zaczyna się ściemnianie to obraz jest normalny i audio również, w sensie, że nie skacze. Jednak zauważyłem pionowe szlaki, po których od dołu do góry idą kolorowe kropki, ściemnianie z rozjaśnianiem z czasem przyspiesza. Czy to może oznaczać, że trafo WN jest do wymiany? Czy może coś innego? Gdzie jeszcze mam szukać?

    Pominąłem w zasilaczu C414 - po jego wymianie skończyły się drgania, dodatkowo jeszcze wymieniłem C431 i ten objaw się skończył. Pozostał mi tylko gasnący obraz.
  • Poziom 19  
    Witam

    Odnośnie ściemniania trzeba sprawdzic zimne luty na płytce kineskopu ewentualnie na łączówce która idzie na płytkę kineskopu.
  • Poziom 20  
    Zgadza się, przelutowałem płytkę kineskopu ponad godzinę temu i TV póki co chodzi. Jestem wdzięczny za podpowiedź. Pozdrawiam i temat uznaję za zamknięty.