Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Goclever Insignia 700 PRO - Nie ładuje tabletu po wyjęciu z pudełka

Cyr4x 09 Lis 2014 21:58 1635 2
  • #1 09 Lis 2014 21:58
    Cyr4x
    Poziom 10  

    Zakupiłem dziś tablet Goclever Insignia 700 PRO. Spróbowałem uruchomić przez chwilowe przytrzymanie włącznika, ale wyświetlił się tylko przez sekundę symbol USB (ta taka kotwica) i pusty pasek baterii. Podłączyłem więc pod oryginalną ładowarkę z pudełka i dzieje się tak, że tylko przez pół sekundy pojawia się biała plansza z napisem goclever i od razu ekran gaśnie. Po przytrzymaniu włącznika (przy podłączonej nadal ładowarce) jest to samo. Nawet go potrzymałem ze 20 min na ładowarce ale nic się nie zmienia. Póki co jest zostawiony tak podłączony na ładowarce, zobaczę za jakieś 2-3 godziny. Według mnie jednak od razu powinien się pojawić ten ekran ładowania baterii i iść pasek postępu. Ładowarka jest sprawna, gdyż podłączona do Moto G bez problemu ładuje telefon. Nie chcę mi się wierzyć, że tablet jest od nowości uszkodzony.

    0 2
  • #2 10 Lis 2014 18:32
    actin
    Poziom 33  

    Jeśli bateria jest głęboko rozładowana minie pewien czas zanim zobaczysz postęp ładowania.
    Sugeruję poczekać. Jeśli tablet nie ruszy masz gwarancję.

    0
  • #3 24 Lis 2014 21:10
    Cyr4x
    Poziom 10  

    Okazało się, że to w ogóle inny ekran niż ładowania, nawet w trybie serwisowym tablet się nie uruchamiał. Na drugi dzień zaniosłem do sklepu i od ręki wymienili.

    0