Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Arka Radom 600 Maszyna do szycia - padła elektronika zasilająca

titek11 10 Lis 2014 21:05 1038 4
  • #1 10 Lis 2014 21:05
    titek11
    Poziom 9  

    Arka Radom 600 Maszyna do szycia - padła elektronika zasilająca Arka Radom 600 Maszyna do szycia - padła elektronika zasilająca

    Witam.
    Mam mały problem z tą płytką YSD4K88P 24VDC/6,5A - uszkodzony był mikro bezpiecznik s 3.15 A 250 V zalany w plastiku, układ TOP249yn wstawiony nowy.
    Po wymianie układ jakby chciał ruszyć, ale nie może wystartować. Kondensatory sprawne.
    Reszta elementów na tej płytce SBL20100CT K2232, L7805CV, 063EC (regulator obrotów), diody sprawne. Schematu do tej płytki nie mają nawet w serwisie Arka Radom.
    Ludzie Pomocy

    0 4
  • #2 10 Lis 2014 21:35
    olekt2002
    Poziom 28  

    Kondensatory elektrolityczne dla pewności polecałbym wymienić - nie sprawdzać. Koszt niewielki, a duża szansa, że zasilacz odżyje.

    0
  • #3 11 Lis 2014 13:44
    titek11
    Poziom 9  

    Kondensatory wymienione łącznie z największym i dalej to samo. Podejrzewam że trafo może mieć zwarcie, napięcie do niego dochodzi ale nie wychodzi. Wymienił bym to trafo, może ktoś będzie wiedział jak odczytać zakodowaną wartość żółtego transformatora EI.
    Dzięki za pomocne posty

    0
  • #4 11 Lis 2014 14:06
    olekt2002
    Poziom 28  

    Transformator zostaw w spokoju. Podmień po stronie pierwotnej rezystory wysokoomowe, mimo, że na mierniku mogą okazać się sprawne. Czy po stronie wtórnej coś zbytnio nie obciąża przetwornicy? No i na koniec - czy prawidłowo wlutowałeś kondensatory elektrolityczne? To jest prosta przetwornica, sprawdź raz jeszcze montaż i punkty lutownicze elementów, które wymieniałeś.

    1
  • #5 22 Lis 2014 20:10
    titek11
    Poziom 9  

    Dioda zenera p6ke160A padła i układ ruszył ale bezpiecznik s 3,15A mały w plastiku ciągle się przepalał pod obciążeniem więc wymieniłem stabilizator L7805CV i jest OK ale jeszcze zauważyłem że niektóre kabelki które znajdują się w przedniej części maszyny były jakby przyciśnięte do panelu sterującego z wyświetlaczem w wyniku eksploatacji urządzenia może i one robiły zwarcie ale ważna wskazówka z mojej strony jeżeli słychać popiskiwanie z układu TOP249N to dioda zenera padła i podczas mierzenia miernikiem tej diody faktycznie przewodziła w jedną stronę ale w drugą stronę pokazywała oporność ok 1mohm a jeżeli ciągle wywala bezpiecznik to należy przejżeć kabelki i może one robią zwarcie a na końcu wymienić L7805CV .Kondensatory były sprawne i rezystory wysoko omowe też.
    Temat zamykam

    0