Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku po usunięciu programu.

10 Lis 2014 23:28 654 3
  • Poziom 6  
    Mam taki problem. Zaktualizowałem Windę do 8.1 (64-bit) i pracowałem przez jakiś czas przy tworzeniu filmiku, wszystko działało. Skończyłem, wysłałem. Odpaliłem CCleaner i obleciałem nim zbędne pliki w systemie i błędy rejestru - przypomniało mi się, że dawno tego nie robiłem. Miałem na komputerze program AML Free Registry Cleaner. Dawno go chciałem wywalić. Usunąłem go za pomocą Revo Uninstaller, usuwanie zaawansowane. Po odinstalowaniu zrestartowałem komputer. Pokazał się BSoD z błędem CRITICAL_PROCESS_DIED. Komputer zrestartował się ponownie, tym razem bez problemów. Miałem wcześniej takie wariacje na komputerze, jednak były to incydenty, które nie miał żadnych późniejszych skutków. Miałem podłączone słuchawki, włączyłem przeglądarkę i pewien filmik na YouTube - okazało się, że nie ma dźwięku, tak w słuchawkach jak i w głośnikach. Do tego Chrome pokazał komunikat o jakimś błędzie w ustawieniach i że nie może załadować ustawień. Dźwięki systemowe były obecne. Tak tez mi się już trafiło, więc zrestartowałem komputer znowu, bo to zwykle pomagało. Tym razem pokazał się BSoD z błędem KERNEL_SECURITY_CHECK_FAILURE. Restart kompa i znów działa. Ale dźwięków nie ma nadal. Dla pewności sprawdziłem czy muzyka z twardziela też ma focha, przy otwieraniu pliku mp3 pokazuje się komunikat "Windows Media Player napotkał problem podczas odtwarzania pliku." W nadziei postanowiłem jeszcze raz zrestartować komputer, tym razem obyło się bez Blue Screena, ale problem pozostał.
  • Poziom 39  
    Więcej Cleanerów i Uninstalerów! ;)
    Daj screen z managera urządzen/kontrolery dźwięku, wideo i gier.
    Jak i screen z "prawy klawisz myszki na głośniczku w trayu i opcja urządzenia do odtwarzania".
    Najprawdopodobniej Revo coś namieszał i usunął coś odnośnie sterowników audio.
    Przeinstalowywałeś sterowniki dźwięku?
  • Moderator - Komputery Serwis
    Karaczan napisał:
    Przeinstalowywałeś sterowniki dźwięku?

    Ciastex44 napisał:
    Nic nie robiłem.

    Więc przeinstaluj sterowniki.
    Podaj również identyfikator sprzętowy nieznanego urządzenia z menadżera.