Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

compaq CQ61 - Compaq CQ61 / 71 nie rozpoznaje baterii

andy100 11 Lis 2014 11:42 789 2
  • #1 11 Lis 2014 11:42
    andy100
    Poziom 10  

    Witam
    mam laptopa compaq cq61 (ta sama płyta co w cq71) i mam problem z baterią lub płytą główną. Po załadowaniu systemu pokazuje komunikat że nie rozpoznana bateria i jej nie ładuje. Dioda ładowania sobie smętnie miga nawet na wyłączonym laptopie ale brak napięcia. Układ ładowania laptopa to dla mnie nowe wyzwanie i prosiłbym kolegów o nakierowanie od czego zacząć zabierając się za ten problem bo jest bardzo dużo zależnych od siebie napięć i stanów i się po prostu w tym gubię.
    Zasilanie jest stabilne i stałe 19V

    0 2
  • #2 11 Lis 2014 12:36
    boro1234567
    Spec od komputerów

    Sprawdź na innej baterii.

    0
  • #3 01 Gru 2014 10:40
    andy100
    Poziom 10  

    Wziąłem inną baterię fakt że używaną ale była inna. Po podłączeniu system mi napisał że jest ale jej nie ładuje. Rozebrałem ją i okazało się że ma tylko 3,5 V. Podłączyłem ją pod zewnętrzny zasilacz (same ogniwa) i po pewnym czasie okazało się że napięcie mam 10,5 V na ogniwach ale w systemie już ta bateria jakby nie istniała. Ani BIOS ani windows jej nie widzi ;(
    Czy jest jakaś możliwość jej uwidocznienia czy tylko wymiana na nową ?
    W tej orginalnej co miałem z laptopem napięcie na ogniwach też trzyma w ok 11V ale podobne objawy jak w tej drugiej.
    Według mnie to elektronika w baterii sfiksowala i prosiłbym o pomoc jak to ogarnąć bardziej doświadczonych w temacie baterii kolegów
    Z góry dziękuję za każde sugestie

    0