Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FX-8320 - FX-8320 Grzeje się ponad 70 stopni w spoczynku ma 65 stopni!

Kamil-87r 14 Lis 2014 22:08 8169 55
  • #31 14 Lis 2014 22:08
    Kamil-87r
    Poziom 10  

    Bez obciążenia jak kompletnie nic nie robię to się wacha od 2,94GHz do 3,15GHz
    Ustawiłem teraz CPU Thermal Throttle na 75% Wentylator jest na sekcji zasilania i jescze jeden 40mm dałem na chipset NB. Turbo Core Technology wyłączyłem. W APM były opcje AUTO, ENABLED,DISABLED. Zmieniłem na DISABLED. Wentylatory ustawiłem na FULL. Włączyłem teraz oszczędzanie energi i taktowanie w spoczynku spadło do 1,33GHz :)
    Podczas testów, temperatury wraz nieskończenie rosną. Myślę, że to może być wina mało wydajnego chłodzenia jak do tego procka. Sam zauważyłeś że to chłodzenie nie jest najlepsze do tego FX-a. Może wina leży po jego stronie a my się męczymy. Sekcję zasilania schłodzę sobie lepiej niż tym jednym wentylatorkiem :) A chłodzenie na FX-a zamówię w tygodniu. Tylko jakie? :) Do 200 PLN

    Dodano po 8 [minuty]:

    Foto w spoczynku po zmianach ustawień :)

  • Pomocny post
    #32 14 Lis 2014 22:21
    rafal_rx
    Poziom 25  

    Kamil-87r napisał:
    W APM były opcje AUTO, ENABLED,DISABLED. Zmieniłem na DISABLED. Wentylatory ustawiłem na FULL. Włączyłem teraz oszczędzanie energi i taktowanie w spoczynku spadło do 1,33GHz :)

    Co do taktowania, to tak ma właśnie być. Jak ustawić APM nie wiem. Jest to opcja dotycząca zarządzania energią procesora. Jak ją ustawić, to nie wiem, musisz sam próbować. W każdym razie Enabled pomoże utrzymać niższą temperaturę. Turbo Core może, ale nie musi powodować niestabilność szczególnie, że płyta nie ma Auto Line Calibration. Spadku wydajności z tego powodu nie powinieneś odczuć.

  • #35 16 Lis 2014 23:18
    rafal_rx
    Poziom 25  

    W UEFI BIOS masz opcję CPU Voltage offset. Ustaw, jeśli się da na -0.05V i sprawdź stabilność. Potem spróbuj -0.1V. Sprawdź stabilność. Będzie pobierać mniej energii i mniej się grzać. Zarówno procesor, jak i sekcja zasilania. Przy wyłączonym Turbo Core innym te procesory pracują przy 1.25V.

  • #36 17 Lis 2014 18:46
    Kamil-87r
    Poziom 10  

    Pracują przy 1.25V bez spadku wydajności?

  • #37 17 Lis 2014 18:49
    rafal_rx
    Poziom 25  

    Tak, ale nie próbuj od razu, tylko stopniowo obniżaj, jak napisałem wcześniej.

  • #38 17 Lis 2014 18:54
    Kamil-87r
    Poziom 10  

    Teraz patrzyłem i mogę zmienić w CPU Voltage offset na coś takiego: +0mV; +50mV;+100mV; +150mV. Teraz mam to ustawione domyślnie na auto

  • #39 17 Lis 2014 21:12
    rafal_rx
    Poziom 25  

    Jak nie można na minus, zostaw na zero.

  • #40 18 Lis 2014 18:24
    Kamil-87r
    Poziom 10  

    Niestety nic to nie dało. Ja już nie wiem. Albo schłodzić sekcje zasilania, albo dać wydajniejsze chłodzenie na procesor. Ewentualnie wymienić płytę główną.

  • #41 18 Lis 2014 19:37
    rafal_rx
    Poziom 25  

    Kamil-87r napisał:
    Albo schłodzić sekcje zasilania, albo dać wydajniejsze chłodzenie na procesor.
    Jedno i drugie.

  • #42 18 Lis 2014 20:42
    Kamil-87r
    Poziom 10  

    Zrobiłem taki mały teścik. :) Grałem w Crysis 3 temp max doszła do 81 st.
    Znalazłem jakiś stary wentylator o rozmiarze standardowego box-a i przyczepiłem z drugiej strony do coolera tego Silentium by pracowały dwa wentylatory. Odpaliłem AMD OverDrive i włączyłem Stability Test. Pod obciążeniem temperatura procka nie przekraczała 75 st.

  • #43 23 Lis 2014 00:53
    Kamil-87r
    Poziom 10  

    Pragnę odświeżyć temat...
    Na sekcję zasilania przykleiłem na klej termoprzewodzący taki radiator jak widać na zdjęciu o wymiarach 100mmx6mmx50mm dodatkowo chłodzi go mały wentylatorek 40mm. Wymieniłem chłodzenie ze spartana na scythe grand kama cross 2. Chipset chłodzi wentylatorek 50mm.
    I wiecie co?
    No właśnie NIC! Jest ciągle to samo! Temperatury jakie były takie zostały. Zostaje płyta do odstrzału.
    Nie wiem, czy sprzedać płytę, czy może lepiej byłoby sprzedać płytę i procesor i kupić coś innego.
    Jeśli sprzedać płytę, to jaką kupić? Co moglibyście mi polecić? A jeśli sprzedać płytę i procesor to co kupić? Intel, czy dalej AMD?
    Proszę o pomoc!
    H E L P ! :'(

  • #44 23 Lis 2014 16:20
    pawelr98
    Poziom 36  

    Ja bym spróbował jeszcze czegoś innego.
    W poście #13 miałeś ustawione tak że mogłeś płynnie regulować napięcie.
    Przestaw je na 1.2V. Następnie wyłącz turbo core,over temperature protection(tylko na próbę),

    I tu pytanie. Co masz za opcje pod AMD Application Power Management ?

  • #45 23 Lis 2014 17:16
    Kamil-87r
    Poziom 10  

    Witam!
    Pod APM mogę ustawić na AUTO (właśnie tak teraz jest), ENABLE i DISABLE
    U mnie jest taka sytuacja... W stanie spoczynku mam temp 39 st (co na takie chłodzenie jest raczej dużo) Jak odpalam grę (dziś na przykład) Far Cry3 lub Crysis 3, BF3 To procesor osiąga temp. nawet 81 st. A podczas testu AMD OverDrive Stability Test dochodzi nawet do 86st. No i dalej już wyłączam test.
    Jeszcze jestem ciekaw dlaczego gdy wejdę do biosu i spędzę tam 5 minut, temperatura procesora ciągle wzrasta. Raczej tak się nie powinno dziać? Ja już ogłupiałem :(
    Zrobię tak jak piszesz. Ustawię napięcie procka na sztywno 1.2V, wyłączę Turbo i over temperature protection

    Dodano po 33 [minuty]:

    Zrobiłem tak, jak mi pisałeś.CPU znacznie wolniej się nagrzewa, ale ciagle jest za wysoka temperatura i wzrasta. Wrzucam screen z temperaturami w idle i w stresie.

  • #46 23 Lis 2014 17:17
    Kamil-87r
    Poziom 10  

    Test trwał 8 minut

  • #47 23 Lis 2014 21:03
    Damnian
    Poziom 34  

    Musisz sprawdzić zasilanie tego cepa ale miernikiem. Mi ostatnio wpadł PC w ręce w którym temperatura cepa dochodziła do 90 stopni. Przy czym radiator nie był szczególnie gorący (termistor na waflu krzemowym musi znajdować się gdzieś blisko jakiegoś elementu który mocno się nagrzewa gdy napięcie przekracza nominalną wartośc), próby ponownego montażu chłodzenia, wymiana pasty nic to nie dawało. Bios domyślnie ustawiał napięcie na poziomi 1.3 V (dla C2C E6550 wartość wynosi od 0.8 do 1.5), czyli ok ale po pomiarze miernikiem na pinach było 1.8. Dla czego tak jest nie wiem, myślę że jest to kwestia rozbieżności w jakości montowanych elementów w sekcji zasilania. Aby uzyskać wartość odpowiednią czyli 1.1 w biosie musiałem ustawić wartość na 0.6 V a temperatura CPU wynosi teraz w czasie testu Prime max 47 stopni. Programy typu HW monitor oczywiście odczytywały wartość odczytaną z biosu.

  • #48 23 Lis 2014 22:30
    Kamil-87r
    Poziom 10  

    Damnian, no to teraz mnie zażyłeś :)
    No więc tak... Posiadam miernik, ale elektronikiem nie jestem... Mój ojciec jest elektronikiem, z tym że on nie naprawia komputerów. Raczej TV, radia, radia CB, prostowniki, zasilacze i tym podobne rzeczy. Teraz musi mieć dobrą lupę do takich małych lutów :)
    Jakbyś mógł bliżej opisać gdzie zmierzyć napięcie, gdzie przyłożyć końcówki pomiarowe miernika. Byłbym wdzięczny. I czy ten pomiar robić w spoczynku czy załączyć Prime i sprawdzić pod obciążeniem?

  • #49 23 Lis 2014 23:21
    pawelr98
    Poziom 36  

    Napięcie Vcore można pomierzyć albo na mosfetach albo na cewkach.
    Dla przykładu jak to wygląda na P5B Deluxe jeśli o cewki chodzi.
    FX-8320 - FX-8320 Grzeje się ponad 70 stopni w spoczynku ma 65 stopni!
    Na mosfetach to już zależnie od tego jakie są. Te z trzema nóżkami to się mierzy zawsze z tej po lewej (patrząc od strony tej pojedynczej szerszej nóżki). Z tymi z większa liczbą nóżek jeszcze się nie bawiłem.
    Wpinasz tak. Jedna sonda do masy a druga do punktu pomiarowego.Odczyt ustawić na zakres do 2000mV i jedziesz.
    Masz przykryte mosfety więc pozostaje tylko odczyt z cewek. Od góry za ciasno to trzeba będzie od spodu.

  • #50 23 Lis 2014 23:45
    Damnian
    Poziom 34  

    Niestety łatwo nie będzie i nie koniecznie odnajdziesz przyczynę grzania się twojego procesora. Ja miałem trochę inną metodę jak kolega wyżej ale na pewno będziesz musiał przejrzeć dokładny manual twojej płyty albo podstawki i odszukać Vcc, GND czy to z kondensatorów czy z mosfetów. Strona intel udostępnia schemat przetwornic Vcore i pinologie podstawki a jak jest z amd to niestety nie wiem. Przejrzałem cały temat i komputer z tego co widze masz nowy i części na gwarancji więc nie wiem czy nie będzie lepiej skorzystać z tej opcji najpierw.

  • #51 24 Lis 2014 21:11
    pawelr98
    Poziom 36  

    W poradnikach dotyczących voltmodów najczęściej polecają odczytywać z cewek.
    Ja na P5B Deluxe akurat czytam z mosftet-ów bo jest wygodniej(wystarczy owinąć drucik wokół jednej nóżki, przylutować kabel do cewki jest natomiast znacznie ciężej bo miedź dobrze odbiera ciepło, do pojedynczych odczytów nie trzeba nic lutować).
    W przypadku Am3 problemem jest natomiast to że jest podział na fazy zasilające CPU/NB oraz sam rdzeń. Zazwyczaj są to skrajne fazy więc wystarczy wybrać którąś fazę ze środka rzędu(np.2 od dołu).

  • #52 24 Lis 2014 22:01
    Kamil-87r
    Poziom 10  

    Witam.
    Dziś zrobiłem kolejny test procesora pod obciążeniem. I nie mogę uwierzyć własnym oczom! Tu nie zmyślam! Jakiś cholerny "Medżik"!!! Nic już nie rozumiem! Po prostu ogłupiałem!
    Ale do rzeczy...
    Test procesora pod obciążeniem trwał ponad 30 minut i temperatura w stresie nie przekraczała 57 st.!!!!!!!!!!
    Ale że nie mogłem uwierzyć, zrobiłem kolejne testy.
    Załączam screeny z testów. Najpierw miałem zdjętą ścianę od strony CPU i wykazało maks. 57st. Potem zrobiłem z założoną ścianą pt "Test 2 stres" i temperatury się utrzymują jak widać na załączonych obrazkach 69,5st. Screen "test 3 stres" pokazuje pełne obciążenie cpu i jednocześnie w miare komfortowe serfowanie w necie 73st. Proszę o wyjaśnijcie mi jak do tego mogło dojść. Już płytę i procesor wystawiłem na aukcji :) A tu nagle się poprawiło :) Wogóle nie wiem co o tym myśleć. Już miałem upatrzoną tą płytę: Asus M5A97 EVO R2.0
    Napięcia manualnie jeszcze nie mierzyłem.
    Mogła się w tym czasie wygrzać pasta na CPU i klej na mosfetach, i dlatego się poprawiły wyniki temperatury i stabilności CPU???
    Ufam wam i zdaję się na waszą wiedzę :)

    Dodano po 6 [minuty]:

    Oto screeny

  • #53 24 Lis 2014 23:01
    rafal_rx
    Poziom 25  

    Jak popatrzysz na wcześniejsze obrazki, to znajdziesz, że Vcore osiągało maksymalnie 1,384V. A na tych najnowszych nie przekracza 1,2V. Oto odpowiedź, dlaczego się nie grzeje. Tylko pojawia się nowa zagadka, dlaczego wtedy płyta podawała takie napięcie zasilające procesor. Bez obciążenia napięcia wcześniej i teraz były podobne ~0.8V.

    Jeżeli masz taką możliwość, sprzedaj tą płytę i bierz np. GA-970-UD3P. Ma chwaloną sekcję zasilania, choć ja uważam, że UEFI BIOS tego Gigabyte jest słaby. Asus może jeszcze lepsza. Procesora naprawdę szkoda się pozbywać, chłodzenie do niego masz super-niesamowite, chyba jedno z najbardziej wydajnych powietrznych - zazdroszczę, ale u mnie w obudowie raczej się nie zmieści. Do Phenoma II x6 (wersja 95W) @3,5GHz wystarcza mi Scythe Katana z wentylatorem 92mm.

  • #54 25 Lis 2014 16:26
    Kamil-87r
    Poziom 10  

    Ok. Więc sprzedam tylko płytę za jakieś 180-200 PLN. Płyta jest na gwarancji, więc może ktoś się skusi :)
    I kupię Gigabyte co mi poleciłeś :)
    No, to chłodzenie co mam, to jest kolos. :) Podoba mi się. :) Kupiłem go, bo już chciałem mieć chłodniejszy CPU i wyczytałem że dla FX jest lepsze chłodzenie horyzontalne niż wieżowe, no i jeszcze owiewa pamięć, sekcje zasilania. Do montażu wyjąłem płytę główną, bo było mi tak wygodniej :) I standardowo użyłem pasty MX2. Podczas demontażu Spartana niestety CPU wyszedł razem z chłodzeniem :( i wygięło mi dwie nóżki proca. :( Ale wyprostowałem i jest git. :)
    Miałem brać tego macho HR-02, ale właśnie do Kamy przekonał mnie fakt nawiewu na podzespoły wokół procesora. Zawsze coś tam chłodniej :) No i jeśli miałbym Macho to ledwo zamknąłbym obudowę.
    Także tak... Sprzedam tą płytę i kupię Gigabyte.
    Dzięki za radę! :)
    Pozdrawiam! :)

  • #55 10 Gru 2014 19:45
    Kamil-87r
    Poziom 10  

    Witam!
    Więc tak... Zakupiłem płytę główną Gigabyte GA-990XA-UD3 zaktualizowałem bios do F13 i śmiga :)

  • #56 17 Gru 2014 17:21
    Kamil-87r
    Poziom 10  

    Na tej płycie całkiem inaczej chodzi procek :) ASRock 970 pro 3 widocznie rzeczywiście ma za słabą sekcję zasilania do tego procka. Sekcje zasilania w ASRocku schłodziłem i było dobrze, ale na Gigabyte jest lepiej :). Dziękuję wam wszystkim za pomoc. Temat zamykam.
    Pozdrawiam i jeszcze raz dzięki! :)