Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Electrolux esl67040 - błędy i00 i iF0

Talib84po 12 Nov 2014 23:32 8571 3
  • #1
    Talib84po
    Level 10  
    Zmywarka po włączeniu przechodzi większość programu - pod koniec zaczyna pikać i mruga czerwoną lampką. Po otwarciu widać błąd i00 następnie słychać start pompy i pojawia się iF0 (pompa w momencie pokazania błędu przestaje działać). Po chwili znika iF0 i przechodzi na i00 i znowu start pompy i iF0 i tak w koło. Filtr czysty, odpływ też drożny. Sprawdzałem jak w poście https://www.elektroda.pl/rtvforum/topic2682882.html ale nic na tacce od spodu się nie zbiera i nie widać żadnych przecieków. Ma ktoś pomysł co to może być i co dokładnie oznaczają te kody?
  • #2
    Cewker
    Level 12  
    Do sprawdzenia była by grzałka na przejście i upłynność do masy. Może byś też problem z zabrudzoną komorą hydrostatu i samym hydrostatem. Czy ma inne błędy w serwisowym?
  • #3
    Talib84po
    Level 10  
    Czasem pojawiał się jeszcze i20. Ciekawe jest to, że ostatnio po zakupieniu środka do czyszczenia zmywarki przeszła podczas niego cały program 2 na którym z naczyniami już nie przeszła. Wcześniej zupełnie nie użwywaliśmy takich preparatów - i to chyba był błąd.
  • #4
    eldom
    Level 22  
    Ustaw pobór nabłyszczacza na min (o ile go używasz) i puść pustą bez kostek, czy innych detergentów.
    Te błędy to same się wyświetlają? czy w serwisie?
    Czyszczenie zmywarki to nie błąd