Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chłodziarko-zamrażarka BOSCH/KGV 36640 - problem z modulem

13 Lis 2014 15:33 864 1
  • Poziom 10  
    Witam.

    Chciałem opisać moje doświadczenia z naprawa chłodziarko-zamrażarka BOSCH KGV 36640.

    Otóż lodówka zachowywała się dziwnie. Często się załączała i po dość krótkiej pracy znowu wyłączała. Zdarzało się to coraz częściej.
    Dziwnie reagowała na zmianę parametrów pracy. Trudno je było zmienić.

    Po rożnych próbach i za radą znajomego sprawdziłem co się dzieje z napięciem zasilającym.
    Co się okazało, że spada do poziomu "restartu".

    Główna przyczyna spadków napięcia był niewydajny układ zasilania.
    Jest tam zastosowane tzw. zasilanie bez transformatorowe z kondensatorem.
    I właśnie ten kondensator z czasem traci pojemność co z kolei powoduje problemy w pracy modułu i całej chłodziarko-zamrażarki.

    Należy zamiast istniejącego kondensatora (lub dołożyć drugi równolegle nowy) dać nowy.
    Najlepiej o tej samej pojemności lub większej (z zapasem).
    Kondensator jest dość specyficzny, gdyż jest duży i na wysokie napięcie.
    O ile pamiętam 1µF 1000V, ja dodałem do już istniejącego drugi równolegle 0,47µF 1000V.

    U mnie po dodaniu kondensatora problem ustąpił.
    Podobna sytuację (w innym modelu lodówki firmy Bosch) miał mój kuzyn i też ta naprawa pomogła.

    Mam nadzieje że tym wpisem pomogę komuś, kto ma podobne problemy.
  • Poziom 10  
    Uzupełnię diagnozę. Właśnie miałem podobny problem ze starą, 20 letnią lodówką u rodziców. Chłodziarko-zamrażarka Bosch Duo System KGS3822, dwa agregaty. Ostatnio coraz częściej zdarzało się że agregaty nie chciały wystartować. Wyglądało to tak że kontrolki temperatury mrugały z częstotliwością około 1 Hz, wewnętrzny wentylator w górnej komorze włączał się w rytm mrugania kontrolek nie mogąc się rozpędzić. Słychać było że agregaty też próbują wystartować ale nie są w stanie. Można było odnieść wrażenie że agregaty przy starcie pobierają tak duży prąd że powodują zwarcie. Czasem pomagało wyciągnięcie wtyczki z gniazdka, odczekanie kilkudziesięciu sekund i ponowne podłączenie do zasilania. Po włożeniu wtyczki z powrotem do gniazdka kontrolki zaczynały sobie mrugać, początkowo zapalały się na bardzo krótko, czas ich świecenia stopniowo się wydłużał aby po kilkudziesięciu sekundach uzyskać ciągłe świecenie co oznacza że zadana temperatura została osiągnięta (mruganie oznacza że komora jest schładzana do zadanej temperatury). Jeżeli po chwili włączył się też jeden z agregatów to lodówka przez jakiś czas pracowała normalnie, czasem kilka godzin a czasem kilka dni. Jeżeli lodówka była pozostawiona sama sobie to po kilku godzinach mrugania i pomrukiwania wentylatorem też udawało jej się w końcu wystartować.

    Agregatu nie opłacało się wymieniać ale z elektroniką można było poeksperymentować.

    Zdemontowałem panel sterujący (oznaczenie KGS-Electron. 70.001.734). Następnie wymontowałem moduł sterujący (oznaczenie DIEHL 5 700 000 245 KGS 15720-014-01 VDE1183). Praktycznie cały sterownik z wyjątkiem zasilacza jest wykonany w technologii smd.

    W zasilaczu jest szeregowo wpięty kondensator 2,5uF/275V przez który napięcie sieciowe jest podawane przez rezystor dużej mocy na diodę prostowniczą za którą znajduje się filtrujący kondensator elektrolityczny 220 uF/25V. Dalej jest stabilizator napięcia za którym jest drugi kondensator elektrolityczny 470 uF/16V.

    Wymiana kondensatora 2,5uF/275V oraz zwiększenie jego pojemności o 1uF niczego nie zmieniły. Natomiast wymiana kondensatorów elektrolitycznych na nowe od razu przywróciła sprawność działania lodówki. Jak się później okazało, stare kondensatory elektrolityczne miały tylko około 1/4 swojej pojemności i to tłumaczy obserwowane efekty. W momencie włączania agregatu zasilacz nie był w stanie utrzymać wystarczająco wysokiego i stabilnego napięcia w układzie sterowania co powodowało wyłączanie się sterownika.