Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wentylator awenta wz 100 - źle działa

14 Lis 2014 16:25 2316 8
  • Poziom 10  
    Witam mam taki problem z wentylatorem ,że czasem działa później nie działa by po jakimś czasie znowu się załączyć, podłączone jest chyba wszystko ok bo dioda się pali zawsze , czy można podłączyć wentylator bezpośrednio pod silnik omijając elektronikę bo podejrzewam ze z nią jest coś nie tak. wentylator awenta wz 100 - źle działa
  • Pomocny post
    Moderator Elektrotechnika
    Należy wpierw sprawdzić czy silnik jest na 230V . Ale ja bym w momencie zatrzymania silnika zmierzył napięcie na silniku (kostka).
  • Poziom 10  
    Dzięki za podpowiedź faktycznie na kostce silnika w momencie zatrzymania jest napięcie 230v chyba do wymiany ten wentylator.
  • Pomocny post
    Poziom 26  
    Czy problem nie wynika z blokowania się wiatraka w obudowie?
  • Poziom 10  
    Dzięki za odpowiedz natomiast wentylatora nic nie blokuje można go swobodnie obrócić śrubokrętem.
  • Pomocny post
    Poziom 38  
    qzyn7 napisał:
    Dzięki za odpowiedz natomiast wentylatora nic nie blokuje można go swobodnie obrócić śrubokrętem.

    Sprawdź wszystkie przewody/połączenia wewnętrzne wentylatora...
    Ostatecznie spróbuj bezpośrednio podłączyć zasilanie do silnika, pomijając płytkę z LED`em ;)
    PS. Mogą być jakieś zimne luty na płytce PCB...
  • Poziom 10  
    Dzięki sprawdzę wszystko.
  • Pomocny post
    Poziom 15  
    Spawdź obsadzenie wiatraka na ośce silnika, czasami potrafi się ślizgać
  • Poziom 10  
    Dzięki za wszystkie sugestie wentylator został wymieniony na nowy.