Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus F3SG - Brak drugiego ekranu, nie widzi pełnego ramu.

Rinho 14 Lis 2014 17:38 621 6
  • #1 14 Lis 2014 17:38
    Rinho
    Poziom 19  

    Witam, jakiś miesiąc temu laptop (Asus F3SG) miał problemy z odpaleniem, po wciśnięciu przycisku power zapalała się dioda od dysku i power, czarny ekran. Winowajcą był uszkodzona wtyczka, gniazdo i spalona dioda ( chyba zabezpieczające od przepięć). Wymienione laptop chodził ok 3 tygodnie. Następnie zaczęły się problemy z podświetleniem matrycy i uruchomieniem, raz na parę uruchomień wszystko działało, ale laptop odpalał się nie z przycisku zasilania tylko tego najbliżej środka ( licząc od prawej 6 switch) . Winna okazała się taśma od inwertera matrycy ( idący od płytki z gniazdem sim do matrycy), byłą przetarta w obudowie matrycy. Wymieniona podświetlenie działa za każdym razem, jednak nadal nie odpala się z przycisku power, matryca działa tylko do momentu załadowania systemu, później obraz jest tylko na monitorze zewnętrznym. Nie da się przełączyć na matrycę ( system jej nie widzi, w menadżerze urządzeń widnieje tylko jedna karta, wcześniej pokazywane były dwie GF 9300G), z zainstalowanych 4GB ramu system używa tylko 3GB. Innych anomali nie zauważyłem. Stoi na nim W8.1 i nie są to problemy ze sterownikami bo sprawdzałem na drugim dysku z W7 który nie był używany od około miesiąca i te same objawy z matrycą.

    Specyfikacja:
    -Płyta główna o oznaczeniach F3SV ver 2.3
    -Procesor C2D T7500
    -4GB DDR2 667
    -GF 9300G 256MB (nie pamiętam oznaczenia ale nie byłą wymieniana i jest z '07)

    Pytanie do szanownych kolegów co w nim padło, NB, grafika czy KBC? Dopiero w weekend będę miał czas pomierzyć i jeszcze raz się przyjrzeć płycie, ewentualnie na co zwrócić uwagę.

    Pozdrawiam Krzysiek

    0 6
  • #2 14 Lis 2014 20:19
    boro1234567
    Spec od komputerów

    Rinho napisał:
    Dopiero w weekend będę miał czas pomierzyć i jeszcze raz się przyjrzeć płycie, ewentualnie na co zwrócić uwagę.

    Pozdrawiam Krzysiek

    Pomierz, wrzuć wyniki do analizy.

    0
  • #3 14 Gru 2014 00:58
    Rinho
    Poziom 19  

    Witam, z braku czasu pomiary wykonałem dopiero teraz.

    Na przycisku power występuje napięcie ~3.2V to samo na tym ostatnim którym odpalam laptopa. Po wciśnięciu przycisku zwierane są do masy. Sygnał z PWR dochodzi do pinu 2 KBC. Zasilania samego KBC sprawdzone ( tj piny 16,34,45,95,126,136,157,166).

    Pomierzyłem też złącze taśmy od inwertera na płycie głównej, piny liczone od prawej strony.

    1: 0V 11: 0V
    2: 3V3 12: 3,2V
    3: 0V 13: 1,7V
    4: 0V 14: 0,05V
    5: 0V 15: 1,53V
    6: 0,2V 16: 18,2V
    7: 5V 17: 18,2
    8: 5V 18: 0V
    9: 0V 19: 0V
    10: 0V 20: 3V

    Co jeszcze mogę zmierzyć żeby rozjaśnić sprawę?

    0
  • #4 15 Gru 2014 10:02
    ul1002

    Poziom 34  

    Odpal jakieś ubuntu live i sprawdź, laptop posiada jedną kartę graficzną, nie jest możliwe aby były dwie, co do ramu, masz pewnie 8.1 wersja 32bit. Zewrzyj piny przycisku i zobacz czy zadziała.

    0
  • #5 15 Gru 2014 20:37
    Rinho
    Poziom 19  

    ul1002 napisał:
    co do ramu, masz pewnie 8.1 wersja 32bit.
    Dobrze wiem co instalowałem i użytkowałem przez rok... 8.1 jak i 7 wersje 64bit. Ram sprawdzony Memtestem, 5 przebiegów i ok.

    Przycisk jest sprawny. Zwieranie nic nie daje. Sygnał dochodzi do KBC.

    Cytat:
    laptop posiada jedną kartę graficzną, nie jest możliwe aby były dwie


    Wiem że jest jedna, wydawało mi się że pokazywało kiedyś dwa adaptery w menadżerze urządzeń.

    Cytat:
    Odpal jakieś ubuntu live i sprawdź
    Pod ręką miałem knoppixa ubuntu. Matryca ciemna, brak obrazu.

    Po odinstalowaniu sterowników od grafiki ( instalując te domyślne VGA) W7 się ładuje i obraz na matrycy jest. Do momentu instalacji prawidłowych sterowników.

    0
  • Pomocny post
    #6 15 Gru 2014 23:53
    boro1234567
    Spec od komputerów

    Rinho napisał:


    Po odinstalowaniu sterowników od grafiki ( instalując te domyślne VGA) W7 się ładuje i obraz na matrycy jest. Do momentu instalacji prawidłowych sterowników.

    To masz winowajcę.

    0
  • #7 10 Sty 2015 10:36
    Rinho
    Poziom 19  

    Miałbym jeszcze jedno pytanie, płyty główne w tych laptopach wyposażone w karty intela też były tak zawodne ja te z nVidią? Zdecyduje się chyba na wymianę płyty, tylko dylemat na którą. Na takiej grafice już mi nie zależy bo mam innego laptopa, ten by był awaryjnie do innych prac.

    0