Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się wyłącza po zmianie karty graficznej, ratujcie!

meridziak 15 Lis 2014 13:39 2889 23
  • #1 15 Lis 2014 13:39
    meridziak
    Poziom 5  

    Przede wszystkim chciałbym się przywitać jako nowy na forum:)
    W całkowitej desperacji postanowiłem poprosić Was o pomoc, nie mam już sił do samodzielnej walki z tzw. hardware...

    Historia jest taka - kupiłem nowego GTX 970 (Gigabyte) i niby wszystko było ok ale - przy większym obciążeniu (jakaś wymagająca gra) komputer się wyłącza (tak nagle, jakby elektrownia prąd odcięła); i tu może ważna informacja - ponowny "power" na obudowie nie skutkuje - trzeba najpierw guzik na zasilaczu na "off" (poczekać aż diody na płycie gł. przestaną świecić), następnie zasilacz na "on" i dopiero po tej procedurze "power" na obudowie (wtedy wszystko zaczyna działać).

    Nie wiem gdzie leży przyczyna, czy zasilacz (to dość stary chieftec 650W); już zamówiłem nowego Corsaira 750 (ta zmiana i tak była w planach); czy ta nowa karta graficzna ma jakąś wadę. A może coś źle z płytą główną.

    Aha - temperatury są w normie (sprawdzałem dość dokładnie), sprzęt (włącznie z tym starym zasilaczem) "odkurzony", wiatraki się kręcą itp.

    Dodam jeszcze, że poprzednia karta graficzna (GTX 760 MSI), działała bez zarzutów.

    Proszę Was o pomoc, może ktoś spotkał się z takim problemem.

    Pozdrawiam forumowiczów

    P.S. mój konfig:
    I7 - 4771
    plyta: gigabyte GA-Z87X-UD3H
    ram: 2x4 gb Kingston 1600
    dodatkowo karta dzwiekowa Asus xonar d1 (na pci)

    0 23
  • Pomocny post
    #2 15 Lis 2014 13:48
    wariato
    Poziom 43  

    Zaktualizuj Bios do płyty głównej oraz Bios w grafice. Jeśli po zmianie zasilacza nadal będzie problem z wyłączaniem się to możliwe że karta jest uszkodzona.
    Sprawdzałeś kartę w innym komputerze?

    0
  • Pomocny post
    #3 15 Lis 2014 14:32
    lukszyk
    Poziom 15  

    Obstawiam na 95% winę zasilacza.
    Daj znać jak już zamontujesz ten nowy, czy pomogło.

    0
  • #4 15 Lis 2014 20:34
    meridziak
    Poziom 5  

    Dzięki wielkie za odpowiedzi!
    A teraz po kolei -
    Bios w płycie aktualizowałem kilka miesięcy temu - obecnie mam F9 - na stronie gigabyte nie ma nowszego (poza jakimś F10 ale to beta).
    Jeśli chodzi o grafikę - to dość nowe "dziecko" Nvidii i z tego co wyszukałem nowego biosu nie ma (tak w ogóle to straszny bałagan u tego gigabyte - ciężko coś znaleźć).
    Niestety karty nie mogę sprawdzić w innym komputerze - mój drugi to laptop, a znajomi, też mają laptopy (pewnie jakaś moda).:)

    W poniedziałek będę miał nowy zasilacz, więc wieczorem po pracy zamontuję i dam znać.

    Aha - jeszcze jedna informacja - robiłem testy w OCCT (sekcja power) - czysta loteria raz wywala tak jak przy graniu a czasem idzie i idzie... w zasadzie to tak jak w opisany wcześniej problem z grami.

    Aha po raz 2 - dziś chciałem wejść do Biosu i sprawdzić, czy wszystko tam jest ok - no i kurde - klawiatura i mysz nie działają (poza windowsem), myślałem, że mnie trafi!! Naciskam Del, F... ileś tam i nic - nie mogę wejść do biosu.
    Wydaje mi się, że ma to jakiś związek z tymi nagłymi wyłączeniami, podłączyłem inną klawiaturę i to samo - i teraz pytanie - w mojej płycie (z tyłu) są tylko porty usb 3.0 - do tego podłączam klawiaturę (taką zwykłą Della) - czy ja coś robię źle? Kiedyś to działało (jak instalowałem windows) teraz przestało. Ręce opadają.:) Nawet windowsa ponownie nie zainstaluję, bo jak wybrać napęd - tragedia!

    Pozdrowienia i sorry za przynudzanie.:)

    0
  • Pomocny post
    #5 15 Lis 2014 21:12
    rafal_rx
    Poziom 25  

    Wystarczy zobaczyć w instrukcji obsługi dwa obrazki o nazwie Layout i Diagram. Można zauważyć, że część (albo wszystkie) USB 3.0 z tyłu jest z procesora Renesas 720210. I prawdopodobnie dlatego nie działa. Podłączyć do innych. Takie mam przypuszczenie.

    0
  • #6 15 Lis 2014 21:17
    lukszyk
    Poziom 15  

    Co do tej klawiatury i myszki, może zrób "clear CMOS"
    Jeśli to nic nie da to musisz podłączyć klawiaturę przez PS/2(twoja płyta ma takie gniazdo) i tam znajdujesz coś takiego jak "legacy usb support" to powinno byc "enabled"

    0
  • #7 15 Lis 2014 22:37
    meridziak
    Poziom 5  

    Znów dzięki za odpowiedzi.:)

    Rafał - poczytałem instrukcję i rzeczywiście - mam 6 portów USB z tyłu na tym całym "Renesansie" (wg instrukcji jest ich 8, ale pewnie reszta nieaktywna na płycie). Ale gdzie są te inne porty (takie normalne USB 3.0/2.0 omijające ten cały Renesans) do których mógłbym podpiąć klawiaturę?
    Patrzę na diagram i są takie, co wychodzą prosto z Z87 (chipset), ale gdzie one są? Z tyłu płyty ich nie ma...
    Eh, jutro walczę dalej:)

    Pozdrowienia

    P.S. Co to jest ten "Renesans" w tych płytach? Bo aż tak dobrze na tym się nie znam.:)
    Edit:
    Kolego Luszczyk
    Clear CMOS zrobię ale jak nowy zasilacz przyjdzie - teraz to chyba nie ma sensu, poza tym boję się - zrobię i do biosu nie wejdę, albo wszystko padnie.:)
    Co do klawiatury - zawsze uważałem, że te na PS2 są ok.:) Nie mam takiej pod ręką, więc póki co ta opcja odpada.
    Dzięki wielkie za pomoc.:)

    0
  • #8 15 Lis 2014 23:36
    rafal_rx
    Poziom 25  

    Na złączach wewnątrz. Masz podłączone jakieś gniazda USB z obudowy?

    0
  • #9 16 Lis 2014 19:35
    meridziak
    Poziom 5  

    rafal_rx napisał:
    Na złączach wewnątrz. Masz podłączone jakieś gniazda USB z obudowy?


    Tak! jest postęp! Poszperałem po płycie głównej i są tam 3 wewnętrzne podpięcia USB do wyprowadzenia na obudowę – miałem wyprowadzone z obsługującego usb 3.0, zamieniłem na 2.0 i coś działa.
    A dokładnie wchodzę do biosu ale – sukces jest połowiczny – do biosu do się wejść tylko w sytuacji startu komputera „od zera” – przy restarcie już niestety nie.

    Bios pooglądałem i wychodzi na to, że tam wszystko gra.

    Ale wracając do karty graficznej – naszła mnie taka myśl – ten mój zasilacz to 8-10 letni chieftec nie posiadający certyfikatu 80 plus (bronze/silver/gold); z tego co się orientuję to przy procesorach Haswell ten certyfikat jest zalecany (nie pamiętam dokładnie o jaką funkcję chodzi, w każdym razie ja mam ją wyłączoną w biosie). Teraz tak – ta karta Nvidii to w miarę świeży produkt, może również potrzebuje nowszego zasilacza? Zważywszy na to, że jej poprzednik GTX760 działał bez zarzutu a z tego co mi wiadomo to „prądu” wymagał on więcej.

    Oczywiście są to tylko i wyłącznie moje desperackie spekulacje…:)

    I ostatnia sprawa, żeby nie zanudzać – może jest to moja czysta fantazja:) ale mam wrażenie, że karta działa zdecydowanie stabilniej (tzn. komputer się nie wyłącza nagle) w sytuacji gdy w grze włączona jest synchronizacja pionowa (w moim wypadku limit do 60kl/s).

    Pozdrawiam

    0
  • #10 16 Lis 2014 19:42
    kassans
    Poziom 31  

    Klawiatura jak i mysz muszą być podłączone do czarnego gniazda USB z tyłu obudowy.
    Ten nie wiadomy dla ciebie "Renesans" to producent układu obsługującego USB 3.0.
    Zasilacz pewnie nie wyrabia podaj cały model tego leciwego chiefteca, ten GTX potrafi zjeść do 28A prądu z linii +12V. Kupiłeś nowy zasilacz jakiej marki ? i model :)

    0
  • Pomocny post
    #12 16 Lis 2014 23:09
    rafal_rx
    Poziom 25  

    kassans napisał:
    Klawiatura jak i mysz muszą być podłączone do czarnego gniazda USB z tyłu obudowy.

    RTFM!!! Na tej płycie nie ma z tyłu czarnych gniazd USB. Są tylko PS/2, ale autor wątku nie ma takiej klawiatury, ma USB.

    0
  • #13 16 Lis 2014 23:12
    kassans
    Poziom 31  

    Fakt przeoczyłem, najlepiej podłączyć przy porcie PS/2 lub z przodu obudowy jeśli USB jest podłączone do płyty.

    0
  • #14 17 Lis 2014 00:05
    meridziak
    Poziom 5  

    kassans napisał:
    Klawiatura jak i mysz muszą być podłączone do czarnego gniazda USB z tyłu obudowy.
    Ten nie wiadomy dla ciebie "Renesans" to producent układu obsługującego USB 3.0.
    Zasilacz pewnie nie wyrabia podaj cały model tego leciwego chiefteca, ten GTX potrafi zjeść do 28A prądu z linii +12V. Kupiłeś nowy zasilacz jakiej marki ? i model :)


    Nie ma czarnych ale to już wyjaśnione:)
    No własnie z tym zasilaczem - ten mój leciwy Chieftec to model: CFT-650-14C.
    Nowy kupuję taki: Corsair 750W CP-9020055-EU BOX. mam nadzieję, że to dobry wybór (ostatecznie mogę jeszcze zrezygnować - dopiero złożyłem zamówienie a kupuję w krakowskim X-KOM - blisko mam:)

    Dodano po 2 [minuty]:

    Dodam jeszcze - taki temat na forum znalazłem odnośnie mojego modelu zasilacza:
    https://www.elektroda.pl/rtvforum/topic2780324.html
    może to coś rozjasni.

    0
  • Pomocny post
    #15 17 Lis 2014 01:16
    kassans
    Poziom 31  

    Zasilacz okej posiada C-Link więc wszystkie parametry zasilacza mamy na ekranie monitora, moim zdaniem fajny dodatek :)

    0
  • #16 18 Lis 2014 00:47
    meridziak
    Poziom 5  

    Zasilacz jest i sukces jest.:)
    Może nie testowałem długo ale wyraźnie widzę, że jest lepiej - 3d marki przeszły, OCCT nie wywala, coś tam pograłem aby zmęczyć sprzęt i nic nie wywaliło.
    Jutro będę kontynuował bo 2h to jednak za mało aby mieć pewność.

    A co do zasilacza (wiem, krótko go mam) ale wygląda naprawdę dobrze i pracuje dobrze - mimo, że mam tego GTX to wentylator na zasilaczu nawet nie ruszył (tak ma być wg instrukcji), w tym starym Chieftecu kręcił się jak opętany.:)

    Dziękuję Wam wszystkim za pomoc!

    0
  • Pomocny post
    #17 18 Lis 2014 02:26
    kassans
    Poziom 31  

    Jest to prawidłowe zachowanie dla zasilacza ponieważ ma on funkcję Zero RPM Fan Mode po prostu wentylator się nie obraca do jakiejś tam temperatury, gdy zasilacz ją przekroczy wentylator się zaczyna obracać. Podłączałeś może C-link ? jak wygląda program i funkcje ? :)

    0
  • #18 18 Lis 2014 22:17
    meridziak
    Poziom 5  

    Sorry, że tak późno, ale ja w mediach robię a teraz wybory....:)))
    Tak, to wiem, ten zasilacz tak ma - dobra funkcja.
    Co do reszty - ten C-link - to niestety opcja - kable dostarczyli wraz z zasilaczem ale do tego trza dokupić jakieś coś, chyba to: http://www.corsair.com/en/corsair-commander-mini
    No cóż, takie życie, program nie wygląda bo go nie ma:) ewentualnie można ściągnąć. To tak trochę nie do końca "fair" - ale może to wina sklepu, który nie informuje o takich "drobiazgach". No cóż ważne, że zasilacz naprawdę daje rade (przynajmniej w porównaniu do tego starego wysłużonego Chiefteca).
    A tak na dokładkę -
    dziś po pracy testowałem intensywnie, wszystko ok (tzn. nie było wyłączenia) ale po 3 godzinach testu w OCCT (power supply) siadło, tzn test się przerwał i oznajmił, że procesor przekroczył "magiczne" 85 stopni C.
    No i teraz tak - czy tym się przejmować? - chłodzenia nie mam boxowego tylko - Silientum Spartan LT - najtańsze z możliwych, pastę dałem tez najtańszą (jakąś srebrną), wiem że Haswelle się grzeją, ale czy ten Spartan to za mało? może to rozbebeszyć kupić lepszą pastę, a może dołożyć i kupić jakieś lepsze chłodzenie?

    Proszę doradźcie jeszcze raz:)

    Pozdrowienia i dzięki za porady

    0
  • Pomocny post
    #19 18 Lis 2014 22:56
    kassans
    Poziom 31  

    Zmień chłodzenie np na Silentium PC Grandis lub tańsze SilentiumPC Spartan Pro HE924. To co pokazałeś to już moduł z wyższej półki do samego zasilacza powinno być to.

    0
  • #21 19 Lis 2014 18:50
    kassans
    Poziom 31  

    Posiadam Spartana LT na pentium G850 a kolega z pracy ma Spartana PRO HE 924 i nie ma problemów z temperaturami na podkręconej I5 3 generacji. Oczywiście można założyć chłodzenia takie jak : Thermalright HR-02 Macho Black White, Raijintek NEMESIS, Thermaltake NiC C4 a to co wybierze to już zależy od autora.

    Co do tematu co podałeś nie ma co się dziwić jak założył takie maleństwo do procesora o TDP 125W.

    0
  • #22 19 Lis 2014 22:48
    meridziak
    Poziom 5  

    Planuję zmianę chłodzenia, Twoje propozycje są ok, myślałem również o tym:
    http://www.silentiumpc.com/fera-2-he1224/
    Do tego dodać 2 wentylator (http://www.silentiumpc.com/zephyr-120-pwm/) i kupić lepszą pastę termoprzewodzącą (np. Zalmana STG2).
    Cena całości nie straszy - pewnie zmieszczę się w 130-140zł, a powinno być lepiej, niż na tym Spartanie LT.

    A tak w ogóle, to nieźle się grzeją te Haswelle,:) - ciekawe jakby działał na intelowskim wiatraku wentylatorze.:) Kupując tego Spartana myślałem, że da radę bez problemów.

    Wracając do zasilacza - to jest własnie to, czego nie ma w zestawie i trzeba dokupić - tylko gdzie w Polsce?

    0
  • #23 19 Lis 2014 22:52
    kassans
    Poziom 31  

    Kupić to w Polsce może być kłopot ale bez problemu kupisz to pewnie na ebayu co do chłodzenia to może Raijintek EreBoss ? cena podobna do silentiuma a ma więcej rurek cieplnych :).

    0
  • #24 20 Lis 2014 21:36
    meridziak
    Poziom 5  

    Ten Ereboss fajny ale jak dla mnie za duży (porównałem wielkość z Fera 2), zakładając brak OC to mój wybór powinien wystarczyć; poza tym Ereboss jest zdecydowanie cięższy.

    0