Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Moduł zapłony do quada atv

byggadrian 15 Lis 2014 19:11 2949 8
  • #1 15 Lis 2014 19:11
    byggadrian
    Poziom 6  

    witam mam duży problem z modułem zapłonowym do quada bashan atv250cc
    dokładnie podczas jazdy samoczynnie zgasł i już nie chciał odpalić wiec po kolei zacząłem sprawdzać świeca nowa cewka nowa iskry brak nadal wiec został moduł zapłonowy dowiedziałem się ze jest on najczęściej występującym problemem dostałem nowy lecz troszkę inny moduł lecz o tych samych parametrach do stary lecz nowy posiadał inna kostkę na 5 pin a stary tylko na 4.
    zobaczenie na zdjęciach może ktoś mi jest w stanie pomóc czy można to podłączyć i jak który do którego. dzięki z góry
    Pozdrawiam

    Moduł zapłony do quada atv Moduł zapłony do quada atv Moduł zapłony do quada atv Moduł zapłony do quada atv złaczeniową na 5 pin a stary inna na 4

    0 8
  • #3 16 Lis 2014 14:00
    byggadrian
    Poziom 6  

    nie mogę powiedzieć jestem pewien czytałem rożne fora miedzy innymi nawet tu znalazłem watek który wszędzie się powtarza ze małe prawdopodobieństwo jest by coś z cewka było nie tak wszędzie opisane jest ze najczęstsza przyczyna jest właśnie modów masz jakieś rady Jacku ????????

    0
  • #4 16 Lis 2014 15:44
    gimak
    Poziom 38  

    Być może ten 4-pinowy moduł jest wyzwalany impulsem z cewki ładującej. Ja taki moduł mam w agregacie prądotwórczym, który też nawalił, a konkretnie jak podejrzewałem padł tyrystor. Mnie udało się obnażyć moduł (pozbyć się żywicy) oraz wymienić uszkodzony tyrystor (zamiennik) i moduł tyra nadal.
    Możesz też spróbować delikatnie pozbyć się żywicy i wymienić tyrystor, a jakbyś był zainteresowany schematem takiego modułu to jest tu: https://www.elektroda.pl/rtvforum/topic2301039.html#11905545

    0
  • #5 16 Lis 2014 19:41
    byggadrian
    Poziom 6  

    spróbuje pozbyć się tej żywicy ale myślę ze nie znam się na tyle by wymienić ten tranzystor samemu a cały schemat który mi podesłałeś zbyt wiele mi nie mówi :(

    0
  • #6 17 Lis 2014 08:56
    jack63
    Poziom 42  

    Ja bym zaczął od sprawdzenia cewki ładującej, A wcześniej przydał by się schemat. Przecież ATV to popularny pojazd i schematy powinny być dostępne. Poszukaj.
    Zamieść też zdjęcie wnętrza koła magnesowego i statora prądnicy.
    Rada gimak jest dobra dla ludzi obeznanych z elektroniką. Tutaj ten przypadek nie zachodzi. :cry:
    W kwestii modułu na 5 pin. byggadrian Napisz chociaż od jakiego motorka(ów) on jest. Może dojdziemy jak go podłączyć i czy w ogóle do nadaje się do twojego układu zapłonowego.
    NA razie mamy tylko kolory przewodów i .... wspaniały napis "Progress Racing". Reszty nie widać. Zdjęcie nieostre przez odblaski.

    1
  • #7 17 Lis 2014 22:19
    byggadrian
    Poziom 6  

    kolego mam link tego samego w innej obudowie ten co mam jest przypadkowy pochodzi z innego skutera yamahy interesuje mnie czy jest możliwe podłączenie do quada Bashan 250cc ATV 2006r. to samo co Romet 250cc ATV na stronie Części rometa moduł zapłonowy do tej pojemności ma w ogóle inną kostkę i nie mogę znaleźć tego. motor zgasł podczas jazdy sprawdziłem iskrę (brak) kupiłem nową cewkę i nadal brak [url=http://allegro.pl/tuning-sport-modul-zaplonowy-jog-am6-cpi-quantum-3-i4774874892.html

    nie wiem co może być jeszcze problem i szukam po kolei
    z góry Dzięki za pomoc :D ]Link[/url]

    0
  • #8 17 Lis 2014 22:59
    mirrasszymon
    Poziom 11  

    Kolego kupiłeś zły moduł! Skoro miałeś na 4 kostki to musi być taki sam na 4 kostki. Jeżeli nie jesteś jeszcze do końca pewien czy to na pewno jest moduł ja proponował bym jeszcze obejrzeć kable!!! Naprawdę obejrzyj kable wszystkie dokładnie jeżeli masz miernik sprawdź je a najbardziej popatrz na łączeniach czyli kostkach!
    Mój przypadek był w Gilerce Runner Sp 2011r też nie miała iskry
    kupiłem nową świecę, nowy moduł, nowe kable do fajki, nową fajkę a iskry nadal nie było :O Popatrzyłem wszystkie kable i ugnił jeden pin we wtyczce oczywiście kostki do P/G ciężko dostać dlatego zrobiłem metodą tzw,, na krótko'' po naprawie jeździ do dziś.

    Jak obejrzysz te kabelki odezwij się

    0
  • #9 18 Lis 2014 20:52
    byggadrian
    Poziom 6  

    Dziękuję kolego za radę, zajmę się tym w weekend i zobaczę być może masz rację, odezwę się panowie jak tylko sprawdzę. Pozdrawiam.

    0