Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hitachi VT-P75(GK) Buczenie,chwilowe odtwarzanie,brak video oraz audio na tv

Zdzich Komputerowiec 16 Nov 2014 22:18 1770 6
  • #1
    Zdzich Komputerowiec
    Level 9  
    Witam.

    Podczas małych porządków na strychu znalazłem stary magnetowid marki hitachi.Pomyślałem że jest on jeszcze sprawny ponieważ był on zakupiony ponad 20 lat temu i cały czas sprawnie funkcjonował.Podłączyłem do prądu,wcisłem przycisk "operate",lampka migała na zielono.Zobaczyłem że jest w środku kaseta.Wciskałem eject ale nic się nie działo.Po paru próbach,coś zaczeło buczeć w środku,ale nadal nic się nie działo.Otworzyłem pokrywę,i próbowałem innych czynności:Przewijanie do przodu,do tyłu play itp.Nadal nic się nie działo tylko słyszałem 2 krotne buczenie.Przy którymś razie wcisłem play i uniosłem lekko kasetę,wtedy taśma nałożyła się na głowicę i zaczął odtwarzać,ale na chwilę tylko,po ok 5 s. Zatrzymywał się.Działo się tak samo po wciśnięciu przewijania do tyłu do przodu.Podłączyłem video do telewizora poprzez kable audio i video,Nic się nie działo, telewizor był dobrze ustawiony.

    Czy ktoś wie jaka może być tego przyczyna? Może wyschnięte/rozlane kondensatory?

    PS:Mierzyłem napięcie w zasilaczu,jest sprawny.
  • #2
    Pablo1964
    Moderator
    Sądzę, że w pierwszej kolejności trzeba dokładnie przeczyścić mechanizm.
  • #3
    dzimi
    Moderator
    Pablo1964 wrote:
    Sądzę, że w pierwszej kolejności trzeba dokładnie przeczyścić mechanizm.
    - i to bardzo dokładnie. Sprawdź także - a raczej wymień paski napędowe, wyczyść głowicę, nasmaruj mechanizm. Po tak długim czasie kurz i wilgoć robią swoje.
  • #4
    Zdzich Komputerowiec
    Level 9  
    Ok,gdy będę mieć czas przeczyszcze wszystko i sprawdze.
  • #5
    radiogaga
    Service technician RTV
    W tym mtv jest jeden pasek od dołu na capstanie.Nagminnie wylewają czarne elektrolity.Obejrzyj dokładnie nóżki kondensatorów na płycie głównej.
  • #6
    Zdzich Komputerowiec
    Level 9  
    Dzięki za informację,zobacze dokładnie płytke.
  • #7
    Zdzich Komputerowiec
    Level 9  
    Temat Można uznać do zamknięcia.
    Przyczyna? Brak paska od dołu na capstanie,Magnetowid śmiga :)