Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ford Focus MK1 TDDI - Jaki tranzystor do naprawy sterownika?

irondick 17 Nov 2014 15:10 7101 11
Wago
  • #1
    irondick
    Level 31  
    Witam forumowiczów.
    Przyszła kolej na mój samochód... Focus MK1 2001r 250000 km na liczniku.
    Podobno znany w szerokim świecie problem z padniętym sterownikiem pompy wtryskowej. Trochę pogrzebałem i mam dylemat jaki dobrać tranzystor do naprawy.
    IRLU3705, IRLR2905 a może całkiem inny?
    Poradźcie proszę w tym temacie.
    Objawy były typowe, gasł silnik i migała kontrolka podgrzewania. Podobno uszkadza się tranzystor i zawór. Czy chodzi o zawór EGRu?
  • Wago
  • #2
    pepe
    Level 23  
    Bardziej istotne niż wybór tranzystora jest usunięcie przyczyny, czyli upraszczając naprawa pompy. W przeciwnym razie tranzystor znowu padnie.
  • Wago
  • #3
    Janek 45
    Level 2  
    IRLU3705 do forda będzie lepszy
  • #4
    irondick
    Level 31  
    To pompa mechanicznie padła? Bo żadnych objawów nie było, że źle pali czy szarpie. Co tam mogło zdechnąć? Dopytuję bo na bezrobociu kasy trochę mało...
  • #6
    cardoctor
    Level 17  
    Od 10lat mam do czynienia w swoim warsztacie z tymi pompami (vp44) i kiedyś naprawiałem te sterowniki, ale teraz przekonałem się że nie warto.Jest spore ryzyko że taki sterownik padnie jak nie za tydzień to za rok.Jak klient zostanie wcześniej uświadomiony o tym że nie ma na to gwarancji to ok.Bo zapłaci 300zł a nie 2500zł.Ale jak nie powiemy o ryzyku a padnie mu pompa np.w Szwecji to co wtedy? Moi klienci na szczęście w 90% przypadków decydują się na kompletną regenerację.
  • #7
    irondick
    Level 31  
    A co obejmuje taka regeneracja no i oczywiście jakie są koszty? Możesz nam to przybliżyć kolego cardoctor?
  • #8
    User removed account
    User removed account  
  • #9
    Pawel wawa
    VIP Meritorious for electroda.pl
    Panowie, dwa słowa wyjaśnienia. Tranzystor uszkadza się w trzech przypadkach:
    płynie przez niego za duży prąd- bo nastawnik przytarty, uszkodzony, zwarcia na przewodach
    brak chłodzenia sterownika - bo za mało paliwa, bo nieszczelność, bo zapchane filtry,
    uszkadza się struktura - bo tak. Nie znam przyczyny. Niezwykle rzadko, można powiedzieć, że 1% to max.
    Kiepskiej jakości paliwo też nie pozostaje bez wpływu. Zanieczyszczenia to jedno, drugie to środki używane do odbarwiania oleju opałowego.
  • #10
    andrzej197605
    Level 10  
    Zgodzę się z Darackim j i Pawłem wawa.
    Dołożę od siebie tylko tyle, że podstawa w naprawie tego sterownika, to odpowiedni montaż (wlutowanie) tranzystora.
    Zrobiłem tych sterowników coś już pewnie koło stówy na tranzystor lub na obroty po rozgrzaniu i w żadnej pompie nie trzeba było robić mechaniczniej naprawy.
    Widzę auta, które przejechały po kilkadziesiąt km., przez kilka lat i po usunięciu tej wady konstrukcyjnej sterownika, nic z ich pompami się nie dzieje.
    Więc w/g mnie zasadne jest wydać 300zł na odpowiednią naprawę sterownika, niż 2500zł na całą pompę. Co jest na dzień dzisiejszy już połową wartości naprawianego auta.
    Dodam też że na 3705 próbowałem zrobić kiedyś fokusa i coś nie chciał mi chodzić, nie miał mocy i 120km/h max. i po zaaplikowaniu innego numerku irlra zaczął normalnie hulać. Może to tak tylko u mnie było z tym 3705? :).
  • #11
    User removed account
    User removed account  
  • #12
    irondick
    Level 31  
    andrzej197605 " po zaaplikowaniu innego numerku irlra" a jaki numerek konkretnie?

    darecki_j "tylko bez logiki bo są dwa rodzaje" a jakie oznaczenie?
    Panowie bądźmy konkretni. Jeśli już coś mamy do powiedzenia.

    Zakupiłem IRLR2905. Teraz mam problem który po umyciu wygląda tak jak na zdjęciu.
    Jak widać srebrna powierzchnia nie kontaktuje z otworkiem... Do tego pola muszę przylutować drucik do tranzystora. Jak to zrobić? Fabryczny drucik sam delikatnie odpadł. Był przylutowany już do nowego tranzystora. Samochód odpalił przez ok minutę pracował normalnie po czym zgasł. Zaraz po podłączeniu błędy się wykasowały jednakże jak zgasł wyświetliły się ponownie. Może jest inne miejsce na płytce gdzie można się podpiąć?

    W temacie nic się nie dzieje, nikt nie podpowiadał. Zakupiłem pompę w całości. Teraz tylko zdjąć immo. Ma ktoś pomysł jak to zrobić bez specjalnych kosztów?