Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha HTR-5066 - Przestał grać sygnał z TV

grzesiek_89 18 Lis 2014 18:11 654 1
  • #1 18 Lis 2014 18:11
    grzesiek_89
    Poziom 9  

    Mam kino od dwóch dni nie umiałem tego ogarnąć ale jak już w końcu połapałem co i jak to dzisiaj spotkała mnie niemiła niespodzianka.

    Schemat podłączenia wygląda tak: Dekoder połączony HDMI do amplitunera HDMI 1
    Od amplitunera z gniazda HDMI OUT drugi kabel do TV pod HDMI1. Dodam że wszystko działało przyszedłem z pracy oglądałem normalnie TV. Potem wyłączyłem i po chwili znów włączyłem bo stwierdziłem że jednak dalej poleniuchuje. I... cisza.

    Na amplitunerze jest info HDMI out tak jak było dotychczas, oraz HDMI1, jedyne co zniknęło to ikony głośników które były obok informujące które są aktywne. :/

    Radio GRA, Youtube GRA, a z telewizji mam tylko obraz bez dźwięku.

    Jeżeli do tej pory grało w teraz nie gra to co może być powodem?
    Dodam że zamieniałem kable hdmi między sobą żeby wykluczyć kabel i wszystko działa na radiu i youtube, natomiast z TV nadal cisza.

    Telewizor Panasonic AS650
    Telewizja NC+
    Amplituner Yamaha HTR-5066

    0 1
  • #2 19 Lis 2014 09:25
    Polon_us
    Poziom 40  

    Przede wszystkim trzeba ustalić, które urządzenie jest źródłem kłopotów.
    Proszę podłączyć dekoder bezpośrednio do telewizora i sprawdzić, czy jest dźwięk.
    Tu chciałbym przypomnieć, że wszelkie połączenia kablami HDMI wykonuje się przy wyłączonych urządzeniach.
    Nic nie stoi na przeszkodzie, aby na parę minut odłączyć amplituner i dekoder fizycznie od zasilania. Coś a la "restart" w komputerze :)

    0