Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung seria 5 - skaczący status WiFi

20 Lis 2014 19:43 711 1
  • Poziom 2  
    Witam,

    Pacjent Samsung NP540u3c, system aktualnie win 8
    Problem: WiFi skacze...


    Od pewnego czasu mam problem z wifi w powyższym lapku. Łącze się nim z FunBoxem i zasięg skacze od pięciu do jednej kreski, czasem przy jednej net śmiga aż miło, czasem przy pięciu muli okrutnie itd. Na razie nie sprawdzałem lapka na innej sieci, ale do FunBoxa mam podpięte inne kompy i żaden nie zgłasza problemów.

    Miałem już Win7 i sterowniki (ver chyba 15, potem 17), teraz mam Win 8 i sterowniki systemowe a potem aktualizowane przez SW Update. Na wszystkich tych konfiguracjach sytuacja jest identyczna.

    Pytanie: czy macie jakieś sprawdzone sterowniki do WiFi dla tego typu lapków ? Może wcale nie najnowsze spełnią swoją rolę.

    Pytanie 2: czy może to być wina hardware ? Jeśli tak to z jakim kosztem będę musiał się liczyć przy ewentualnej wymianie modułu WiFi ?
  • Poziom 1  
    Cześć wszystkim, to mój pierwszy wpis na tej stronie.
    Mam dokładnie ten sam problem... Mieszkam w bloku...
    Laptop Samsung Series 5 Ultra podłączony przez WiFi Pentagrama (net od Toyi 80Mb)... Jeszcze niedawno prędkość osiągana około 40 Mb (co było wystarczalne), a teraz skacze od 1 Mb do 50...
    Około 5 metrów od routera sygnał spada do 1 kreski albo wcale, gdzie jeszcze niedawno były wszystkie kreski...

    Net skacze jak u poprzednika. Próbowałem zmieniać "kanał" ale to chyba nie daje pożądanych efektów... Również zmiana w ustawieniach planu zasilania karty sieciowej na maks wydajność nic nie pomaga.

    Zaznaczę jeszcze, że na jakimkolwiek telefonie Net śmiga, aż miło (np. Samsung S4 itp...)

    Proszę o pomoc.
    Czy chodzi o Hardware, czy może o sterowniki...?

    Aha jeszcze jedno: w windowsie aktualizacje automatyczne mam ustawione od początku (od formatu) na WYŁĄCZONE, wiec jakaś aktualizacja nieudana nie mogła się "wkraść". Działam tylko na antywirusie Eset.

    Z góry dzięki za pomoc! ;)