Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Sampo KM-511 - awaria

walmi 06 Maj 2005 18:24 1068 7
  • #1 06 Maj 2005 18:24
    walmi
    Poziom 13  

    Znajomy przyniósł mi monitor Sampo KM-511. Ściągnąłem schemat tego monitora. Monitor nie wykazuje życia. ekran czarny, dioda nie świeci, żadnych uszkodzeń organoleptycznie nie widać, nic nie dymi, nie pali się, w momencie włączenia słychać dzwięk rozmagnesowywania kineskopu i cichy dzwięk jakby "cykania" o częstotliwości około 2 Hz.
    Proszę o pomoc jak się do niego zabrać, co i w jakiej kolejności sprawdzać.
    Waldek

    0 7
  • Pomocny post
    #2 06 Maj 2005 19:06
    gizmo000
    Poziom 22  

    Witam!
    pomierz napieca na przetwornicy,napiecie lini +B,sprawdz HOT,regulator +B,a linie obciaz zarówka zamiast HOT,C-E,jesli HOT padniety,jezeli wszystko wporzadku ryjesz przetwornice i sprawdzasz wszystkie napiecia,wymieniasz wszystkie elektrolity na pierwotnej i wtórnej jak na lini +B,to na poczatek.powodzenia

    0
  • Pomocny post
    #3 06 Maj 2005 22:01
    kr
    Poziom 26  

    Sprawdż diody po wtórnej stronie zasilacza jeszcze.

    0
  • #4 07 Maj 2005 09:45
    walmi
    Poziom 13  

    Znalazłem zwarty tranzystor odchylania poziomego - Toshiba C5386, co jeszcze sprawdzić przed założeniem nowego. Czy mogę włożyć BU 508A bo taki mam w domu, ewentualnie prosiłbym o jakieś odpowiedniki bo w Chełmie (niedaleko mieszkam) nie wiem czy dostanę oryginalny.
    Pozdrawiam Waldek

    0
  • Pomocny post
    #5 07 Maj 2005 10:20
    Connor MacLeod
    Spec od monitorów

    Nie możesz wstawić tam tego BU508, bo on się tutaj nie nadaje - to nie telewizor. Za 2SC5386 możesz wstawić BU4525AX, 2SC5411 i inne.

    0
  • Pomocny post
    #6 07 Maj 2005 10:26
    kr
    Poziom 26  

    BU 508 tam nie będzie pracował zamów sobie orginał w jakim kolwiek sklepie internetowym np http://romanowicz2x.webpark.pl/p lub http://www.cybor-tech.com.pl/ .Zamienniki nie zawsze pracują poprawnie a po drugie jest mnóstwo malowanek czyli elementów podrabianych, których jakość jest fatalna.Możesz jeszcze sprawdzić stabilizację +B tak jak kolega wyzej pisał.

    0
  • Pomocny post
    #7 07 Maj 2005 11:24
    gizmo000
    Poziom 22  

    Witam!
    pamietaj o sprawdzeniu lini +B,przed załozeniem nowego HOT-a,bo sie go znów mozesz pozbyc!
    2SC5386 Si-n-HD; 1500/600V, 8A, 50W($25°)
    Zamienniki-BU2508AF,2SC3886A,2SC3896,2SC4758
    gdybys nie dostał tych co kolega wyzej napisał.powodzenia.

    0
  • #8 12 Maj 2005 06:57
    walmi
    Poziom 13  

    Cześć!
    Monitor działa! Wystarczyło wymienić tranzystor i wyczyścić z kurzu. (nazbierało się tego prawie pół cm.)
    Dziękuję wszystkim za pomoc!!!
    Pozdrawiam Waldek

    0