Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

UNITRA CONDOR RMS 820 - Magnetofon nie rozłącza funkcji 'Play'

kx7030 22 Nov 2014 13:42 1518 3
  • #1
    kx7030
    Level 10  
    Witam!
    Kolega zakupił wczoraj kultowy radiomagnetofon rodzimej produkcji - "CONDOR". Z początku wszystko działało super, jednak po odsłuchaniu paru kaset, magnetofon po naciśnięciu 'Stop', nie wyłącza funkcji 'Play'. Wygląda to tak, że koło sterujące opuszcza mostek z głowicami, po czym wraca do pozycji 'Play'. Wszystkie pozostałe funkcje są prawidłowo wyłączane. Co ciekawe, 'Play' jest rozłączany, kiedy zadziała auto-stop, lub kiedy zostanie wyłączone zasilanie.
    Czy ktoś miał podobny problem? Jaka może być tego przyczyna?
    Proszę o pomoc,
    Pozdrawiam
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    krys06
    Level 29  
    jeśli masz w auto stopie diodę LED to ją wymień. Miałem taki przypadek że ona dostała przerwę i sterowanie "wariowało".Która to wersja Condora?...były wersje tzw "zachodnie"
  • #3
    kx7030
    Level 10  
    To jest wersja na Polski rynek, z polskimi napisami, w kolorze grafitowym z czerwienią (tak jak w większości zestawów ZM 3000 i ZM 9000).
    I mówisz, że przez diodę od autostopu może szwankować rozłączanie funkcji 'Play' i nic poza tym? Sam auto-stop też działa normalnie, jak napisałem powyżej - gdy kaseta dojdzie do końca, funkcja 'Play' zostaje poprawnie wyłączana.