Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mam windows 7 i 8, po formacie jednej z partycji win 7 wciąż jest wykrywalny

Tomcio22.10 22 Lis 2014 18:14 762 2
  • #1 22 Lis 2014 18:14
    Tomcio22.10
    Poziom 7  

    Posiadam laptopa Lenovo y550 z windows 7 Home Premium. Komputer po odbiorze z serwisu (wymiana dysku twardego) "okienkowiec 7" okazał się być nieoryginalny. Do rzeczy. Od jakiegoś czasu zastanawiałem się nad instalacją win8. Ściągnąłem go , zgrałem na płytę, ale okazało się,że nie jest bootowalna z BIOSu. Zacząłem kombinować z instalacją bezpłytową. Efekt miał być taki,że podczas uruchamiania komputera, można wybrać tak jakby win8 już zainstalowany, ale naprawdę jako instalator. Do pewnego momentu było dobrze,gdy nagle źle spisałem instrukcję i nie wiedziałem co robić, no to wziąłem płytę wsadziłem do napędu i poszło gładko. Uznałem, że ósemka jest płynniejsza, wydajniejsza i pod innymi różnymi względami lepsza,więc postanowiłem sformatować partycję z win7. Ale po ponownym uruchomieniu komputera win7 nadal był wykrywalny ale nie do uruchomienia. Dodam też, że wcześniej była możliwość wyboru systemu tak jakby przez windows 8, ale zmieniłem to na win 7, co prawdopodobnie może być tego przyczyną. Dodatkowo po zmianie ustawień wyboru systemu dalej wybór jest tak jakby "siódemkowy" co mnie nie pokoi. Jeśli macie jakieś pomysły jak na to zaradzić, to pisać jak najszybciej. Z góry dzięki

    0 2
  • Pomocny post
    #2 22 Lis 2014 21:34
    WojtasJD
    VIP Zasłużony dla elektroda

    WinKey + R: msconfig [enter] -> |Rozruch| i [Usuń] nieaktywny wpis Windows 7
    Po tym nie powinieneś dostawać menu wyboru systemów ale jak się upierasz (stracisz dostęp do zaawansowanych opcji rozruchu via <F8>) przy opcji 'kafelkowej' to -> wiersz polecenia uruchom jako administrator i:
    bcdedit /set {current} bootmenupolicy standard [enter]

    0
  • #3 29 Lis 2014 21:28
    Tomcio22.10
    Poziom 7  

    Wybacz, że tak długo się nie odzywałem. Twoja rada bardzo mi sie przydała. Niestety nie do końca sie to udało. Został mi system "instalacyjny", o którym wcześniej pisałem. Na szczęście program EasyBCD, którym dodałem ten wpis, został na moją korzyść wykryty i usunąłem go. Dodatkowo powiem, że twoja metoda się jednak nie sprawdziła. Okazało się, że wpis usuniętej siódemki został ukryty, ale nie usunięty. Dopiero właśnie przy BCD pozbyłem się tych przeszkód raz na zawsze. Sprawdziłem to restartując komputer. Problem zażegnany. Temat uważam za zakończony. Mimo że twoja odpowiedź niewiele dała, dziękuję mimo to za próbę pomocy :D

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo