Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Arosa 1,4 16V AUB - Sterowanie przepustnicą Błąd 17953

m789 23 Lis 2014 20:38 1374 0
  • #1 23 Lis 2014 20:38
    m789
    Poziom 16  

    Witam
    Arosa z 2001r. Przy zimnym silniku auto jeździ normalnie. Po nagrzaniu do silnika ( do normalnej temp. 80°C) zaświeca się kontrolka EPC, silnika i występują
    objawy:
    - na wolnych obrotach telepie silnikiem,
    - przy naciskaniu pedału przyspieszenia silnik wchodzi na obroty (do maksymalnie ok 3tyś.),
    - po ponownym uruchomieniu silnik świeci się tylko kontrolka silnia, silnik pracuje normalnie, obroty nie są ograniczone.

    Po podłączeniu vag-a jest błąd 17953 - Throttle Valve Controller: Malfunction, w bloku wartości mierzonych 062 przy wolnych obrotach odczytałem następujące wartości:

    Przepustnica:
    - Potencjometr 1 = 1,7 %
    - Potencjometr 2 = 98 %

    Pedał przyspieszenia:
    - czujnik 1 = 15,5 %
    - czujnik 2 = 16 %.

    Przy naciskaniu pedału przyspieszenia wartości się zmieniają. Naciskają powoli pedał przyspieszenia wartości zmienią się bez "skoków".

    Gdy wystąpi błąd 17953 wartości potencjometrów przepustnicy przyjmują potencjometr 1 = 6,8 %; potencjometr 2 = 93 % i nie zmieniają się przy naciskaniu pedału przyśpieszenia i zmieniających wartości z jego czujników.

    Przepustnica czysta nie zacina się. Otworzyłem tą plastikową obudowę na zatrzaski i ścieżki potencjometrów nie wyglądają na przetarte czy uszkodzone.

    Przepustnica po odłączeniu dała się adoptować.

    Proszę o pomoc w rozwiązaniu tego przypadku, lub jakieś wskazówki.

    Pozdrawiam.

    0 0