Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Reno Magnum 500dxi 2008r - ECAS nie działa ,Pilot centralnego nie działa

24 Lis 2014 21:01 4449 19
  • Poziom 15  
    Witam czy ktoś może mi podać lokalizację modułu ECS w Reno magnum 500 dxi 2008r. Nie podnosi ani nie opuszcza mi poduszek,poziomuje sie dobrze błędów brak w ECS,z kompa podnosi i opuszcza poduchy.Nie działa pilot centralnego zamka ,gdzie jest zamontowany moduł od pilotów,po wyjęciu klucza zrzuca mi hebel a bez pilota chyba nie da się tego wyłączyć. Pozdrawiam!!!
  • Sklep ElwronSklep Elwron
  • Poziom 20  
    Centralka zamka znajduje się nad głową kierowcy pod plastikiem tam gdzie z reguły jest radio cb i radio fm a moduł sterowania zawieszeniem, za kasetą odkręć półkę nad regulacją ogrzewania powinno być go widać.
  • Poziom 15  
    Własnie tam patrzyłem jest cb i przetwornica 24/12 i nic nie widziałem więcej koło radia fm też pusto, jutro poszukam.
  • Sklep ElwronSklep Elwron
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 15  
    Właśnie znalazłem ale niestety do centralki wlała się woda trzeba nową.

    Dodano po 17 [minuty]:

    A gdzie jest ECAS bo nad regulacją ogrzewania mam sterownik świateł ,sterownik VECU i jeszcze jakiś sterownik z jedną wtyczką a ECAS ma chyba dwie wtyczki,coś mam chyba na przewodach od pilota do ECAS.

    Dodano po 56 [minuty]:

    Czy można dopisać do innej centralki mojego pilota.
  • Użytkownik usunął konto  
  • Poziom 15  
    RENO-MAX a czy jest to duża tajemnica jak dopisać tego pilota,bo nie chcę kupować na darmo centralki.Pozdrawiam!!!
  • Poziom 15  
    Czy ten ECAS wygląda tak bo za kasetą go nie mam,gdzie go zamontowali w tym aucieReno Magnum 500dxi 2008r - ECAS nie działa ,Pilot centralnego nie działa.
  • Poziom 17  
    Do innej znaczy się nowej (czystej) , a w używanej otwierasz pamięć już dopisanym pilotem inaczej nie da rady .
  • Poziom 15  
    To co do używanej centralki nie dopisze pilota swojego,a jak bym przełożył pamięć z mojej starej.
  • Poziom 15  
    Więc kupiłem używaną centralkę,niestety nie da się dopisać pilota do używanej więc przełożyłam ST 72C334J4 centralka zaczęła odbierać sygnał z pilota ale nadal brak sterowania zamkiem,po sprawdzeniu okazały się uszkodzone przekaźniki w centralce którą kupiłem,miały zwarcie między stykami roboczymi a cewką ok 20 i 60 omów 2 szt trzeci ok, po wymianie na sprawne z mojej centralki zonk centralka martwa,okazał się uszkodzony jeszcze ULN 2003 steruje cewkami przekaźników pewnie jak miały zwarcie te dwa przekaźniki to go uszkodziło,po wymianie na ten z mojej centralny działa poprawnie,wydaje mi się że najczęściej pada w tych centralkach ULN 2003 efekt centralka martwa.
    Nie mogę jeszcze zlokalizować modułu ECAS czy mógł by ktoś podać dokładną lokalizację, szukałem pod konsolą z przodu pod łóżkiem po stronie pasażera gdzie on może być?
  • Poziom 22  
    A jak masz podłączony komp to widać zmiany stanów przełączników pilota?
  • Poziom 15  
    Robiłem to na stole sprawdzałem na UL 2003 ,nie wiem czy jest diagnostyka tej centralki na kompie,chyba nie ale może się mylę.
  • Poziom 22  
    Chodziło mi o pilota zawieszenia.
  • Poziom 15  
    gucio~1 napisał:
    Chodziło mi o pilota zawieszenia.

    Pilota sprawdzałem na innej magnum jest ok,miałem innego pilota i u mnie też nie chodził.Na kompie mogę podnieść opuścić auto,jak podniosę z kompa to z pilota działa tylko jeden przycisk ten od samopoziomowania,nie mam w blokach podglądu działania pilota,myślę że jest coś z wiązką od pilota do sterownika.W ECAS błędów brak.Auto poziomuje się normalnie nie można tylko podnosić i opuszczać z pilota.
  • Poziom 15  
    gucio~1 napisał:
    A jak masz podłączony komp to widać zmiany stanów przełączników pilota?

    Dzisiaj patrzyłem na kompie widać stany przełączników chodzą wszystkie oprócz góra dół i stop.Co dziwne stop w blokach jest włączony i nie reaguje a powinien być wyłączony i po przyciśnięciu na kasecie stopu zero reakcji.W dalszym ciągu nie wiem gdzie jest ten durny sterownik ECAS.
  • Poziom 15  
    serwisantscani1 napisał:
    Blok G004
    Reno Magnum 500dxi 2008r - ECAS nie działa ,Pilot centralnego nie działa

    Dzięki serwisantscani1 w końcu jakiś konkret.
  • Poziom 15  
    krzychu001 napisał:
    gucio~1 napisał:
    A jak masz podłączony komp to widać zmiany stanów przełączników pilota?

    Dzisiaj patrzyłem na kompie widać stany przełączników chodzą wszystkie oprócz góra dół i stop.Co dziwne stop w blokach jest włączony i nie reaguje a powinien być wyłączony i po przyciśnięciu na kasecie stopu zero reakcji.W dalszym ciągu nie wiem gdzie jest ten durny sterownik ECAS.


    Dzisiaj sprawdziłem inną magnum i w blokach jest tak samo jak w tej co nie podnosi,sterownik ECS wydaje się w porządku,wiązki przedzwoniłem nie wiem co już może być, może to powodować błąd kalibracji czy co bo już nie wiem jak to ugryźć .Pozdrawiam!!!
  • Poziom 15  
    Nowy soft i ECAS działa.Pozdrawiam!!!